Truck wont run - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by SAK, this thread has received 7 replies and been viewed 1038 times.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 02-16-2008, 06:05 PM Thread Starter
SAK
Truck Toyz
 
SAK's Avatar
 
Join Date: Dec 2008
Location: Kingsville/Palmhurst, Texas
Posts: 653
Points: 23,331
Thanks: 4
Thanked 25 Times in 24 Posts
Truck wont run

For those that remember 2 or 3 weeks ago my exhaust over heated during regen and told me to "Stop Safely Now". So I had reprogramed my truck to stock. I finally went through another regen on thursday night, so friday I put back my extreme tune. The truck would start but die. Having to go to class I put it back to stock again. I tried to reprogram it to the performance setting and it did the same thing. Start but would not stay running. I have the latest firmware and revisions and it never did this before. The truck had the extreme setting on it for 4500 miles before the incident. Has anyone heard of this problem or experienced it yet??

David

2011 Sterling Gray Lariat
5.5" ICON/OUO Lift
20x10 BMF S.O.T.A.'s
37x13.50R20 Toyo MT's
OUO 7" Traction Blocks
OUO Track Bar Ball Joint
Amp Steps
Mag-Hytec F&R Diff Covers
Built by: TRUCK TOYZ
SAK is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 02-17-2008, 04:56 AM
 
Join Date: Mar 2006
Posts: 1,592
Points: 53,192
Thanks: 0
Thanked 1 Time in 1 Post
sounds like your tuner is corrupted some how, not downloading the files right.
have you checked for codes? might be a dumb question but have you checked all the fuses seen a lot of tuner problems from a blown fuse.
imported_diesel71 is offline  
post #3 of 8 (permalink) Old 02-17-2008, 11:16 PM Thread Starter
SAK
Truck Toyz
Threadstarter
 
SAK's Avatar
 
Join Date: Dec 2008
Location: Kingsville/Palmhurst, Texas
Posts: 653
Points: 23,331
Thanks: 4
Thanked 25 Times in 24 Posts
Haven't checked any fuses. Will do that tomorrow.

2011 Sterling Gray Lariat
5.5" ICON/OUO Lift
20x10 BMF S.O.T.A.'s
37x13.50R20 Toyo MT's
OUO 7" Traction Blocks
OUO Track Bar Ball Joint
Amp Steps
Mag-Hytec F&R Diff Covers
Built by: TRUCK TOYZ
SAK is offline  
post #4 of 8 (permalink) Old 02-18-2008, 05:45 PM Thread Starter
SAK
Truck Toyz
Threadstarter
 
SAK's Avatar
 
Join Date: Dec 2008
Location: Kingsville/Palmhurst, Texas
Posts: 653
Points: 23,331
Thanks: 4
Thanked 25 Times in 24 Posts
All fuses are ok. Talked to SCT and was on the phone for 1.5 hrs, had to program the truck so they could get the stock file, then unprogram the truck to reformat the Livewire, then program it again to see if it was still doing it. Low and behold it's still doing it. Threw a P2291 code. Waiting on SCT to call me back to see what the problem is.

2011 Sterling Gray Lariat
5.5" ICON/OUO Lift
20x10 BMF S.O.T.A.'s
37x13.50R20 Toyo MT's
OUO 7" Traction Blocks
OUO Track Bar Ball Joint
Amp Steps
Mag-Hytec F&R Diff Covers
Built by: TRUCK TOYZ
SAK is offline  
post #5 of 8 (permalink) Old 02-19-2008, 03:09 PM Thread Starter
SAK
Truck Toyz
Threadstarter
 
SAK's Avatar
 
Join Date: Dec 2008
Location: Kingsville/Palmhurst, Texas
Posts: 653
Points: 23,331
Thanks: 4
Thanked 25 Times in 24 Posts
For some reason when I was trying to load the "Race Shift Points", it was screwing t all up. Loaded it with the regular shift points and it works fine now. They told me that they are going to fix the problem and release the new file.

2011 Sterling Gray Lariat
5.5" ICON/OUO Lift
20x10 BMF S.O.T.A.'s
37x13.50R20 Toyo MT's
OUO 7" Traction Blocks
OUO Track Bar Ball Joint
Amp Steps
Mag-Hytec F&R Diff Covers
Built by: TRUCK TOYZ
SAK is offline  
post #6 of 8 (permalink) Old 02-20-2008, 05:05 AM
 
Join Date: Jan 2008
Posts: 133
Points: 1,585
Thanks: 0
Thanked 0 Times in 0 Posts
That's a relief to hear everything is back to normal.
Desert Dawg is offline  
post #7 of 8 (permalink) Old 02-20-2008, 10:29 AM
SeaPig
 
seapig's Avatar
 
Join Date: Dec 2007
Location: Kingwood, Texas
Posts: 241
Points: 4,577
Thanks: 18
Thanked 7 Times in 5 Posts
Garage
Holy Cow SAK. PLEASE be careful with this stuff.
~Mike~

[B]2008 F-450 Lariat 4x4 6.4L PSD LWB DRW 4:88's
seapig is offline  
post #8 of 8 (permalink) Old 02-20-2008, 03:00 PM Thread Starter
SAK
Truck Toyz
Threadstarter
 
SAK's Avatar
 
Join Date: Dec 2008
Location: Kingsville/Palmhurst, Texas
Posts: 653
Points: 23,331
Thanks: 4
Thanked 25 Times in 24 Posts
Glad its back to normal too. I was missing all the extra power I had.

2011 Sterling Gray Lariat
5.5" ICON/OUO Lift
20x10 BMF S.O.T.A.'s
37x13.50R20 Toyo MT's
OUO 7" Traction Blocks
OUO Track Bar Ball Joint
Amp Steps
Mag-Hytec F&R Diff Covers
Built by: TRUCK TOYZ
SAK is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome