Just lost my 2nd motor (6.4 diesel) - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by dannyboy, this thread has received 155 replies and been viewed 16162 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 156 (permalink) Old 02-23-2008, 11:16 PM Thread Starter
 
Join Date: Feb 2008
Posts: 29
Points: 458
Thanks: 0
Thanked 0 Times in 0 Posts
Just lost my 2nd motor (6.4 diesel)

each motor lasted about 21000 miles. They say that I apparently have fuel in my oil, bent # 8 rod, and had to replace the primary radiator (leaking) they found a bulletin on this. These were both new trucks, after a few thousand miles the trucks began jolting randomly as if the tranny had failed (it felt as if someone rear ended you at about 60 mph) and the dash intrument lights would blink sometimes changing the milage etc. I bought the first truck in july 07 and it failed in oct 07 now I'm sitting in CA waiting on a motor to be shipped for this truck. Neither of the trucks ever registered an increased temperature etc, and both started knocking before failing. anyone esle seeing anything like this???
dannyboy is offline  
Sponsored Links
Advertisement
 
post #2 of 156 (permalink) Old 02-23-2008, 11:26 PM
TDG Mafia #76
 
John_DeereGreen's Avatar
 
Join Date: Apr 2007
Location: Athens, Ohio
Posts: 2,542
Points: 58,662
Thanks: 127
Thanked 103 Times in 76 Posts
Send a message via AIM to John_DeereGreen Send a message via Yahoo to John_DeereGreen
Wow, sorry to hear of your misfortune!!! I'd like some more details about each failure, like when and where it happened and what you were doing with the truck at the time and immediatly prior to the failure. Did they tell you what caused the failure of the first motor? How about the second?

Be aware that you will probably get some guys wanting to get your VIN numbers to run OASIS reports because they don't believe you...

Jarrett
04.5 qcsb commonrail
Smarty TnT
John_DeereGreen is offline  
post #3 of 156 (permalink) Old 02-23-2008, 11:56 PM Thread Starter
Threadstarter
 
Join Date: Feb 2008
Posts: 29
Points: 458
Thanks: 0
Thanked 0 Times in 0 Posts
the first one was put in the shop on the fifth day I owned it for a "engine knock". I was told that ford had no history with this at the time and to continue to drive it. It was then in the shop 3 more times prior to failing.ford claimed to have "fixed it" with a computer update, but the knocking was still there. Then a different dealer replaced the oil coolant pump in an attempt to address the knocking but that didnt work either. Just prior to the accelerator ceaseing to function, I lost cab heat and then saw alot of grey/white smoke from the exhaust. I was pulling a small all aluminum horse trailer when it finally went. By the way, neither motor ever lost power.
The second ones only different in that it did not have the knocking until the last day or any other symptom (except the jolting) until the last day.
dannyboy is offline  
post #4 of 156 (permalink) Old 02-24-2008, 12:03 AM
Mafia member #6
 
Rutcutter's Avatar
 
Join Date: Dec 2008
Location: Arkansas
Posts: 1,714
Points: 48,613
Thanks: 176
Thanked 95 Times in 52 Posts
Garage
Do you have any pics of your trucks?
Hate your having such misfortune as everyone else seems to be doing great other than the leaky radiators on the early trucks...

2011 SD F350 6.7L
White Platinum Tri Coat
Lariat Ultimate Pkg.
GenII Warn winch mount
Autospring 2" Leveling Kit
35/12.50/20 Toyo M/T's
Dually rear center light
6K HID Headlights/fogs

2008 SD CC 6.4L 4x4 (SOLD)
2010 Camo Outlander 800XT DPS
Rollin' on 30" zilla's

http://community.webshots.com/user/h...host=community
Rutcutter is offline  
post #5 of 156 (permalink) Old 02-24-2008, 12:05 AM
 
Join Date: May 2007
Posts: 259
Points: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
post a pic of the eft up moter and ill believ u
mackb61 is offline  
post #6 of 156 (permalink) Old 02-24-2008, 12:17 AM
Senior Member
 
Join Date: Jan 2009
Posts: 883
Points: 38,837
Thanks: 15
Thanked 3 Times in 3 Posts
Garage
Quote:
Originally Posted by mackb61
post a pic of the eft up moter and ill believ u
:believe

06 F250 6.0L ID tuning. RCD EGR delete 03 turbo
barry1me is offline  
post #7 of 156 (permalink) Old 02-24-2008, 12:19 AM Thread Starter
Threadstarter
 
Join Date: Feb 2008
Posts: 29
Points: 458
Thanks: 0
Thanked 0 Times in 0 Posts
Dont have a camera with me, but I'm in San Bernadino and the truck is at the local Ford dealer, If you would like to verify my statements you should contact Eric Nelson at 425-891-2730. He is the NW regional Ford customer service rep who helped facilitate the buyout of the first truck and also the first Ford corporate person whom I spoke with when it was determined that this motor would also need replacing. If thats not enough you can feel to contact Nichole at 949-341-5800, as she is the SW regional Ford corporate person handling this issue. Let me know what they say !!!
dannyboy is offline  
post #8 of 156 (permalink) Old 02-24-2008, 12:22 AM
Dually Club #3
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,969
Thanks: 262
Thanked 139 Times in 120 Posts
Quote:
Originally Posted by mackb61
post a pic of the eft up moter and ill believ u

Why would you not believe someone. Do you think we are on this site just lying and making things up???

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #9 of 156 (permalink) Old 02-24-2008, 12:42 AM
 
Join Date: May 2007
Posts: 259
Points: 1,172
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by dannyboy
Dont have a camera with me, but I'm in San Bernadino and the truck is at the local Ford dealer, If you would like to verify my statements you should contact Eric Nelson at 425-891-2730. He is the NW regional Ford customer service rep who helped facilitate the buyout of the first truck and also the first Ford corporate person whom I spoke with when it was determined that this motor would also need replacing. If thats not enough you can feel to contact Nichole at 949-341-5800, as she is the SW regional Ford corporate person handling this issue. Let me know what they say !!!
ok i just got sorry bout that.but i would like to see a pic of the motor iv never seen 1 out of the truck.i ges i get a little fired up when heer somethin bad about the 6.4.:tango
mackb61 is offline  
post #10 of 156 (permalink) Old 02-24-2008, 01:12 AM
TDG MAFIA MEMBER #85
 
onebadf150's Avatar
 
Join Date: Dec 2008
Location: New Orleans
Posts: 1,683
Points: 34,392
Thanks: 46
Thanked 54 Times in 40 Posts
wow bro that sucks talk about unfortunate !!! I believe him it sucks but everything in life will a potential for problems
onebadf150 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome