Broke Egt Sensor. wont start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by jasonludwig99, this thread has received 14 replies and been viewed 8091 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 02-28-2009, 05:53 PM Thread Starter
 
Join Date: Feb 2009
Posts: 22
Points: 3,239
Thanks: 10
Thanked 0 Times in 0 Posts
Broke Egt Sensor. wont start

While I was installing my dpf delete pipe I broke my egt sensor #3. I ordered a new one but before it came my buddy start my truck to move it and now it wont start. Once I get the sensor and install it will it start again?
jasonludwig99 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 02-28-2009, 06:08 PM
Member
 
Join Date: Mar 2008
Posts: 179
Points: 36,094
Thanks: 17
Thanked 12 Times in 12 Posts
All I know is that you are not supposed to start the truck without have all the sensors plugged in (they don't need to be in the pipe just plugged in). I'm not sure if the signal will be correct if they sensor was broken. Which tuner are you using? I know some people have made this mistake and their trucks wouldn't start either. Matt at Spartan had to make a new file to get it running or something...
BigIslandBoy is offline  
The Following User Says Thank You to BigIslandBoy For this addition to TDG:
jasonludwig99 (02-28-2009)
post #3 of 15 (permalink) Old 02-28-2009, 06:10 PM
Chirpin Tires...
 
OOWeaver68's Avatar
 
Join Date: Dec 2008
Location: Southeast Texas
Posts: 1,402
Points: 48,285
Thanks: 99
Thanked 116 Times in 93 Posts
Garage
try reloading the tune, that worked with me

2008 Ford F-250/4x4/Crew Cab/Short Bed/King Ranch/All Options/Viper 5901 Alarm-Remote Start
Spartan 275 Tuned/AFE Stage II CAI/Spearco Intercooler/RCD Intercooler Pipe/DieselSite Intercooler Boot Kit
Powerstroker67's Downpipe/Cat/DPF Delete/MBRP DPF-Back Exhaust
2.5" Ready Lift/Bilstein 5100 Off-Road Shocks/20x9 XD Ambush Black/35x12.50R20 Toyo M/T
Sto-Rage Underseat Box/Transfer Flow 40G Fuel Tank & Toolbox Combo
OOWeaver68 is offline  
The Following User Says Thank You to OOWeaver68 For this addition to TDG:
jasonludwig99 (02-28-2009)
post #4 of 15 (permalink) Old 02-28-2009, 06:21 PM Thread Starter
Threadstarter
 
Join Date: Feb 2009
Posts: 22
Points: 3,239
Thanks: 10
Thanked 0 Times in 0 Posts
Im running a sct livewire dpf tuner. I tried to reload the tuner but it didn't seem to work either. The sensor wasn't plugged in when he started it
jasonludwig99 is offline  
post #5 of 15 (permalink) Old 02-28-2009, 06:23 PM Thread Starter
Threadstarter
 
Join Date: Feb 2009
Posts: 22
Points: 3,239
Thanks: 10
Thanked 0 Times in 0 Posts
I hope I don't have to take my truck back to the dealership because of this
jasonludwig99 is offline  
post #6 of 15 (permalink) Old 02-28-2009, 08:07 PM
I Eat Rice
 
forcefed6.4ford's Avatar
 
Join Date: Dec 2008
Location: next door to you
Posts: 2,155
Points: 51,606
Thanks: 29
Thanked 190 Times in 157 Posts
you could try to get ahold of someone with SCT(good luck with that) or try Eric with Innovative.

Lets just say not quite stock.
Slower than some. Faster than most.
Canadian Club Member #10.
Ridin High Club Member #24
Singles Club Member #469

"There is no try. Only do... That is why you fail" Yoda. The wisest green piece of rubber ever created.

2008 King Ranch/Harley mix. Spartan tuned. Elite studs, Cobbs EGR delete plates. FabTech 6" 4 link with dual 2.25" remote shocks. 18" 778 Monsters 35-12.5-18 Toyo MT's DDM 35w HID's 6000K hi/lo and fogs.
forcefed6.4ford is offline  
post #7 of 15 (permalink) Old 02-28-2009, 08:15 PM
 
Rudy@DPFDeleteKits's Avatar
 
Join Date: Dec 2008
Location: Efland, NC
Posts: 339
Points: 55,898
Thanks: 8
Thanked 63 Times in 42 Posts
Make sure all of the EGT sensors are connected to the wiring harness. They do not have to be in the pipe, but they have to be plugged into the harness on the frame rail. Clear the codes with the SCT and then try starting it. Call me if you have problems.

SCT LIVEWIRE 9625OR, SPARTAN TUNERS, AND DPF DELETE KITS IN STOCK! SAME DAY SHIPPING!
*WE WILL BEAT ANY ADVERTISED PRICE, GIVE US A CALL*
Toll-Free Sales # 1-866-757-6537 or (919) 636-1518


http://stores.shop.ebay.com/Rudys-Pe..._sopZ15QQ_scZ1

The Following User Says Thank You to [email protected] For this addition to TDG:
jasonludwig99 (02-28-2009)
post #8 of 15 (permalink) Old 02-28-2009, 08:58 PM
Ford 6.4 it's just cooler
 
trapit's Avatar
 
Join Date: Dec 2008
Location: Augusta Ga
Posts: 673
Points: 27,798
Thanks: 4
Thanked 18 Times in 18 Posts
I did the same thing...once your sensor is plugged in, delete the codes and then start it up

Paul Alewine
2008 F-250 King Ranch AFE Stage II MBRP Duals and Spartan 310 Tuned
2" BDS Lift on 35" Toyo M/T's

Singles Club #74
American Club #13
trapit is offline  
The Following User Says Thank You to trapit For this addition to TDG:
jasonludwig99 (02-28-2009)
post #9 of 15 (permalink) Old 02-28-2009, 09:03 PM Thread Starter
Threadstarter
 
Join Date: Feb 2009
Posts: 22
Points: 3,239
Thanks: 10
Thanked 0 Times in 0 Posts
is it possible that I blew a fuse when I started my truck up with the sensor not connected?
jasonludwig99 is offline  
post #10 of 15 (permalink) Old 02-28-2009, 09:12 PM
I Eat Rice
 
forcefed6.4ford's Avatar
 
Join Date: Dec 2008
Location: next door to you
Posts: 2,155
Points: 51,606
Thanks: 29
Thanked 190 Times in 157 Posts
No. Its just a safety for the engine. The ecm need a egt to adjust fuel/air mixtures and to prevent melt down.

Lets just say not quite stock.
Slower than some. Faster than most.
Canadian Club Member #10.
Ridin High Club Member #24
Singles Club Member #469

"There is no try. Only do... That is why you fail" Yoda. The wisest green piece of rubber ever created.

2008 King Ranch/Harley mix. Spartan tuned. Elite studs, Cobbs EGR delete plates. FabTech 6" 4 link with dual 2.25" remote shocks. 18" 778 Monsters 35-12.5-18 Toyo MT's DDM 35w HID's 6000K hi/lo and fogs.
forcefed6.4ford is offline  
The Following User Says Thank You to forcefed6.4ford For this addition to TDG:
jasonludwig99 (02-28-2009)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
05 6.0 Wont Start Snox49x 2003-2007 6.0L Power Stroke 1 02-16-2009 04:10 PM
need help wont start clay 5.9L Cummins (1998.5-2002) 12 01-22-2008 02:39 PM
97 wont start Fireguy 5.9L Cummins 12 Valve (1994-1998.5) 5 10-25-2007 11:32 AM
Wont start when hot CumminsPower 6.5L Diesel Engine 2 11-13-2006 04:51 PM
05 wont start twin_turbocummins05 5.9L Cummins (2003-2007.5) 11 04-21-2006 08:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome