Alignment problems - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by gporter302, this thread has received 6 replies and been viewed 1439 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-05-2009, 02:29 AM Thread Starter
Junior Member
 
Join Date: Dec 2008
Posts: 23
Points: 14,339
Thanks: 9
Thanked 0 Times in 0 Posts
Alignment problems

I just got another alignment done on my truck and it doesn't track straight down the highway at all. I dealer said it was balls on, seems my truck always pulls to the left. I wondering you guys have had this problem and how did it get fixed
Thanks
Greg

2008 F-250
Stock. Hoping one day to get the spartan.

Out of work?
Hungry?
Why dont you eat your rice burner!!!!

Last edited by gporter302; 03-05-2009 at 02:32 AM.
gporter302 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-05-2009, 05:21 AM
Member
 
Join Date: Jan 2009
Posts: 215
Points: 18,804
Thanks: 1
Thanked 11 Times in 11 Posts
Quote:
Originally Posted by gporter302 View Post
I just got another alignment done on my truck and it doesn't track straight down the highway at all. I dealer said it was balls on, seems my truck always pulls to the left. I wondering you guys have had this problem and how did it get fixed
Thanks
Greg
My front end makes a popping noise when I turn, similar to an un-greased fifth wheel. Anyways I asked the dealer to look at it when it was in for an oil change. They said this was becoming a problem and that the company said to expect a recall when they figure things out.

Not sure if this is the same thing mine had a slight pull to the left, like the steering was out of alignment (just slightly).

Anyways the tech inspected everything and re-torqued everything, he also noticed my hubs were locked (don't remember ever changing them) he said its not good to drive that way all the time and in doing so its most likely making the problem worse. Like I said I don't ever remember manually locking the hubs...

So keep your eyes peeled for another recall...



Jeremy Payne
2010 Heartland Sundance 3300RLB
2009 XLT F150 Super Crew Short Box 4x4 5.4L[
2008 Lariat F350 Crew Cab Long Box 4x4 6.4L
-Spartan tuned, S&B Cold Air Intake, Cold side Intercooler pipe, 4" Down pipe, Powerstroker67 DPF/CAT delete, MBRP 4" Black Series w/5" tip.
2005 Yamaha R6
1971 M35A2 AM General W/O Winch
Bighurt is offline  
The Following User Says Thank You to Bighurt For this addition to TDG:
gporter302 (03-07-2009)
post #3 of 7 (permalink) Old 03-05-2009, 12:40 PM
Junior Member
 
Join Date: Dec 2008
Posts: 7
Points: 18,312
Thanks: 0
Thanked 2 Times in 2 Posts
I had the same problem with mine - had it in twice for alignment, but didn't fix the pull. I had my truck in for the 10,000 mi oil change and tire rotation - on the way home - it drove straight as an arrow down the road and I've never had another issue - even after another tire rotation.
250_SD_Beast is offline  
The Following User Says Thank You to 250_SD_Beast For this addition to TDG:
gporter302 (03-07-2009)
post #4 of 7 (permalink) Old 03-06-2009, 04:03 AM
Member
 
4swampin's Avatar
 
Join Date: Dec 2008
Location: Marengo, Illinois
Posts: 222
Points: 47,326
Thanks: 53
Thanked 12 Times in 12 Posts
Send a message via Yahoo to 4swampin
I have my truck in the shop for this reason right now. We'll see if they get it figured out.

Mark

*2010 Ford F-150

Quote:
Its not pretty, but its good enough for the girls we know
4swampin is offline  
post #5 of 7 (permalink) Old 03-06-2009, 01:23 PM
Just Cowboy Up and Do It!
 
BigRedDually's Avatar
 
Join Date: Feb 2009
Location: Northwest Arkansas
Posts: 37
Points: 2,096
Thanks: 2
Thanked 4 Times in 2 Posts
I don't know if this is a diesel engine (weight) issue, or a dually issue, or a 1 ton issue, or a 4x4 issue so I'll just throw it out and no doubt get some opinions.

Slightly over 40,000 miles, already replaced both front factory Continentals because they wouldn't balance. Current front tires have less than 20,000, and the outside shoulder of the RIGHT FRONT tire is shot. I had the front end aligned at 20,000, when the front tires were replaced under warranty. I had it aligned again at 30,000, when I swapped the two front tires because the outside shoulder of the RF tire was wearing worse than anywhere else. Now the current RF outside shoulder is wearing.

Truck does not pull one way or the other, and drives perfectly.

Poor tires? Probably. Poor alignment? Possibly. Poor luck? Definitely!

I will be replacing all six tires shortly, (and not with Conti-tracs!), and just wondering if anyone else had had these issues with the right front tire specifically?

'08 F350 CC Lariat DRW
Ordered 12/15/06 Built 02/13/07 Delivered 02/28/07
6.4 L PSD, Auto, Tow Boss, Off-Road
Ranchhand Grill Guard, Headache Rack, Brown's Running Boards
Transferflow 98gal Bed Tank
B&W Turnover Ball, FMJ Spray-in Bedliner
F-450 Front Fender Flares
Airaid CAI
Spartan Tuned 275HP
Red
Dually Club #83

Quote:
Originally Posted by [email protected] View Post
Any part that you make that is expressly designed to remove a functioning emission component is illegal.
BigRedDually is offline  
post #6 of 7 (permalink) Old 03-07-2009, 02:05 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 23
Points: 14,339
Thanks: 9
Thanked 0 Times in 0 Posts
I hear the same popping sound when i turn, i took it in to the dealer for it nothing came from it. I will be waiting for the recall. I hope it comes soon.

2008 F-250
Stock. Hoping one day to get the spartan.

Out of work?
Hungry?
Why dont you eat your rice burner!!!!
gporter302 is offline  
post #7 of 7 (permalink) Old 03-16-2009, 02:50 AM
Member
 
4swampin's Avatar
 
Join Date: Dec 2008
Location: Marengo, Illinois
Posts: 222
Points: 47,326
Thanks: 53
Thanked 12 Times in 12 Posts
Send a message via Yahoo to 4swampin
Well i took it into the dealer and well....its a little better, but the roads are so dang bumpy here i can't really tell. It seems to still pull left though. Kinda gets old after awhile.

And for the popping noise heard, i hear the same thing. More so when the trans is cold, but always. It seems to do it more going into turns, but it does it on the straight as well. Ford told me there was a note about it and said it was normal....? I usually hear the popping noise i think 2nd gear going to 3rd, not sure it could be 1st to 2nd

Mark

*2010 Ford F-150

Quote:
Its not pretty, but its good enough for the girls we know
4swampin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C problems bigfords 2003-2007 6.0L Power Stroke 10 03-04-2008 03:52 AM
problems problems problems blackpsd 5.9L Cummins (1998.5-2002) 22 07-03-2007 12:17 AM
01 problems, need help imported_CWAGO 1994-2003 7.3L Power Stroke 5 06-25-2007 04:15 PM
Electrical problems/dash problems curtis2003 5.9L Cummins (2003-2007.5) 1 10-21-2006 08:27 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome