Popping sound / gurgling sound from IP - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Black06, this thread has received 28 replies and been viewed 6704 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 03-11-2009, 11:51 PM Thread Starter
Junior Member
 
Join Date: Mar 2009
Posts: 124
Points: 24,189
Thanks: 19
Thanked 19 Times in 10 Posts
Popping sound / gurgling sound from IP

2008 F450
Anyone notice a popping sound (sounds like popcorn popping) coming from behind the IP right where the heater core would be located ?

1. Sound is present anywhere above 160F coolant temp.
2. Sound is present sitting still, or driving
3. Sound is present with the Heat/AC, on or off

Couple of thoughts:
1. Air in the coolant system audible through the heater core
2. A vent that is flopping around in the heater system
3. Something more sinister like a pop-corn maker actually inside my IP

Curious to see if others have the same issue.

Quick Fix: Crank tunes !
Black06 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 03-12-2009, 02:08 AM
 
Join Date: Feb 2009
Posts: 4
Points: 1,205
Thanks: 2
Thanked 0 Times in 0 Posts
Have same noise, can't figure it out, have owned the truck about 8 months and noticed it about 2 months ago. It's not always there and has different popping patterns... Weird.
Amonto is offline  
post #3 of 29 (permalink) Old 03-12-2009, 04:54 AM
 
Join Date: Jan 2009
Posts: 14
Points: 5,354
Thanks: 0
Thanked 2 Times in 2 Posts
I think I have the same noise it does it even with the engine off but key in the on position....ford thought it was the dual climate control actuator and replaced it under warranty but it still does it:its going back next week.
Pro Flo is offline  
The Following User Says Thank You to Pro Flo For this addition to TDG:
Black06 (03-12-2009)
post #4 of 29 (permalink) Old 03-12-2009, 07:54 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Mar 2009
Posts: 124
Points: 24,189
Thanks: 19
Thanked 19 Times in 10 Posts
Quote:
Originally Posted by Pro Flo View Post
I think I have the same noise it does it even with the engine off but key in the on position....ford thought it was the dual climate control actuator and replaced it under warranty but it still does it:its going back next week.
Yep - does it even with the key off. Keep us in the loop with your findings.

2008 F450 - Pearl Blue with Tan - 4.30 (Job 3)
Spartan 310hp w/TCM, Airaid Drop In Filter, 5" MBRP w/ 6" Tip, 2" level kit, Firestone Air bags in the rear, Bilstein's all around
2010 Open Range 429bhs 5th
http://good-times.webshots.com/album/565591458baIstp
Black06 is offline  
post #5 of 29 (permalink) Old 09-21-2009, 04:02 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Mar 2009
Posts: 124
Points: 24,189
Thanks: 19
Thanked 19 Times in 10 Posts
Quote:
Originally Posted by Pro Flo View Post
I think I have the same noise it does it even with the engine off but key in the on position....ford thought it was the dual climate control actuator and replaced it under warranty but it still does it:its going back next week.
Any further updates on this issue ?

2008 F450 - Pearl Blue with Tan - 4.30 (Job 3)
Spartan 310hp w/TCM, Airaid Drop In Filter, 5" MBRP w/ 6" Tip, 2" level kit, Firestone Air bags in the rear, Bilstein's all around
2010 Open Range 429bhs 5th
http://good-times.webshots.com/album/565591458baIstp
Black06 is offline  
post #6 of 29 (permalink) Old 09-21-2009, 04:34 PM
Senior Member
 
O2ShootTheJ's Avatar
 
Join Date: Dec 2008
Location: VA
Posts: 2,183
Points: 57,390
Thanks: 107
Thanked 131 Times in 112 Posts
someone with popping from the intake had bent rods i think

2008 F250 CC SB - It all wont fit in the sig so why bother?

Singles Club #222
December 2008 TOTM
Riding High Club #2
2008 Truck of the Year
Ridin' Dirty Club #2

Big Thanks to:
Smokin' Guns Peformance and Accessories - Smokingunsperf.com
Throttle Junkie Performance Parts - tjpparts.com
O2ShootTheJ is offline  
post #7 of 29 (permalink) Old 09-21-2009, 09:42 PM
Senior Member
 
Hellbilly's Avatar
 
Join Date: Sep 2009
Location: SOCAL
Posts: 776
Points: 22,205
Thanks: 146
Thanked 146 Times in 80 Posts
Garage
I have popping noises as well, periodically...when I was test driving the truck, the manager told me not to worry if the truck starts making popping noises or sounds like a garbage disposal...he said it was somethign to do with the DPF.....I've had my truck almost 2 years now and no major issues other than smokes like a dream..especially while regenning...
Hellbilly is offline  
post #8 of 29 (permalink) Old 09-21-2009, 10:17 PM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,540
Thanks: 55
Thanked 387 Times in 342 Posts
If engine has to be running i would first check this. Early build 6.4's had a rattling, gurgling or scraping typ noise from the heater core supply hose, it can be tested by bringing rpm above maybe 2k or close to 3k then crimping off supply hose to core. If the noise goes away then replace the hose.

If noise happens when engine is off then I would suspect one of the actuators for the HVAC, it could be any one of the actuators but most likely the panel/floor actuators. i have run into this on other ford models so it would not suprise me to see one on these trucks doing the same thing.

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
post #9 of 29 (permalink) Old 09-22-2009, 04:32 AM
Member
 
Join Date: Jan 2009
Posts: 154
Points: 17,877
Thanks: 33
Thanked 5 Times in 5 Posts
Mine goes in next tues for the same noise, doesn't matter whether it is running or not on mine either. Had it in once already, and of course the said "could not duplicate problem". Got ahold of the service mananger this time! Will let you know what happens, mine has been doing it now for about 3-4 months. Heat & a/c seems to work fine, but i swear the noise is related to the climate control somehow.

2008 F-350, 6.4L, crew cab, long box, dark shadow gray, Job 2, w/all options except navi or backup camera. Lot's of exterior mods, 4" turbo back stainless steel flo pro exhaust & spartan tuned.
honda_guy4 is offline  
post #10 of 29 (permalink) Old 09-22-2009, 05:10 AM
Senior Member
 
4play's Avatar
 
Join Date: Dec 2008
Location: norman, ok
Posts: 1,700
Points: 41,540
Thanks: 55
Thanked 387 Times in 342 Posts
Quote:
Originally Posted by honda_guy4 View Post
Mine goes in next tues for the same noise, doesn't matter whether it is running or not on mine either. Had it in once already, and of course the said "could not duplicate problem". Got ahold of the service mananger this time! Will let you know what happens, mine has been doing it now for about 3-4 months. Heat & a/c seems to work fine, but i swear the noise is related to the climate control somehow.
I will agree, I think its one of the mode door actuators for the climate control, like I said earlier I have seen this on other ford models numerous times before. Some people have explained the noise as a sound like a percolating coffee maker, Most I have heard sound pretty quiet and muffled, but some are kinda loud. The noise does not hinder the operation/function of the climate control it is basically the mode door actuator cycling back and forth slightly searching for a neutral position.

My motto: Be nice, be polite, but have have a plan to kill everyone that you meet.

94 F250 IDI turbo, auto 2wd.. ATS housing, 3" down, 4" exh, guages. 104k miles got totalled by a damn mustang (parts now).

98 12v, 4x4 quad cab. auto with BD T/C & V/B, Banks Big head, Exh brake, AFC modded, 16.5ish*, KDP gone, 60lb springs, 4K-GSK, BHAF, pyro, trans, and boost guages. 4" straight pipe,

72 AM General M35A2, LDT465-1C "Whistler" Turbo, PTO winch.
4play is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Does this sound right? drgriff The Parking Lot 22 04-19-2008 11:54 PM
No Sound Big Gray dodge The Parking Lot 2 10-29-2007 04:04 PM
odd sound when hot flycut 2003-2007 6.0L Power Stroke 1 06-18-2007 08:48 AM
Odd sound Betaracer 2003-2007 6.0L Power Stroke 11 03-03-2006 02:16 PM
7.3 sound Smashed Ixnay 1994-2003 7.3L Power Stroke 11 12-18-2005 10:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome