Oil sample results; Not very good?? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Hollywood, this thread has received 5 replies and been viewed 1097 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-17-2009, 10:14 PM Thread Starter
I like Pretty Girls!
 
Hollywood's Avatar
 
Join Date: Dec 2008
Location: Canada
Posts: 1,332
Points: 34,831
Thanks: 124
Thanked 63 Times in 55 Posts
Oil sample results; Not very good??

What do you guys think? it says Action required but doesn't say what?

I just wanted to see if there was any coolant in the oil but that part of this sample is fine. The Aluminum scares me though? or is this normal wear on a newer engine?

this is my first sample on this truck

thanks for any input
Attached Files
File Type: pdf Oil Sample.pdf (121.2 KB, 110 views)

2008 F-350 Lariat
6" Lift Riding on 37x13.5 Toyos

Canadian Club Member #12
Hollywood is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-17-2009, 11:08 PM
Junior Member
 
Join Date: Feb 2009
Location: Hurst, TX
Posts: 45
Points: 4,583
Thanks: 7
Thanked 1 Time in 1 Post
Is it the first oil change? If so it may be normal, not an oil expert by any means though...
krc0864 is offline  
post #3 of 6 (permalink) Old 03-18-2009, 02:19 AM
Senior Member
 
pyro2nite's Avatar
 
Join Date: Dec 2008
Location: Sacramento CA
Posts: 606
Points: 40,267
Thanks: 52
Thanked 64 Times in 63 Posts
got mine back from Blackstone. The Aluminum was normal till about 26000 miles, then I got the same high levels. Got about another month till the next check. Aluminum is bearings. Not much you can do for now.

2008 FX4 3:73 ZF-6 SC SB Transfer Flow
Singles club member 166 H&S Mini, KEM Tunes, S&B intake
pyro2nite is offline  
post #4 of 6 (permalink) Old 03-18-2009, 12:47 PM
I Eat Rice
 
forcefed6.4ford's Avatar
 
Join Date: Dec 2008
Location: next door to you
Posts: 2,155
Points: 51,595
Thanks: 29
Thanked 190 Times in 157 Posts
Ive got visible particals. Looks like potters mud. Just a film on the bung. Not chunks on my bung when I got my last oil change. The diesel tech said it is normal. I was told it was just final break in and my oil should start cleaning up. Never sent anything away for analysis. 98,000km on it. I will on the next oil change.

Lets just say not quite stock.
Slower than some. Faster than most.
Canadian Club Member #10.
Ridin High Club Member #24
Singles Club Member #469

"There is no try. Only do... That is why you fail" Yoda. The wisest green piece of rubber ever created.

2008 King Ranch/Harley mix. Spartan tuned. Elite studs, Cobbs EGR delete plates. FabTech 6" 4 link with dual 2.25" remote shocks. 18" 778 Monsters 35-12.5-18 Toyo MT's DDM 35w HID's 6000K hi/lo and fogs.
forcefed6.4ford is offline  
post #5 of 6 (permalink) Old 03-18-2009, 03:22 PM
Senior Member
 
pyro2nite's Avatar
 
Join Date: Dec 2008
Location: Sacramento CA
Posts: 606
Points: 40,267
Thanks: 52
Thanked 64 Times in 63 Posts
Quote:
Originally Posted by forcefed6.4ford View Post
Ive got visible particals. Looks like potters mud. Just a film on the bung. Not chunks on my bung when I got my last oil change. The diesel tech said it is normal. I was told it was just final break in and my oil should start cleaning up. Never sent anything away for analysis. 98,000km on it. I will on the next oil change.
WOW final break in. Looks like that motor got some life in it. There was a thread somewhere here about syn oil and break in. Looks like all the mileage estimates, including myselfs was a little low.

2008 FX4 3:73 ZF-6 SC SB Transfer Flow
Singles club member 166 H&S Mini, KEM Tunes, S&B intake
pyro2nite is offline  
post #6 of 6 (permalink) Old 03-19-2009, 05:22 PM Thread Starter
I like Pretty Girls!
Threadstarter
 
Hollywood's Avatar
 
Join Date: Dec 2008
Location: Canada
Posts: 1,332
Points: 34,831
Thanks: 124
Thanked 63 Times in 55 Posts
So I guess its nothing to worry about. I have lots of warranty but still I don't want to be pulling the motor at 200,001 kms when it expires.

2008 F-350 Lariat
6" Lift Riding on 37x13.5 Toyos

Canadian Club Member #12
Hollywood is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
sample reads-fuel in oil? bootcamp 2003-2007 6.0L Power Stroke 4 03-08-2009 05:39 PM
Oil sample from a 6L customer CrowsSynthetics 2003-2007 6.0L Power Stroke 14 01-07-2009 10:09 PM
Fuel PSI test drive results, good but bad too HotSauce2138 1994-2003 7.3L Power Stroke 5 11-24-2007 09:25 PM
went to the Track last night!! good results. WBV06CTD 5.9L Cummins (1998.5-2002) 23 03-08-2007 05:50 PM
Magnaflow Sample Sale Mark_Craig Supporting Vendors Forum 0 01-25-2006 04:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome