HELP member down - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by smurfz, this thread has received 11 replies and been viewed 4036 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 12-20-2012, 09:50 AM Thread Starter
Super *********
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
HELP member down

I was working on my truck. 08 SuperDuty with the DPF delete and fully Spartan'd when I leaned over the hood with remote in packet and triggered the alarm.

Now both keys flash security and will not crank over the engine. Dashdaq dies fit recognize the computer. Just says no vehicle found then doing a scan. Also it seemed to erase all tunes as when I go to load tunes there are none on the card. I'm testing the sd in a computer this am and will update what is on card

Thx

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 12-21-2012, 01:24 AM Thread Starter
Super *********
Threadstarter
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
Guys I'm ****ed here. No one has suggestions ??

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
post #3 of 12 (permalink) Old 12-21-2012, 07:35 PM
Junior Member
 
digginsweatinswearin's Avatar
 
Join Date: Nov 2009
Location: Deroche B.C.
Posts: 7
Points: 1,282
Thanks: 0
Thanked 1 Time in 1 Post
Call Bernhausen diesel in Langley bc, they are a couple hours behind so they will be around longer to help you out. They just spartanized my truck and they know their ****.
digginsweatinswearin is offline  
post #4 of 12 (permalink) Old 12-23-2012, 01:07 AM
Senior Member
 
pyro2nite's Avatar
 
Join Date: Dec 2008
Location: Sacramento CA
Posts: 606
Points: 40,221
Thanks: 52
Thanked 64 Times in 63 Posts
try this

Re-initialize Ford System 3 (or 4) Alarm System:

--------------------------------------------------------------------------------
Disconnect the battery. Wait 2 minutes for the module to lose all traces of voltage.
Turn the ignition key to the RUN position.
Reconnect the battery.
Shut the key OFF and press LOCK on the drivers door switch.
It's called reinitializing the alarm.

2008 FX4 3:73 ZF-6 SC SB Transfer Flow
Singles club member 166 H&S Mini, KEM Tunes, S&B intake
pyro2nite is offline  
post #5 of 12 (permalink) Old 12-23-2012, 01:11 AM Thread Starter
Super *********
Threadstarter
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
Thanks Pyro. Will try this as soon as I am home.

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
post #6 of 12 (permalink) Old 12-24-2012, 07:24 PM Thread Starter
Super *********
Threadstarter
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
Quote:
Originally Posted by pyro2nite View Post
try this

Re-initialize Ford System 3 (or 4) Alarm System:

--------------------------------------------------------------------------------
Disconnect the battery. Wait 2 minutes for the module to lose all traces of voltage.
Turn the ignition key to the RUN position.
Reconnect the battery.
Shut the key OFF and press LOCK on the drivers door switch.
It's called reinitializing the alarm.
Executed those instructions, still no go........Tried mutiple combinations of those instructions in desperation to figure this out, and still nothing.
On the positive side, were narrowing it down.

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
post #7 of 12 (permalink) Old 01-02-2013, 06:54 PM Thread Starter
Super *********
Threadstarter
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
ttt No other suggestions It's been weeks with this truck totally DOWN

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
post #8 of 12 (permalink) Old 01-05-2013, 02:15 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 141,681
Thanks: 1,507
Thanked 990 Times in 755 Posts
I had something similar happen on my 6.0 years ago. When trying to reload SCT tune back to stock it corrupted the pcm and the SCT X3, everything was gone, pcm was completely blank, all files in SCT were gone, wouldn't crank or run at all. No amount of resetting anything helped. Contacted SCT, they had me get the serial number off my trucks pcm, and then sent a file to match and load into my SCT X3, which loaded into the trucks pcm and it ran again. I have a factory alarm on my 6.0, and I think they can cause a corruption event when custom tuning is involved.

1. I would try to contact Spartan first and see if they can help with a solution.

2. You may need to tow the truck to a Ford dealer and have them reflash the pcm.

3. Maybe contact these guys and see if they have a solution, http://www.allcomputerresources.com/index.htm

Let us know what the solution ends up being, as I'm always curious about these kind of events.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)

Last edited by harry6.0; 01-05-2013 at 02:27 PM. Reason: Added no.3 suggestion
harry6.0 is offline  
post #9 of 12 (permalink) Old 01-08-2013, 11:26 PM Thread Starter
Super *********
Threadstarter
 
smurfz's Avatar
 
Join Date: Dec 2008
Location: Toronto Canada
Posts: 305
Points: 30,853
Thanks: 47
Thanked 18 Times in 17 Posts
Garage
Update! Contacted Spartan. They suggested a fresh download of the tunes. I did this but the dash daq will not recognize any on board computer. Code reader also can't see the computer. I have tried every combination of lock doors, turn key on, disconnect battery, etc. no luck. Now I am 8 weeks with no start!!!!!! I am gong to tow to dealer for them to see what they can do! Wish me luck

BigTruck, Some Mods Blah Blah (Oh Yeah Spartan Tuned! with the 310, TCM and Fully Powestroked from the Turbo back!)

Canadian Club Member # 13
smurfz is offline  
The Following User Says Thank You to smurfz For this addition to TDG:
harry6.0 (01-09-2013)
post #10 of 12 (permalink) Old 01-20-2013, 01:26 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 141,681
Thanks: 1,507
Thanked 990 Times in 755 Posts
Any update after towing to dealer?

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new member Tex03cummins 5.9L Cummins 12 Valve (1994-1998.5) 5 03-18-2008 07:17 PM
New member Ackman70 Introductions 12 07-08-2007 12:25 AM
new obs member emerica454 Introductions 12 05-13-2007 09:55 PM
New Member...Hey Denverduramax Introductions 4 04-12-2007 01:31 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome