Who else has seen the P0088 with SPARTAN - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Flyin' Hawaiian, this thread has received 19 replies and been viewed 10280 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 04-05-2009, 05:07 AM Thread Starter
Flyin' Hawaiian
 
Flyin' Hawaiian's Avatar
 
Join Date: Jun 2005
Posts: 146
Points: 7,476
Thanks: 5
Thanked 11 Times in 9 Posts
Send a message via AIM to Flyin' Hawaiian
Who else has seen the P0088 with SPARTAN

As the title says i was just curious as to who else has limped thier truck. Today outside temp was 90 degrees and i was running the 275 tune. Went to pass and the truck limped and threw the P0088 code. Happened once more later in the afternoon as well. This has never happened on my 250 tune. Any input from Nutty would be greatly appreciated.

2008 F-350 6.4L, KR 4X4, outfitted by South Texas Outfitters, its stock

2007 Chevy 2500 Duramax, PPE Hot +2 , PYRO and some other goodies.

RIP: 95 F-350 Powerstroke, 4X4, 5 Spd, CC, Long Bed, 4" Superlift on 35" BFG AT, DI 4 Bank, 4" exhaust, DIY Tymar, Ranch Hands


SOLD: 2004.5 Cummins, 2500, 4X4, DTT, FASS, TST, SMARTY, Flux 3's, Stg. 3 CP3, some turbos, Helix cam, Di-Procol (Boost, EGT, Trans, Rail, Fuel), AFE PG7, 5" pipe, 315 BFGs. (893 on fuel )


B.O.M.B Squad #31
Singles Club #215
Spartan Diesel Tech- Dealer
Flyin' Hawaiian is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 04-05-2009, 05:15 AM
Spartan, True Performance
 
mick1955's Avatar
 
Join Date: Dec 2008
Location: Hendersonville, NC
Posts: 411
Points: 35,045
Thanks: 9
Thanked 80 Times in 65 Posts
Have never had it, but this is what I found:

P0088 Fuel Rail/System Pressure - Too High - This error will be set if the fuel pressure in the rail is too high and the controller cannot regulate it to the setpoint. - 20 % “overposition” of the PCV [% PWM] 3% deviation of the fuel rail pressure to the fuel rail pressure setpoint - Low pressure system, wiring to VCV and PCV, FUP sensor, pump.

08 F350, King Ranch, Dually, CC, LB, White/Gold, 4x4, 4.10, Auto, Spartan Phalanx Flash Console, AFE Stage II Air Intake PG-7 w/Torque Tube, Code Alarm, & Console Vault

08 F350 King Ranch, SRW, CC, LB, White/Gold, 4x2, 3.73, Auto, Spartan Phalanx Flash Console, AFE Stage II Air Intake PG-7 w/Torque Tube, Code Alarm, & Console Vault

USAF Retired - Support our Troops

DD Help File
http://spartandieseltech.com/index.p...5-tech-support
mick1955 is offline  
post #3 of 20 (permalink) Old 04-05-2009, 07:56 AM
Member
 
mmayo's Avatar
 
Join Date: Dec 2008
Location: TEXAS
Posts: 91
Points: 23,002
Thanks: 3
Thanked 2 Times in 2 Posts
I have it often when the temp is >75ish..... Like you, it happens to me most often when I go to pass another vehicle. One day after it happened several times I loaded the 210 to see if it would limp & I couldn't get it to. I run the 275, which I love but will not be able to use it when the temps heat up to the 100s here in SA. Have you limped your 250 or have you only done it w/ your 275? I've also had my FRP sensor replaced & it didn't fix the the issue. As previously mentioned, mine only limps when the temp gets warmer >75 degrees or so.........Anyone else limping???

F350 King Ranch LWB 4x4

Last edited by mmayo; 04-05-2009 at 08:09 AM.
mmayo is offline  
post #4 of 20 (permalink) Old 04-05-2009, 01:14 PM
Senior Member
 
O2ShootTheJ's Avatar
 
Join Date: Dec 2008
Location: VA
Posts: 2,183
Points: 57,167
Thanks: 107
Thanked 131 Times in 112 Posts
not yet but i havent had my 275 in those temps

2008 F250 CC SB - It all wont fit in the sig so why bother?

Singles Club #222
December 2008 TOTM
Riding High Club #2
2008 Truck of the Year
Ridin' Dirty Club #2

Big Thanks to:
Smokin' Guns Peformance and Accessories - Smokingunsperf.com
Throttle Junkie Performance Parts - tjpparts.com
O2ShootTheJ is offline  
post #5 of 20 (permalink) Old 04-06-2009, 06:04 AM
Spartan, True Performance
 
mick1955's Avatar
 
Join Date: Dec 2008
Location: Hendersonville, NC
Posts: 411
Points: 35,045
Thanks: 9
Thanked 80 Times in 65 Posts
I run my 275 every day, and so far no problems at all. Have seen temperatures here reach 85 so far....

08 F350, King Ranch, Dually, CC, LB, White/Gold, 4x4, 4.10, Auto, Spartan Phalanx Flash Console, AFE Stage II Air Intake PG-7 w/Torque Tube, Code Alarm, & Console Vault

08 F350 King Ranch, SRW, CC, LB, White/Gold, 4x2, 3.73, Auto, Spartan Phalanx Flash Console, AFE Stage II Air Intake PG-7 w/Torque Tube, Code Alarm, & Console Vault

USAF Retired - Support our Troops

DD Help File
http://spartandieseltech.com/index.p...5-tech-support
mick1955 is offline  
post #6 of 20 (permalink) Old 04-06-2009, 09:00 PM
Member
 
mmayo's Avatar
 
Join Date: Dec 2008
Location: TEXAS
Posts: 91
Points: 23,002
Thanks: 3
Thanked 2 Times in 2 Posts
yeah but do you get on it hard? Meaning WOT several times in a row.

Mine wont do it on cooler temperature days no matter how hard I try. Only when the temp is >75ish do I have it happen.

F350 King Ranch LWB 4x4
mmayo is offline  
post #7 of 20 (permalink) Old 04-06-2009, 09:04 PM
Member
 
nordberg's Avatar
 
Join Date: Dec 2008
Location: coldashell, eh
Posts: 324
Points: 25,177
Thanks: 5
Thanked 14 Times in 12 Posts
i wonder if its tuning
nordberg is offline  
post #8 of 20 (permalink) Old 04-06-2009, 09:55 PM
Member
 
mmayo's Avatar
 
Join Date: Dec 2008
Location: TEXAS
Posts: 91
Points: 23,002
Thanks: 3
Thanked 2 Times in 2 Posts
I'm begining to think that the 275 might be too much on hotter temperture days. I know of 3 different trucks in San Antonio that have the 275 that have had this happen. One has NOT had it happen with his 250 though.

The day I got V3 of the 275 was hot. I defueled on the way home from work a few times & had hoped that after loading the new tune it wouldn't happen. It did & I logged it for the first time. I then loaded my 210 & ran it hard but it didn't defuel. The next thing I had done was having my FRP sensor replaced. The weather wasn't warm again for a couple weeks here in Texas & so I had hopes that replacing the sensor had fixed it. On my way home from a buddies ranch in west Texas towing my ranger & some other stuff I went to pass a car. I had the pedal to the ground & was almost around them (only going about 75mph to pass) & the truck defueled, slowing me down instantly. Luckily, they slowed down to allow me to get over & i did my usual routine of putting it in neutral, turning it off & starting it back up while driving. Outside air temp was 91 that afternoon. After I dropped the trailer off, I defueled 2 more times on the way home & have been on every hot day we've had if I get on my truck.

I wouldn't say that there is something wrong with the tune itself, just that it throws the code & defuels the engine on the hot days.....

I'm going to ask Spartan if they'll send me a 250 tune I can test. I love the 275, but cant run it on hot days which will only get more & more often as summer comes.

F350 King Ranch LWB 4x4
mmayo is offline  
post #9 of 20 (permalink) Old 04-08-2009, 09:00 PM
Member
 
mmayo's Avatar
 
Join Date: Dec 2008
Location: TEXAS
Posts: 91
Points: 23,002
Thanks: 3
Thanked 2 Times in 2 Posts
Had another guy limp his 275 his in San Antonio today - 85 here now.

F350 King Ranch LWB 4x4
mmayo is offline  
post #10 of 20 (permalink) Old 04-13-2009, 10:34 PM
Member
 
Join Date: Feb 2006
Posts: 61
Points: 12,413
Thanks: 0
Thanked 3 Times in 3 Posts
Images: 1
We have a work truck doing the samething but its completly stock. If you get on it and try to go over 70 it goes in limp mode and throws the P0088 code
mschwing82 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
DD and Spartan bigbucks8 2008-2010 6.4L Engine Tuner Forum 3 10-13-2009 04:54 AM
Trying to get my Spartan up and going mattbracing 2008-2010 6.4L Engine Tuner Forum 17 02-17-2009 05:04 AM
Spartan wolfeyes89 2008-2010 6.4L Engine Tuner Forum 65 01-05-2009 06:37 PM
Tell me about Spartan ChasJr 2008-2010 6.4L Engine Tuner Forum 57 12-30-2008 10:20 PM
Will Spartan Let us... 2008TTCC 2008-2010 6.4L Engine Tuner Forum 15 05-01-2008 02:48 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome