Went to the track tonight - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by firedog90, this thread has received 8 replies and been viewed 966 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 05-09-2009, 09:03 AM Thread Starter
Junior Member
 
Join Date: Dec 2008
Location: Wichita, KS
Posts: 122
Points: 21,295
Thanks: 18
Thanked 5 Times in 5 Posts
Send a message via Yahoo to firedog90 Send a message via Skype™ to firedog90
Went to the track tonight

Well I was finally able to make it to the track to test out the Innovative Race tune. The best I could manage was 13.99 at 91mph with a 1.81 60ft. The worst was 14.23 at 92mph. Temp out was low 60's. I'll try to post the time slips this weekend when I get a chance.

Bone stock 11' F250 cc
03' DSG Cobra Conv. twin 61mm turbos, built lower, built 4R70 w/ mvb from Freddy Brown, Modular racing stg II cams, Fore triple hat, Triple walbros, 80lb inj, Bassani 3" cb, level 5 h/s, Eaton posi, MM max grip irs kit.
91' Metallic Gray Mustang Coupe project. Dart 331, Scat 4340 rods and crank, CP pistons, AFR 205's w/ Ti retainers, 4R70. Going with 76mm or larger turbo.
firedog90 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-12-2009, 08:22 PM
Auto's are for pansies
 
Slick Willie's Avatar
 
Join Date: Dec 2008
Location: Brownsboro, TEXAS
Posts: 2,117
Points: 82,536
Thanks: 111
Thanked 191 Times in 139 Posts
What were you boosting at? With stock tires?

'10 F350, CCLB, SRW, 4x4, 6 speed, 2.5" AutoSpring front leveling pucks, 37 x 13.50 x 18 Toyo's, 18 x 9 XD Diesel's, Road Armors front/rear

Slick Willie is offline  
post #3 of 9 (permalink) Old 05-12-2009, 09:23 PM
TDG MAFIA MEMBER #85
 
onebadf150's Avatar
 
Join Date: Dec 2008
Location: New Orleans
Posts: 1,683
Points: 33,873
Thanks: 46
Thanked 54 Times in 40 Posts
wow something seems off? I went to the track recently high 80's temp with eric's extreme street and boosted launches @ 1600rpm my times were

60' - 1.893
1/4 -14.062
mph - 96.56

I wonder why your mph was so low I figured the race file would be faster?
onebadf150 is offline  
post #4 of 9 (permalink) Old 05-13-2009, 04:24 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2008
Location: Wichita, KS
Posts: 122
Points: 21,295
Thanks: 18
Thanked 5 Times in 5 Posts
Send a message via Yahoo to firedog90 Send a message via Skype™ to firedog90
I was boosting up to about 18psi in 4hi. I still have the stock tires and there was still some wheel hop too. I would have tried 2hi but it always spins pretty bad. It would pull hard up to 60 -70 then it feel like it would loose power. I didn't run it with the street tune. The street tune doesn't feel quite as powerful from a dig but it seems to pull past 60-70 unlike the race tune.

Bone stock 11' F250 cc
03' DSG Cobra Conv. twin 61mm turbos, built lower, built 4R70 w/ mvb from Freddy Brown, Modular racing stg II cams, Fore triple hat, Triple walbros, 80lb inj, Bassani 3" cb, level 5 h/s, Eaton posi, MM max grip irs kit.
91' Metallic Gray Mustang Coupe project. Dart 331, Scat 4340 rods and crank, CP pistons, AFR 205's w/ Ti retainers, 4R70. Going with 76mm or larger turbo.
firedog90 is offline  
post #5 of 9 (permalink) Old 05-13-2009, 04:42 PM
TDG MAFIA MEMBER #85
 
onebadf150's Avatar
 
Join Date: Dec 2008
Location: New Orleans
Posts: 1,683
Points: 33,873
Thanks: 46
Thanked 54 Times in 40 Posts
Quote:
Originally Posted by firedog90 View Post
I was boosting up to about 18psi in 4hi. I still have the stock tires and there was still some wheel hop too. I would have tried 2hi but it always spins pretty bad. It would pull hard up to 60 -70 then it feel like it would loose power. I didn't run it with the street tune. The street tune doesn't feel quite as powerful from a dig but it seems to pull past 60-70 unlike the race tune.
gotcha ! I was launching in 4hi also and I noticed that 2000 rpm lauches would give me massive wheel hop. I found the sweet spot with no wheel hop was around 1600rpms the truck rolled out nicely. I also noticed that around 60-70mph my truck feel on its face like there was no throttle left then right before the traps it picked up speed. I feel if the defueling issue was to be corrected and the tranny shifting the extreme street could be a 13.7-13.8 tune with a 1.8 60'
onebadf150 is offline  
post #6 of 9 (permalink) Old 05-13-2009, 08:47 PM
 
Join Date: Dec 2008
Posts: 38
Points: 2,432
Thanks: 2
Thanked 2 Times in 1 Post
sounds like you had no rail pressure on the top end
glasseater is offline  
post #7 of 9 (permalink) Old 05-13-2009, 10:53 PM
TDG MAFIA MEMBER #85
 
onebadf150's Avatar
 
Join Date: Dec 2008
Location: New Orleans
Posts: 1,683
Points: 33,873
Thanks: 46
Thanked 54 Times in 40 Posts
Quote:
Originally Posted by glasseater View Post
sounds like you had no rail pressure on the top end
I was watching the gauge it never fell below 24,000psi ? I don't know but it felt like it didn't have any fuel but the egts never got over 1200
onebadf150 is offline  
post #8 of 9 (permalink) Old 05-13-2009, 11:25 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2008
Location: Wichita, KS
Posts: 122
Points: 21,295
Thanks: 18
Thanked 5 Times in 5 Posts
Send a message via Yahoo to firedog90 Send a message via Skype™ to firedog90
What sucks is that I was running the Extreme Race tune. Mine felt the same except it didn't pick up at all. It didn't wheel hop the 13.99 run. My egts got up to 1400 or a little hotter.

Bone stock 11' F250 cc
03' DSG Cobra Conv. twin 61mm turbos, built lower, built 4R70 w/ mvb from Freddy Brown, Modular racing stg II cams, Fore triple hat, Triple walbros, 80lb inj, Bassani 3" cb, level 5 h/s, Eaton posi, MM max grip irs kit.
91' Metallic Gray Mustang Coupe project. Dart 331, Scat 4340 rods and crank, CP pistons, AFR 205's w/ Ti retainers, 4R70. Going with 76mm or larger turbo.
firedog90 is offline  
post #9 of 9 (permalink) Old 05-14-2009, 12:10 AM
Senior Member
 
Superdutytd's Avatar
 
Join Date: Dec 2008
Location: Washington State
Posts: 2,126
Points: 30,374
Thanks: 28
Thanked 59 Times in 55 Posts
Images: 3
Quote:
Originally Posted by onebadf150 View Post
I was watching the gauge it never fell below 24,000psi ? I don't know but it felt like it didn't have any fuel but the egts never got over 1200
My lawn mowers EGTs get over 1200

Seems like your truck is defueling?

2008 Red CCSB 6.4 Auto Lariat.
Stock 20's wrapped in 35x12.50R20 Toyo MT's, 3.73 gears, Nav, Backup Cam, Tailgate step, Upfitters, etc.
Mods: AFE Intake, Line-X, 20% Tint, Clear Bra, Husky Mats, Smoked Recon Mirror markers/3rd brake light, Bushwacker Pocket style flares w/ mud flaps + an aluminum Rapid Hitch (one of the best investments!)
Feel free to PM with any questions about any of my mods.

SRW Club #55
American Club #55


Last road trip-567 miles @ 20.7 mpg @ 67mpg average speed.
Superdutytd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Went to the track tonight imported_BillM2004 5.9L Cummins (2003-2007.5) 25 04-19-2008 03:48 PM
I went to the track tonight... imported_BillM2004 5.9L Cummins (2003-2007.5) 5 09-09-2007 07:50 PM
Went to the track tonight...... turbonotch 2003-2007 6.0L Power Stroke 5 10-27-2006 08:43 AM
went to the track tonight EJ Krueger General Ford Truck and Excursion 11 05-13-2006 04:31 PM
Made it to the track tonight Allan05F350 2003-2007 6.0L Power Stroke 13 03-03-2006 08:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome