HELP!!! short somewhere! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by TSEMP, this thread has received 14 replies and been viewed 1556 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-24-2009, 03:06 AM Thread Starter
 
Join Date: Apr 2008
Posts: 5
Points: 7,758
Thanks: 0
Thanked 0 Times in 0 Posts
HELP!!! short somewhere!

Anyone have this happen to them or have a clue what this problem could be?

Everytime I apply the brake I get the beep and the faulty wire harness light comes on...HELP...Afraid to take it to the dealership as the truck has been modified. Thanks in advance for the help...I know there are some smart individuals in here that will be able to show me the way.

-Tony
TSEMP is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-24-2009, 03:11 AM
I Eat Rice
 
forcefed6.4ford's Avatar
 
Join Date: Dec 2008
Location: next door to you
Posts: 2,155
Points: 51,503
Thanks: 29
Thanked 190 Times in 157 Posts
what mods u got?

Lets just say not quite stock.
Slower than some. Faster than most.
Canadian Club Member #10.
Ridin High Club Member #24
Singles Club Member #469

"There is no try. Only do... That is why you fail" Yoda. The wisest green piece of rubber ever created.

2008 King Ranch/Harley mix. Spartan tuned. Elite studs, Cobbs EGR delete plates. FabTech 6" 4 link with dual 2.25" remote shocks. 18" 778 Monsters 35-12.5-18 Toyo MT's DDM 35w HID's 6000K hi/lo and fogs.
forcefed6.4ford is offline  
post #3 of 15 (permalink) Old 05-24-2009, 03:12 AM
Member
 
Join Date: Dec 2008
Location: Newnan Georgia
Posts: 63
Points: 1,884
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Do all of your brake lights work?

Roscoe Stroker is offline  
post #4 of 15 (permalink) Old 05-24-2009, 03:20 AM
Junior Member
 
Join Date: Dec 2005
Posts: 52
Points: 19,053
Thanks: 3
Thanked 2 Times in 2 Posts
It hapend to me i had a tail light out.
Thanks Dale
up.mi.man is offline  
post #5 of 15 (permalink) Old 05-24-2009, 03:12 PM Thread Starter
Threadstarter
 
Join Date: Apr 2008
Posts: 5
Points: 7,758
Thanks: 0
Thanked 0 Times in 0 Posts
I just have the spartan 250 tune...I will check today to see that I dont have a tail light out....Thanks I will keep you all posted...
TSEMP is offline  
post #6 of 15 (permalink) Old 05-24-2009, 04:38 PM
Junior Member
 
badford93's Avatar
 
Join Date: Dec 2008
Posts: 145
Points: 25,917
Thanks: 3
Thanked 4 Times in 4 Posts
mine was doing this...there was a TSB one the trailer harness back there and water was getting into it...you notice it more when its wet out?
badford93 is offline  
post #7 of 15 (permalink) Old 05-24-2009, 04:41 PM Thread Starter
Threadstarter
 
Join Date: Apr 2008
Posts: 5
Points: 7,758
Thanks: 0
Thanked 0 Times in 0 Posts
Just checked and all Brake lights and tail lights working...HELP!
TSEMP is offline  
post #8 of 15 (permalink) Old 05-24-2009, 04:46 PM
Member
 
Gerry's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 176
Points: 34,722
Thanks: 13
Thanked 25 Times in 17 Posts
Quote:
Originally Posted by TSEMP View Post
I just have the spartan 250 tune...I will check today to see that I dont have a tail light out....Thanks I will keep you all posted...
Sorry I can't help with your problem but if all you have is a spartan tuner and a delete pipe then take them off and you'll be fine going back to Ford.

Gerry
Gerry is offline  
post #9 of 15 (permalink) Old 05-25-2009, 01:07 PM
 
Join Date: May 2009
Posts: 48
Points: 11,384
Thanks: 5
Thanked 2 Times in 2 Posts
try cleaning all connections out with brake clean then blow dry... At the brake lights under the truck blow out the trailer light plug as well. This worked for me..

Jay
08burnincoal is offline  
post #10 of 15 (permalink) Old 05-25-2009, 04:25 PM
Member
 
Gerry's Avatar
 
Join Date: Dec 2008
Location: Georgia
Posts: 176
Points: 34,722
Thanks: 13
Thanked 25 Times in 17 Posts
Quote:
Originally Posted by 08burnincoal View Post
try cleaning all connections out with brake clean then blow dry... At the brake lights under the truck blow out the trailer light plug as well. This worked for me..

Jay
Don't forget some dielectric grease after you dry out the connections. It helps protect the connections from water and corrosion caused by water.
Gerry is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for short bed littlebigrig6.0 Whats Been Sold 0 04-27-2009 06:37 AM
99-07 f-250 short bed Tims02ford Whats Been Sold 7 04-24-2009 05:04 PM
New to me: 03 F-250 7.3 4x4 CC short bed 2truckhouse 1994-2003 7.3L Chips & Tuners Forum 2 03-01-2008 11:02 PM
wanted short bed platinum01 Whats Been Sold 1 12-13-2006 01:50 PM
Possible Short? imported_KJR0360 1994-2003 7.3L Power Stroke 2 08-05-2006 01:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome