What should startup temps be? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by drservo, this thread has received 3 replies and been viewed 685 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-29-2009, 02:52 PM Thread Starter
Member
 
drservo's Avatar
 
Join Date: Dec 2008
Posts: 142
Points: 7,272
Thanks: 24
Thanked 6 Times in 5 Posts
What should startup temps be?

When I Start my truck in the mornings (60 deg. ambient) my temps on the Dash Daq are alredy reading ECT 110, EOT 113, TFT 104 after a ten min. drive to work they are ECT192, EOT 192, TFT 152. Why are the temps alredy over 100? is that a default or what?

08 F250 CCab Lariet 4x4 3.73 Loaded w/ sunroof Spray in Bed liner, bed cover, S & B intake,5" downpipe back Magnaflow, Spartan 275& 310 w/Spartan TCM Mickey Thompson 35 12.50 20 Baja ATZ's
drservo is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-29-2009, 04:18 PM
Member
 
Join Date: Jan 2009
Posts: 278
Points: 24,562
Thanks: 33
Thanked 10 Times in 10 Posts
Mine are always close to the temp outside when I fire it up?? I think something is wrong? Are you sure your min are set low enough?

I am sure Mick will chime in here or send him an email. He is the master!!!
broth is offline  
post #3 of 4 (permalink) Old 05-29-2009, 04:20 PM
I Eat Rice
 
forcefed6.4ford's Avatar
 
Join Date: Dec 2008
Location: next door to you
Posts: 2,155
Points: 51,506
Thanks: 29
Thanked 190 Times in 157 Posts
after 10min of idling your temps are close to norm if not a little cool. My truck after 10min of running at 45deg ambient is about 10 deg warmer. All is good.

Lets just say not quite stock.
Slower than some. Faster than most.
Canadian Club Member #10.
Ridin High Club Member #24
Singles Club Member #469

"There is no try. Only do... That is why you fail" Yoda. The wisest green piece of rubber ever created.

2008 King Ranch/Harley mix. Spartan tuned. Elite studs, Cobbs EGR delete plates. FabTech 6" 4 link with dual 2.25" remote shocks. 18" 778 Monsters 35-12.5-18 Toyo MT's DDM 35w HID's 6000K hi/lo and fogs.
forcefed6.4ford is offline  
post #4 of 4 (permalink) Old 05-29-2009, 06:38 PM Thread Starter
Member
Threadstarter
 
drservo's Avatar
 
Join Date: Dec 2008
Posts: 142
Points: 7,272
Thanks: 24
Thanked 6 Times in 5 Posts
Quote:
Originally Posted by broth View Post
Mine are always close to the temp outside when I fire it up?? I think something is wrong? Are you sure your min are set low enough?

I am sure Mick will chime in here or send him an email. He is the master!!!
Isn't min low just for a warning if it got too cold? I don't think it has anything to do with what it is actually reading. I don't have low warnings set on mine, I set it after you mentioned it but it still read alot more than ambient.

08 F250 CCab Lariet 4x4 3.73 Loaded w/ sunroof Spray in Bed liner, bed cover, S & B intake,5" downpipe back Magnaflow, Spartan 275& 310 w/Spartan TCM Mickey Thompson 35 12.50 20 Baja ATZ's
drservo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird @ Startup rwhite 1994-2003 7.3L Power Stroke 3 03-30-2009 10:46 PM
stinky air on startup... crosstx 2008-2010 6.4L Power Stroke 17 02-10-2009 01:35 AM
Overheating on startup demarest652 LLY Overheating Discussions and Solutions 30 04-27-2007 04:02 AM
Squealing on startup? 75867586 2003-2007 6.0L Power Stroke 6 10-08-2006 03:19 AM
Smokin on Startup Matty69 1994-2003 7.3L Power Stroke 11 04-11-2006 08:06 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome