Running Weird...Spartan Tuner? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BocaCobra03, this thread has received 9 replies and been viewed 1260 times.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 06-10-2009, 11:27 PM Thread Starter
Junior Member
 
BocaCobra03's Avatar
 
Join Date: Dec 2008
Posts: 54
Points: 20,684
Thanks: 0
Thanked 8 Times in 2 Posts
Running Weird...Spartan Tuner?

Hey guys I have been MIA awhile on the sight so need to catch up on whats new in the truck world but in the meantime maybe you guys can help me out.

I have had my Spartan tuner for about 10K miles now at least and I LOVE it!
I run the 275 tune from day 1 and have had no issues w/ the truck till this week....Last week the Check Engine light came on, got the tuner to read the code and it wouldnt read the code for some reason but it let me clear it and it hasnt come back yet since....However, 2 days after I pulled out in traffic and mashed the gas, took off like a jet and about 60mph it just fell on its face and felt like I hit a wall...Fuel Cutoff is my guess, then it would accelerate slowly but if I tried to give it moderate or more gas it would start bucking like crazy till I let off the gas...Did this the whole way home...I turned the truck off, started again 20 mins later and the truck ran perfect even beating on it...Been fine until today same thing...Pulled out in traffic, mashed the gas and the fuel cutoff about 60 or so...Then truck would buck if I gave it to much gas....I pulled over, turned truck off and back on right away and it ran beautiful the rest of the way home....Any ideas??? Thing its something in the Spartan Programming? SOmething with the truck itself? Any ideas would be great :-)

2011 F250 Lariat C/C SB...On Order

2008 F250 FX4 C/C SB...SOLD
2006 F250 Lariat C/C SB...SOLD

2003 COBRA Mustang...Sonic Blue...Stage 2 CAMS...Whipple Supercharger...Solid Rear End...All kinds of other goodies ...646RWHP Motor and 729RWHP on 75 Shot of NOS -- www.LethalPerformance.com

2006 SeaDoo RXT Waverunner...Stage 2...GPS proven top speed 71 MPH
BocaCobra03 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 06-10-2009, 11:34 PM
 
Join Date: Dec 2008
Posts: 639
Points: 22,067
Thanks: 0
Thanked 27 Times in 22 Posts
Its gonna be a P0088 code...high rail pressure...some trucks are seeing it under load as the outside temps are getting higher.
Pahrump is offline  
post #3 of 10 (permalink) Old 06-10-2009, 11:40 PM Thread Starter
Junior Member
Threadstarter
 
BocaCobra03's Avatar
 
Join Date: Dec 2008
Posts: 54
Points: 20,684
Thanks: 0
Thanked 8 Times in 2 Posts
Hmmm...It has been hot as hell in South Florida also...Any ideas for a fix or something I have to deal with?

2011 F250 Lariat C/C SB...On Order

2008 F250 FX4 C/C SB...SOLD
2006 F250 Lariat C/C SB...SOLD

2003 COBRA Mustang...Sonic Blue...Stage 2 CAMS...Whipple Supercharger...Solid Rear End...All kinds of other goodies ...646RWHP Motor and 729RWHP on 75 Shot of NOS -- www.LethalPerformance.com

2006 SeaDoo RXT Waverunner...Stage 2...GPS proven top speed 71 MPH
BocaCobra03 is offline  
post #4 of 10 (permalink) Old 06-11-2009, 12:02 AM
 
Join Date: Dec 2008
Posts: 639
Points: 22,067
Thanks: 0
Thanked 27 Times in 22 Posts
Quote:
Originally Posted by BocaCobra03 View Post
Hmmm...It has been hot as hell in South Florida also...Any ideas for a fix or something I have to deal with?
I think they are working on it..not sure, I thought I read that it had something to do with the calibration of specific trucks.
Pahrump is offline  
post #5 of 10 (permalink) Old 06-11-2009, 12:32 AM
cool as december
 
dzchey21's Avatar
 
Join Date: May 2009
Location: wyoming
Posts: 1,032
Points: 20,042
Thanks: 57
Thanked 46 Times in 45 Posts
I think there was a thread on the org and matt had said to e-mail [email protected]spartan diesel tech and tell them you are throwing the code, include the vin, strategy, and serial numbers for the ecm and tcm.

08 F-350 Spartan 37 Toyo MT, 20" BMF
dzchey21 is offline  
post #6 of 10 (permalink) Old 06-11-2009, 01:53 AM
Senior Member
 
NuttyProfessor's Avatar
 
Join Date: Dec 2008
Posts: 146
Points: 42,731
Thanks: 8
Thanked 33 Times in 22 Posts
Quote:
Originally Posted by BocaCobra03 View Post
Hey guys I have been MIA awhile on the sight so need to catch up on whats new in the truck world but in the meantime maybe you guys can help me out.

I have had my Spartan tuner for about 10K miles now at least and I LOVE it!
I run the 275 tune from day 1 and have had no issues w/ the truck till this week....Last week the Check Engine light came on, got the tuner to read the code and it wouldnt read the code for some reason but it let me clear it and it hasnt come back yet since....However, 2 days after I pulled out in traffic and mashed the gas, took off like a jet and about 60mph it just fell on its face and felt like I hit a wall...Fuel Cutoff is my guess, then it would accelerate slowly but if I tried to give it moderate or more gas it would start bucking like crazy till I let off the gas...Did this the whole way home...I turned the truck off, started again 20 mins later and the truck ran perfect even beating on it...Been fine until today same thing...Pulled out in traffic, mashed the gas and the fuel cutoff about 60 or so...Then truck would buck if I gave it to much gas....I pulled over, turned truck off and back on right away and it ran beautiful the rest of the way home....Any ideas??? Thing its something in the Spartan Programming? SOmething with the truck itself? Any ideas would be great :-)
We would need the code to help diagnose what is happening with your truck. Are you checking both the generic and the Ford specific codes?
NuttyProfessor is offline  
post #7 of 10 (permalink) Old 06-11-2009, 02:57 AM Thread Starter
Junior Member
Threadstarter
 
BocaCobra03's Avatar
 
Join Date: Dec 2008
Posts: 54
Points: 20,684
Thanks: 0
Thanked 8 Times in 2 Posts
Hey Nutty....The DD wouldnt read the code it through for some reason...Tried 5 times and kept giving me some sort of error reading message but it did let me clear it when I chose that feature....Hant come back yet since I cleared it but the truck has acted like I stated....Pahrump I think was assuming based on how the truck is acting that it was that code he mentioned....Sound correct to you on what truck is doing or do you have another idea?
Thanks

2011 F250 Lariat C/C SB...On Order

2008 F250 FX4 C/C SB...SOLD
2006 F250 Lariat C/C SB...SOLD

2003 COBRA Mustang...Sonic Blue...Stage 2 CAMS...Whipple Supercharger...Solid Rear End...All kinds of other goodies ...646RWHP Motor and 729RWHP on 75 Shot of NOS -- www.LethalPerformance.com

2006 SeaDoo RXT Waverunner...Stage 2...GPS proven top speed 71 MPH
BocaCobra03 is offline  
post #8 of 10 (permalink) Old 06-11-2009, 05:44 PM
Senior Member
 
O2ShootTheJ's Avatar
 
Join Date: Dec 2008
Location: VA
Posts: 2,183
Points: 57,172
Thanks: 107
Thanked 131 Times in 112 Posts
if its not reading the codes you may need to update the DD. but we'll wait for mick's expertise on that

2008 F250 CC SB - It all wont fit in the sig so why bother?

Singles Club #222
December 2008 TOTM
Riding High Club #2
2008 Truck of the Year
Ridin' Dirty Club #2

Big Thanks to:
Smokin' Guns Peformance and Accessories - Smokingunsperf.com
Throttle Junkie Performance Parts - tjpparts.com
O2ShootTheJ is offline  
post #9 of 10 (permalink) Old 06-11-2009, 05:57 PM
cool as december
 
dzchey21's Avatar
 
Join Date: May 2009
Location: wyoming
Posts: 1,032
Points: 20,042
Thanks: 57
Thanked 46 Times in 45 Posts
Yeah sounds to me like its needing an update or maybe the Ford specific didnt get loaded right...

08 F-350 Spartan 37 Toyo MT, 20" BMF
dzchey21 is offline  
post #10 of 10 (permalink) Old 06-12-2009, 02:12 AM
 
Join Date: Mar 2009
Posts: 11
Points: 555
Thanks: 0
Thanked 0 Times in 0 Posts
My truck did the same thing the other day. During the time the truck was acting up, the trans was shifting funny to. I reloaded the tune and it still did it. Let it set for a couple hours and drove it to town and everything was fine. It never threw a code. The temperature was in the mid 90's.
floyd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
running spartan with only 2 of 3 exhaust sensors? nate850 2008-2010 6.4L Engine Tuner Forum 8 06-05-2009 02:48 AM
Spartan & SCT tuner & DPF Delete soon For Sale gahanna-6.4 2008-2010 6.4L Engine Tuner Forum 19 04-21-2009 09:51 PM
Spartan Tuner for towing rrch129 2008-2010 6.4L Engine Tuner Forum 2 04-17-2009 05:43 AM
Spartan Tuner ZR800GUY 2008-2010 6.4L Engine Tuner Forum 13 04-06-2009 02:24 PM
Weird running stock program Strokin40s 1994-2003 7.3L Chips & Tuners Forum 1 03-25-2008 05:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome