grey smoke + no power - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Elwood, this thread has received 6 replies and been viewed 2969 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-03-2010, 07:01 AM Thread Starter
Junior Member
 
Join Date: Dec 2008
Location: Fennville
Posts: 29
Points: 1,908
Thanks: 7
Thanked 0 Times in 0 Posts
grey smoke + no power

I've got a NH tn 75 va with only 200 hours on it.
Since yesterday it started acting up.
When you give gas it blows out gray smoke, just for a moment and when you put the pedal down it's sounds like it misfires.
Further more there is a "funny" sound, no ticking or knocking, i can only discribe it as not normal diesel noise.
I've been doing some research and as usual you get a "million things wrong with it" answer.
It starts with filters all the way up to wrong timing.
Further more when i drive in high gear it just does not want to go, shift one down (field gear) it runs, but that's about it.

Hope someone can help me out here,

Thanks,
Chris.

Elwood is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-04-2010, 07:29 PM
Junior Member
 
Join Date: Dec 2008
Location: vermont
Posts: 17
Points: 1,322
Thanks: 6
Thanked 2 Times in 2 Posts
check the simple things first.is the air filter plugged with something like a mouse nest. make sure somebody hasn't put gas in the fuel. hope this helps
ESJDIESEL is offline  
The Following User Says Thank You to ESJDIESEL For this addition to TDG:
Elwood (12-16-2010)
post #3 of 7 (permalink) Old 12-07-2010, 03:16 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,603
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
What state do you live in?

Air filter is a possibility, but I doubt that is it.

Does sound more like a fuel supply/pressure or timing issue than anything else.

Also, if you have a small inline pre-filter (more of a screen. Some cleanable and some not), it could be plugged.

Could also be as simple as the fuel line on the suction side being pinched.

How about a shut off valve on the fuel tank?

Or, a 90* elbow that could trap crap? Had that happen on a Deere 4WD tractor once. Some idiot got some bean chaff in the fuel tank after forgetting to put the cap back on and running it. Plugged the elbow on the suction side.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.

Last edited by bmoeller; 12-07-2010 at 03:20 AM.
bmoeller is offline  
The Following User Says Thank You to bmoeller For this addition to TDG:
Elwood (12-16-2010)
post #4 of 7 (permalink) Old 12-09-2010, 06:34 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2008
Location: Fennville
Posts: 29
Points: 1,908
Thanks: 7
Thanked 0 Times in 0 Posts
Replaced the air filter, that worked a bit better.
Was able to put the pedal down without misfire, but still not enough power and still smoke.
Pulled the fuel filter, got clear diesel out of it and the filter looks clean, but saw some orange coloring in the diesel.
I'm gonna drain the tank, clean it out and put some clean diesel in it + a new filter.
And i'll check for pinched lines and what not more.
We'll see.
Oh and i'm in Michigan.

Elwood is offline  
post #5 of 7 (permalink) Old 12-13-2010, 11:37 PM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,113
Thanks: 231
Thanked 282 Times in 241 Posts
that little motor is know for loosing time, there like a 6bt, there is no keyway on the pump drive gear, they use tapered shaft and friction to keep time. might want to contact your local CNH dealer and have it looked at before you compromise the motor.

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
post #6 of 7 (permalink) Old 12-16-2010, 07:23 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Dec 2008
Location: Fennville
Posts: 29
Points: 1,908
Thanks: 7
Thanked 0 Times in 0 Posts
In the end it was dirt in the fuel system and a very bad air filter.
Replaced both of them and after letting it run for a while i pushed the paddle down.
No more misfire, and power again.
I think the injectors still have some crap in it, so i'm looking into some additive to clean them out.

Thank you all for posting, and florida boy ; according to the dealer the main issue with these engines is bad maintenance by cheap @ss farmers and fuel shutoff solenoids that sometimes stick.
They've never had a timing issue come in.
It's just a FYI .

Elwood is offline  
post #7 of 7 (permalink) Old 12-26-2010, 02:02 AM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,113
Thanks: 231
Thanked 282 Times in 241 Posts
glad it was simple............ i have seen personally alot of time issues with NH motors..... think the dealer is blowing smoke up your azz but thats my opinion........

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
smoke and no power 04-F350 2003-2007 6.0L Power Stroke 5 07-30-2010 01:16 PM
grey smoke...should i be worried? greyghost 2003-2007 6.0L Power Stroke 64 11-10-2009 03:49 AM
Hard start, white/grey smoke ewales 6.5L Diesel Engine 20 10-13-2009 01:17 AM
Smoke & Power ralphinnj 2003-2007 6.0 Tuner Forum 2 02-13-2008 10:35 PM
I need more smoke and less power duke1n 24 Valve Performance 6 01-05-2007 04:07 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome