Need help...major draw..any ideas?? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by JayJay, this thread has received 7 replies and been viewed 814 times.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-12-2008, 05:08 PM Thread Starter
 
Join Date: Jan 2008
Posts: 3
Points: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Need help...major draw..any ideas??

I have this John Deer tractor at work that has a major draw. Its a 150hp engine. I have replaced the alt, solenoid, starter, batteries, heater motor and engine wiring. Voltage for batt is 12V at starter which is normal. I get 16 amps on solenoid . I have checked for corroded conn. at starter and batteries. All is OK. I measured the voltage drop across each positive and negative lead and also checked to see what the battery voltage is just after the shut down. I measured the resistance of the cable system and also checked for a parasitic loss with the key off. I have checked the output of the alternator (voltage and amperage). All checks out ok. The truck starts up NO PROBLEM>...then 1/2 hour later u can see the NEEDLE DROP and it dies. It reads at 120amp and should be NO MORE THAN 40 amp. I figure the dash couldn't even make a draw that big. I am an AG MECH...any suggestions??

Thanks!
JayJay is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-13-2008, 01:11 AM
Member
 
Cooper443irty's Avatar
 
Join Date: Dec 2008
Posts: 201
Points: 29,961
Thanks: 6
Thanked 5 Times in 4 Posts
What model is it?
Cooper443irty is offline  
post #3 of 8 (permalink) Old 01-13-2008, 05:20 PM Thread Starter
Threadstarter
 
Join Date: Jan 2008
Posts: 3
Points: 57
Thanks: 0
Thanked 0 Times in 0 Posts
model 4450

Its a 4450
JayJay is offline  
post #4 of 8 (permalink) Old 01-14-2008, 10:35 PM
Member
 
Cooper443irty's Avatar
 
Join Date: Dec 2008
Posts: 201
Points: 29,961
Thanks: 6
Thanked 5 Times in 4 Posts
A few stupid questions.

Not real familiar with the 50 series but do they have circuit breakers or fuses?

You said you tested the output of the alt and it was fine, so where was the 140 amps from?
Cooper443irty is offline  
post #5 of 8 (permalink) Old 01-16-2008, 01:50 AM Thread Starter
Threadstarter
 
Join Date: Jan 2008
Posts: 3
Points: 57
Thanks: 0
Thanked 0 Times in 0 Posts
120 amp coming out of the solenoid.
JayJay is offline  
post #6 of 8 (permalink) Old 01-16-2008, 05:32 PM
Senior Member
 
pontiacross's Avatar
 
Join Date: Dec 2008
Location: Mexico, MO
Posts: 2,509
Points: 50,418
Thanks: 145
Thanked 82 Times in 79 Posts
maybe the solenoid is getting hot after a while and shorting out internally:shrug:

Ross
Show-ME Smokers 2.6 modified street pulling truck "The Lone Stroke" My Videos
1996 f350, powerstroke, 4x4, 5-speed, 4.56 gears, Swamps 450/600 injectors, Swamps BFH turbo, Swamps Idm, Swamps tunes, BTS oil, SBC clutch, studs, springs, tubes, air to water intercooler, fuel system, factory rods!


Tow Rig
1997 f350, srw, reg cab, 4x4, 5 speed, 4.10 gears, 3in down pipe, straight pipe, mystery chip.

Becker Brothers Enterprises
pontiacross is offline  
post #7 of 8 (permalink) Old 01-27-2008, 02:03 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,592
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Quote:
Originally Posted by Cooper443irty
Not real familiar with the 50 series but do they have circuit breakers or fuses?
4450 still uses breakers like the 4430. Just a few more of them. Some relays, too.

Did anything happen to the tractor right when, or before the problem showed up?

Does the alt. have a good ground?

There is still a solenoid behind the left hand metal dash panel.

Is the engine setup with a shutdown solenoid? I've only seen the cable shut off on those tractors. Seems weird it would die with a cable shut off when it happens.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #8 of 8 (permalink) Old 01-27-2008, 02:05 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,592
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Quote:
Originally Posted by JayJay
120 amp coming out of the solenoid.
Which solenoid? Seems high, depending on the one it is.

Engine running or not? Key on or off?

Key switch or light switch have any burnt terminals?

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome