831 case ji help - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by lilrebeljames, this thread has received 11 replies and been viewed 6680 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 01-07-2009, 08:56 AM Thread Starter
TDG Mafia #86
 
lilrebeljames's Avatar
 
Join Date: Dec 2008
Location: Jefferson,ga
Posts: 270
Points: 24,561
Thanks: 0
Thanked 0 Times in 0 Posts
831 case ji help

My lift will not stay in 1 position if you want to pick up the arms u got to run it wot and wont pick any wight up

2005 dodge 2500 2x4 q/c 6-speed,
5 inch mbrp muffler with two 7inch stacks , silencer ring gone SMARTY06,AIRDOG FP150, south bend 1947 con fe ,AIRAID Intake ,cat gone
lilrebeljames is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 01-07-2009, 09:48 PM
Member
 
Cooper443irty's Avatar
 
Join Date: Dec 2008
Posts: 201
Points: 29,954
Thanks: 6
Thanked 5 Times in 4 Posts
Fist of I am not familiar with this tractor, I can’t even find a photo of one online.

But if it was mine I would check the hydraulic oil level and the filter first. Does it have hydraulic remotes? If it does I would hook it up to something and see how it acted, or better yet use a flow rater to test the pump.

My first guess from what you describe (wot and wont pick any weight up) is the pump is not getting enough oil or the pump is worn out.
Cooper443irty is offline  
post #3 of 12 (permalink) Old 01-07-2009, 10:05 PM
Senior Member
 
08powersmoke's Avatar
 
Join Date: Nov 2007
Location: harrison,ohio
Posts: 990
Points: 12,349
Thanks: 58
Thanked 37 Times in 36 Posts
i would say the pump is worn out... check the fluid first make sure its full, if it is i'd test the pump.

2008 f250 4x4, auto, 3.73
spartan tuned..

37x13.50r20 interco ssm16
pioneer z3 navi, and a few other ear goodies...


B.O.M.B SQUAD #20
RIDING DIRTY CLUB #35
RIDIN' HIGH #23
SINGLES CLUB #199
08powersmoke is offline  
post #4 of 12 (permalink) Old 01-09-2009, 05:37 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,575
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
Quote:
Originally Posted by Cooper443irty View Post
Fist of I am not familiar with this tractor, I can’t even find a photo of one online.
It is basically the same tractor as the Case 830.



I'd replace the hyd oil filter first, before anything else. Even to do just pressure checks, a fresh filter will be best, to get the max flow possible. Also check the fluid level.

Could have a cracked line or o-ring on the suction side, causing it to suck air.

Could be a stuck priority valve.

Does the tractor have draft control on the 3pt? If the lever is in the wrong position, it won't pick anything up.

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
post #5 of 12 (permalink) Old 01-09-2009, 10:29 PM Thread Starter
TDG Mafia #86
Threadstarter
 
lilrebeljames's Avatar
 
Join Date: Dec 2008
Location: Jefferson,ga
Posts: 270
Points: 24,561
Thanks: 0
Thanked 0 Times in 0 Posts
I replace the hyd oil filter and oil took pump off and some more stuff that i dont know what thay where.how do i do a pis test? and it work fine when the pumps cold

2005 dodge 2500 2x4 q/c 6-speed,
5 inch mbrp muffler with two 7inch stacks , silencer ring gone SMARTY06,AIRDOG FP150, south bend 1947 con fe ,AIRAID Intake ,cat gone
lilrebeljames is offline  
post #6 of 12 (permalink) Old 01-10-2009, 12:58 AM
Member
 
Cooper443irty's Avatar
 
Join Date: Dec 2008
Posts: 201
Points: 29,954
Thanks: 6
Thanked 5 Times in 4 Posts
Well you can put a gauge on a remote and test the psi, it may help but it will only tell half the story. A worn out pump may be able to build full pressure at 0 gallons per minute. You should test it a full flow if you suspect a problem with the pump. Like bmoller hinted at poor pump performance may be a symptom of something else. Also the oil is thinker when it is cold so if a pump is worn out it will perform better with cold oil.
Cooper443irty is offline  
post #7 of 12 (permalink) Old 01-11-2009, 09:22 PM
Junior Member
 
Join Date: Dec 2008
Location: vermont
Posts: 17
Points: 1,321
Thanks: 6
Thanked 2 Times in 2 Posts
You can get a reman pump from caseih. I don't know of any aftermarket ones yet.
ESJDIESEL is offline  
post #8 of 12 (permalink) Old 01-12-2009, 04:48 PM
Senior Member
 
Join Date: Dec 2008
Posts: 130
Points: 20,441
Thanks: 0
Thanked 2 Times in 2 Posts
What do the remotes act like? If you have a way to "work" the remotes (lifting a heavy drawn implement, etc), see if they respond the same as the 3-point. If they do (good when cold, weak when hot), then it's probably your pump. Abilene Machine has pumps for 830's, but you might have to call 'em and double-check the #'s.

If the remotes seem strong, then it's either your rockshaft valve or rockshaft itself - I can't remember on an 830 for sure, but I THINK it's an internal cylinder, so it could be leaking, but odds are it's the valve. And IIRC, they're rebuildable without anything too fancy for tools.
Copper is offline  
post #9 of 12 (permalink) Old 01-12-2009, 11:42 PM Thread Starter
TDG Mafia #86
Threadstarter
 
lilrebeljames's Avatar
 
Join Date: Dec 2008
Location: Jefferson,ga
Posts: 270
Points: 24,561
Thanks: 0
Thanked 0 Times in 0 Posts
I turned the psi up on the pump and that help a lot

2005 dodge 2500 2x4 q/c 6-speed,
5 inch mbrp muffler with two 7inch stacks , silencer ring gone SMARTY06,AIRDOG FP150, south bend 1947 con fe ,AIRAID Intake ,cat gone
lilrebeljames is offline  
post #10 of 12 (permalink) Old 01-13-2009, 12:54 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,575
Thanks: 158
Thanked 392 Times in 331 Posts
Garage
How much psi is it putting out now?

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
T case oil f-350 1994-2003 7.3L Power Stroke 4 04-28-2008 08:35 PM
something is up with my t case wistlnwoodchuck 5.9L Cummins 12 Valve (1994-1998.5) 1 11-26-2007 01:39 AM
Case 930 cbtumedic Utility & Farm Tractors 4 09-22-2007 01:52 AM
In Case You Didn't Know Bouncer 2008-2010 6.4L Power Stroke 6 12-22-2006 01:52 AM
6.7L Seen in a Case IH Smokem 6.7L Cummins (2007.5-2011) 6 09-19-2006 02:52 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome