Generator white smoke?? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by WasGas, this thread has received 6 replies and been viewed 1571 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-21-2009, 06:27 AM Thread Starter
& amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; quot ;Mis s me yet&a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;q uot; George Bush
 
WasGas's Avatar
 
Join Date: Feb 2009
Location: AZ
Posts: 372
Points: 81,013
Thanks: 21
Thanked 30 Times in 24 Posts
Garage
Generator white smoke??

Got a DMT 45kw diesel generator with a 4cyl Deer engine. This thing has had lots of problems, it sits for months on end without use. Replaced engine at 1500 hours, now with only 1800 hours on unit and 300 on new motor this thing contantly has a white smoke in the exhaust, it does not burn any oil or coolant.

Engine always turns 1800 rpm and smokes with or without load, the heavier the load the worse it smokes. The attatched pics are with no load.
Attached Thumbnails
Click image for larger version

Name:	130_1488.jpg
Views:	74
Size:	583.3 KB
ID:	17173   Click image for larger version

Name:	130_1491.jpg
Views:	77
Size:	473.5 KB
ID:	17174  
WasGas is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-21-2009, 03:30 PM
Senior Member
 
Join Date: Dec 2008
Location: Canton, TX
Posts: 249
Points: 21,486
Thanks: 4
Thanked 8 Times in 8 Posts
How old is the fuel? That's about the only thing I can think of. Any kind of warranty on the new engine, if there is I would make sure they know what it's doing.

1999 IH 4900, DT466E 250hp, MD3060

2000 F350
Greyhorse is offline  
post #3 of 7 (permalink) Old 02-21-2009, 04:18 PM Thread Starter
& amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; quot ;Mis s me yet&a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;q uot; George Bush
Threadstarter
 
WasGas's Avatar
 
Join Date: Feb 2009
Location: AZ
Posts: 372
Points: 81,013
Thanks: 21
Thanked 30 Times in 24 Posts
Garage
I have run the fuel out and refilled with new and it still does it, I still think it's fuel related but not sure?
WasGas is offline  
post #4 of 7 (permalink) Old 02-21-2009, 07:10 PM
Administrator
 
Bouncer's Avatar
 
Join Date: Jan 2006
Location: Corydon, IN
Posts: 8,879
Points: 58,284
Thanks: 568
Thanked 469 Times in 278 Posts
Check the timing. Quite possible the rings have never got seated in.

1995 Dodge 2500 - just a wore out old farm truck


Bouncer is offline  
post #5 of 7 (permalink) Old 02-23-2009, 01:16 AM
Junior Member
 
Join Date: Feb 2009
Posts: 4
Points: 11
Thanks: 1
Thanked 0 Times in 0 Posts
I would treat the fuel, a number of additives on the market but I prefer Sentry Diesel treatment. It has the ability to address the water that collects in the tanks. We clean tanks here in Florida and specialize in construction & farm equipment. We are finding a rapid degrading in both ULSD and Ethanol gas.

My competitors polish fuel, I clean the tanks. I feel polishing the fuel and not cleaning the tank is like putting a bandaid on an infected finger. Feel free to contact PM if you need additional info.

Good Luck
el sea is offline  
post #6 of 7 (permalink) Old 03-09-2009, 02:51 AM
gone fishin!
 
Join Date: Dec 2008
Location: none your damd business
Posts: 2,833
Points: 18,112
Thanks: 231
Thanked 282 Times in 241 Posts
thats a real problomatic engine. we have one of thoes on a rainbow cart with a woodward govoner and some weird fuel injection system. they are nothin but trouble. john deere had a recal of the fuel injectors about a year ago........the turbo is known for flying apart.....and they shake like hell is freezing over. i would see about getting it replaced again.... we went through 4 motors befor we got one that would run right(kinda)

MABB- members against big business

keep the internet free!!!!!!!!
floridaboy is offline  
post #7 of 7 (permalink) Old 03-13-2009, 04:35 AM Thread Starter
& amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; amp; quot ;Mis s me yet&a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;a mp;q uot; George Bush
Threadstarter
 
WasGas's Avatar
 
Join Date: Feb 2009
Location: AZ
Posts: 372
Points: 81,013
Thanks: 21
Thanked 30 Times in 24 Posts
Garage
Treated the fuel, and ran it for 48hrs to empty the tank, now I will run it again on new fuel with an ingector cleaner and change the filters to see what happens.

AND YOU THOUGHT CARTER SUCKED
:
WasGas is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke blue smoke low on coolant whats wrong littlebigrig6.0 2003-2007 6.0L Power Stroke 24 12-05-2009 11:11 PM
white smoke vs. black smoke DUMPIN99 1994-2003 7.3L Power Stroke 20 03-07-2008 11:01 PM
White Smoke fordfanatic69 2003-2007 6.0L Power Stroke 14 09-15-2007 05:25 AM
White Smoke Again fordfanatic69 2003-2007 6.0L Power Stroke 0 08-28-2007 12:54 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome