no sound - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by WNYPA, this thread has received 6 replies and been viewed 825 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-06-2007, 07:11 PM Thread Starter
Got Diesel?
 
Join Date: Jul 2005
Posts: 824
Points: 4,346
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to WNYPA
no sound

What no sound any more????:

2000 F-350 NVK5, XLT Island Blue 7.3 PSD 3:73LS Reg Cab LB, 151,000 mi. and counting! STOCK EXCEPT:BTS Transmission, 6.0 Trans Cooler, AutoEnginuity 3.4, GI-normous, Home made Tymar, CCV mod, HX-MOD, Heater-plug mod, "Custom 6-pos Chip", Autometer Z-Series Gauge pod, Beans Stage 2 Single-Shots, Zerex G-05 Coolant, Kenwood Excelon KDC-X869/Sirius Satilite, 8" Fisher plow, 407.1 hp / 849.1 ftlbs 13.686 @96.69
In Proud Support of Fat Kid Pullers! Keep on Pullin Joe and Brian!!! :bow:
WNYPA is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-07-2007, 03:54 AM
Mafia #42
 
HighTQCummins's Avatar
 
Join Date: Dec 2008
Location: Valley Forge PA/West Long Branch NJ (college)
Posts: 3,646
Points: 27,815
Thanks: 3
Thanked 40 Times in 34 Posts
Garage
Send a message via AIM to HighTQCummins
there have been alot of videos like that lately, dunno what going on?

Hank

TDG and the Mafia lives on

TDG B.O.M.B. Squad #5

My Truck:2007 Toyota Tacoma V6 4x4

Diesel is in my blood, I guess you can call it a disease, sadly there is no cure for it, it's my cross I must carry
HighTQCummins is offline  
post #3 of 7 (permalink) Old 01-07-2007, 12:43 PM
fordt
Guest
 
Posts: n/a
Points: 0 [Check]
Sound works fine with me, some videos that I have moderated last few days had no sound with them.
post #4 of 7 (permalink) Old 01-07-2007, 04:27 PM
Mafia #42
 
HighTQCummins's Avatar
 
Join Date: Dec 2008
Location: Valley Forge PA/West Long Branch NJ (college)
Posts: 3,646
Points: 27,815
Thanks: 3
Thanked 40 Times in 34 Posts
Garage
Send a message via AIM to HighTQCummins
yeah thats what i meant, but even the video w/ the red ford 6.9 has no sound two times in a row

Hank

TDG and the Mafia lives on

TDG B.O.M.B. Squad #5

My Truck:2007 Toyota Tacoma V6 4x4

Diesel is in my blood, I guess you can call it a disease, sadly there is no cure for it, it's my cross I must carry
HighTQCummins is offline  
post #5 of 7 (permalink) Old 01-08-2007, 01:56 AM
fordt
Guest
 
Posts: n/a
Points: 0 [Check]
Then PM whoever put that video up :
post #6 of 7 (permalink) Old 01-10-2007, 04:48 PM
Senior Member
 
circle5's Avatar
 
Join Date: Nov 2006
Location: Dakota Territory
Posts: 1,854
Points: 22,121
Thanks: 16
Thanked 10 Times in 10 Posts
Hey wayne. Do my exhaust Video's have sound when u view them. because they don't even have sounds when i view them on here. Did i do something wrong when i uploaded?

04 Ford F250 4x4 Crew Cab Long Box ZF6 Manual.
circle5 is offline  
post #7 of 7 (permalink) Old 01-11-2007, 12:28 AM
 
Join Date: Mar 2006
Posts: 425
Points: 38,889
Thanks: 0
Thanked 0 Times in 0 Posts
if you go to windows media player you have sound
imported_Tommeyboy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome