12 v running rough - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Whitemare, this thread has received 5 replies and been viewed 1516 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 09-22-2005, 11:34 PM Thread Starter
 
Join Date: May 2005
Posts: 15
Points: 1,213
Thanks: 0
Thanked 0 Times in 0 Posts
12 v running rough

Hey guy's, Thanks for all the help last week on my 12v trouble. I talked to Jeff Garmon and he had me run a straight line from my main fuel line to the lift pump (bypassing the fuel heater). It solved my truck not cranking. I got the truck running, but it is still acting the same way beffore i put a new lift pump on it. If i come to a stop it will sit there and run rough. Like its got a massive cam in a big block. If i run the Ac it will die if i come to a stop. Does'nt feel like it has the power it used to have. Also it run,s cool like 150-160. Any help would be great. Thanks Chris. (Tim's Brother-in-law) DONT HOLD IT AGAINST ME. :shrug:
Whitemare is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-23-2005, 03:02 AM
That guy
 
thefermanator's Avatar
 
Join Date: Sep 2005
Posts: 141
Points: 19,642
Thanks: 0
Thanked 18 Times in 15 Posts
What thermostat do you have in it? Have you actually put a guage on it and checked the fuel pressure at the pump. Another thing I've seen on the 12V engines is the fuel cutoff solonoid not pulling the cutoff all the way open.

1995 GMC 2500 SUBURBAN, DURAMAX/ALLISON, 3.42 gears, 261 T-case, Trans has a mild build with ALOT of help from MIKE L. which included ALTO's for C1-C4, PI ML converter, DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, EFILIVE, KENNEDY single pump, pump rub kit

http://www.thetruckstop.us/forum/showthread.php?t=10142
thefermanator is offline  
post #3 of 6 (permalink) Old 09-23-2005, 03:44 AM Thread Starter
Threadstarter
 
Join Date: May 2005
Posts: 15
Points: 1,213
Thanks: 0
Thanked 0 Times in 0 Posts
I have not put a gauge on it yet. I just bought a thermostat 180, I have not installed it . Could the cool temp cause any of this?
Whitemare is offline  
post #4 of 6 (permalink) Old 09-23-2005, 03:46 AM Thread Starter
Threadstarter
 
Join Date: May 2005
Posts: 15
Points: 1,213
Thanks: 0
Thanked 0 Times in 0 Posts
Also where is the fuel solonoid located? I was told from somebody the 12v did not have one. :shrug:
Whitemare is offline  
post #5 of 6 (permalink) Old 09-23-2005, 05:30 AM
That guy
 
thefermanator's Avatar
 
Join Date: Sep 2005
Posts: 141
Points: 19,642
Thanks: 0
Thanked 18 Times in 15 Posts
The fuel cutoff solonoid is the large one on the top of the pump. It has 3 wires going to it. The solonoid is not internal like in the 93-. I don't recall offf the top of my head at this time, but I believe the O.E. temp was 195 but it could be 180. I know if the temp in the cylinders is to low it won't run right. Did you ever drop the tank and replace the screan? You could still be suffering from fuel starvation. If your fuel heater was plugged imagine how much crap is in the tank(the fuel heater got plugged by the stuff that made it through the screen so you know the big stuff is still in the tank). I put in your other thread to drop the tank and check it.

1995 GMC 2500 SUBURBAN, DURAMAX/ALLISON, 3.42 gears, 261 T-case, Trans has a mild build with ALOT of help from MIKE L. which included ALTO's for C1-C4, PI ML converter, DIAMONDEYE 4" exhaust, CORSA muffler, AFE stage 1 dry filter, EFILIVE, KENNEDY single pump, pump rub kit

http://www.thetruckstop.us/forum/showthread.php?t=10142
thefermanator is offline  
post #6 of 6 (permalink) Old 09-24-2005, 03:10 AM
Senior Member
 
bmoeller's Avatar
 
Join Date: Dec 2008
Location: NW IL
Posts: 4,827
Points: 67,749
Thanks: 158
Thanked 392 Times in 331 Posts
Garage




http://dodgeram.org/tech/dsl/trouble..._solenoid.html

"Some people are educated beyond their intelligence."

'93 W350 CC, LE, 5spd, HTT modded H1C, 4" DE

Sold- '99 3500 Q/C, SO CTD, 4x4, 5spd.

Traded off- '97 3500 C/C, 4x4, CTD

'92 W250, LE, CC, CTD w/ tweaked pump (SOLD)


"Obama = Hoax and Chains"

If Obama is the answer, it must have been a stupid question.
bmoeller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sheep 101.......For Billy bigdraft The Parking Lot 6 09-23-2005 01:20 AM
Well, it happened..... Summit6.6 2003-2007 6.0L Power Stroke 28 09-22-2005 09:13 PM
05E15 Recall UpstateDieselGuy 2003-2007 6.0L Power Stroke 0 09-09-2005 01:14 AM
Boxes, boxes, ecms? Buck1 Dodge Performance Forum 2 08-08-2005 07:53 PM
Thanks For The Forum Guys! bigdraft 4X4 Offroad Forum 8 05-18-2005 03:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome