coolent leak - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by imported_7inchstack, this thread has received 4 replies and been viewed 725 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-21-2007, 01:02 AM Thread Starter
 
Join Date: May 2007
Posts: 212
Points: 3,598
Thanks: 0
Thanked 0 Times in 0 Posts
coolent leak

Ok so i blew my head gasket the other day, anyways i got it all hooked up and ready to go. i filled up the coolent and went to start it, the batterys were low so i let them charge, i left and came back about an hour later and noticed a puddel on the floor. well its coolent and its comming from the very back of the head. its dripping off the bellhousing, im thinking the head gasket is leaking but the truck hasnt started yet and its already leaking? what do all you guys think, i really dont want to have to pull the head back off
Thanks Ryan
imported_7inchstack is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-21-2007, 02:08 AM
 
Join Date: Dec 2008
Posts: 964
Points: 9,096
Thanks: 1
Thanked 1 Time in 1 Post
Did you have the head decked? or at least checked? Also what condition was the block in? the back left and right and front left sometimes get pitted and
eaten up but only on engines that ran on water for a long time! Did you torque the head bolts properly? Hard to believe but you may have damaged the gasket when you put the head back on?! drop or have to slide it when you put it on? before you tear it down get a pressure tester for the coolant system and put it up to like 20psi and really look at where it's coming from.
dangerous196 is offline  
post #3 of 5 (permalink) Old 10-21-2007, 06:23 PM Thread Starter
Threadstarter
 
Join Date: May 2007
Posts: 212
Points: 3,598
Thanks: 0
Thanked 0 Times in 0 Posts
ya had the head decked checked the block and took a little foam disk and got it looking like new. i checked the bolts there all torqed, i drove maybe 2 miles with the blow head gasket. we used a forklift to put the head in as far as i now we didnt hit the gasket (i was on the forklift) my buddy was watching. im going to pressure test it today and find out. there are no sensor back there that i might have not put back in??
Thanks Ryan
imported_7inchstack is offline  
post #4 of 5 (permalink) Old 10-22-2007, 01:15 AM
 
Join Date: Sep 2007
Posts: 9
Points: 67
Thanks: 0
Thanked 0 Times in 0 Posts
there is coolant temp sensor on the drivers side of the head behind the fuel filter ,,, by if you got coolant temp reading its in there or it may be leaking from the treads,,,, also theres a frezze plug back in the very back of the head i would check that,,, you would have to lay under the truck and look up to the back side of the head .....
impmouse is offline  
post #5 of 5 (permalink) Old 10-22-2007, 04:48 AM Thread Starter
Threadstarter
 
Join Date: May 2007
Posts: 212
Points: 3,598
Thanks: 0
Thanked 0 Times in 0 Posts
ill check that out, the coolent sensor is tight. it seems to be leaking from the gasket down. Is there a freeze plug on the block back there? i sure hope its that! and not the head gasket. im going to pressure test it tommorow and will see where its leaking from.
Thanks Ryan
imported_7inchstack is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome