Check Oil Pressure Gauge On - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by codyr6, this thread has received 8 replies and been viewed 4821 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-22-2014, 08:39 PM Thread Starter
Member
 
codyr6's Avatar
 
Join Date: Oct 2007
Location: Melbourne Beach FL
Posts: 763
Points: 37,346
Thanks: 209
Thanked 109 Times in 63 Posts
Garage
Check Oil Pressure Gauge On

So I have a 6.0L 2004 (late 2004) that is running fine. I was driving home and the check gauge light flipped on while sitting at idle at a stoplight. Noticed that my oil pressure gauge which is always right in the middle dropped to none at idle. I hit the gas pedal and the pressure returns to normal according to the gauge and the check gauge light switches back off. Then at idle flips back on again and pressure drops??

It has been hard to start the past 2 days, taking 2 attempts to turn over. 1st time it just cranks and cranks, 2nd time it cranks then fires and runs fine.

1 week ago I was stopped at a light and the truck just died, threw it in park, and it started back up again, didnt really think much of it at the time.

Another issue that happened this past week is the A/C is blowing hot air and smells bad (never smelt before), I dont see how the 2 can be related (figure its just the a/c needing freon or whatever) but just incase keep that in mind if something could be effecting the both of them.

No check engine lights or anything else going on from a diagnostic stand point.

Batteries are fine, Alternator just replaced 6 months ago (brand new) FICM has been resoldered about a year and a half ago. All other dash gauges appear to be normal. Oil level is fine.

Any sugestions on where to begin, praying its not the high pressure oil pump. Maybe ICP Sensor or Injection Pressure Regulator Valve? Does this sound like the right path?


Thanks in advance.

2004 6.0L F-350 leveled on 35s with 3.5in Strait Pipe CuStOm Side Exit Exhaust. Pioneer DvD touchscreen, Kicker 10inch subwoofer, Kicker Amp, Blacked out Windows.
codyr6 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-22-2014, 11:43 PM
Member
 
Join Date: Dec 2008
Posts: 1,210
Points: 82,924
Thanks: 186
Thanked 400 Times in 270 Posts
using OEM Ford oil filter along w/ an OEM filter cap?

Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs
bismic is offline  
The Following User Says Thank You to bismic For this addition to TDG:
codyr6 (06-24-2014)
post #3 of 9 (permalink) Old 06-23-2014, 04:19 PM Thread Starter
Member
Threadstarter
 
codyr6's Avatar
 
Join Date: Oct 2007
Location: Melbourne Beach FL
Posts: 763
Points: 37,346
Thanks: 209
Thanked 109 Times in 63 Posts
Garage
Yea motorcraft and the oil filter is the one that u drop into the canister on the top of the engine. No change from original stock housing component if thats what you are asking. Oil and filter change is due its been about 6500 miles but the oil doesnt look awful and its still at the full mark onthe dipstick.

Still taking 2-3 trys to fire up. Runs good when on. Just says no oil pressure at idle. Still no check engine lights either.

2004 6.0L F-350 leveled on 35s with 3.5in Strait Pipe CuStOm Side Exit Exhaust. Pioneer DvD touchscreen, Kicker 10inch subwoofer, Kicker Amp, Blacked out Windows.
codyr6 is offline  
post #4 of 9 (permalink) Old 06-23-2014, 06:29 PM Thread Starter
Member
Threadstarter
 
codyr6's Avatar
 
Join Date: Oct 2007
Location: Melbourne Beach FL
Posts: 763
Points: 37,346
Thanks: 209
Thanked 109 Times in 63 Posts
Garage
Ok today In the light. Went and took oil cap off and looked at the oring filter and made sure it was still sealed properly. Everything appears fine with that.

Got under the truck and saw fair bit of where oil was dripping down the oil pan onto transmission. Checked the oil and it says level is still max. I tried both with truck on and off. Had my buddy give it gas too while under it to see if maybe I could visually figure out where it is leaking from and how fast. Could not really see any one specific area that was actively leaking. Would have to be a pretty slow leak though im not even seeing any oil drips in the spot I park in everyday. Maybe the seal In the oil pan, the bolt was on fine checked that obviously?

Still no check engine light. No codes either. Being a pain to start though, and no oil pressure according to the gauge at idle. Wouldnt the check engine light be on for sonething as hpop or even the icp or ipr?
Attached Thumbnails
Click image for larger version

Name:	20140623_115158.jpg
Views:	187
Size:	414.3 KB
ID:	35961  

2004 6.0L F-350 leveled on 35s with 3.5in Strait Pipe CuStOm Side Exit Exhaust. Pioneer DvD touchscreen, Kicker 10inch subwoofer, Kicker Amp, Blacked out Windows.
codyr6 is offline  
post #5 of 9 (permalink) Old 06-24-2014, 02:58 AM
Senior Member
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,458
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
A lot of us have a slow leak like that. You need to pick up a Scangauge 2 to get some vitals. The oil pressure sensor is just a switch it could be bad. Need to see what the ICP and IPR values are while cranking.

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
The Following User Says Thank You to Weld engineer For this addition to TDG:
codyr6 (06-24-2014)
post #6 of 9 (permalink) Old 06-24-2014, 03:07 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 141,907
Thanks: 1,507
Thanked 990 Times in 755 Posts
You may have a failed low pressure oil pump issue developing, I certainly hope not, but check this thread I started awhile back, there are pics a few posts down on the first page.
https://www.thedieselgarage.com/forum...d+cam+follower

You may also have a bad oil pressure switch connection, but one easy way to check it is to just ground the switch and see if the gauge moves. It normally kicks the gauge on at 6psi oil pressure and drops to zero when below 5psi. But since you have accompanying hard start symptoms, it's unlikey you have a bad gauge and also a bad hpop, as the low pressure pump directly feeds the hpop and without enough low pressure oil feed the hpop starves for oil pressure build up.

Check your ICP and IPR pressures too, this will give you an indication or confirmation of what may be going on.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following User Says Thank You to harry6.0 For this addition to TDG:
codyr6 (06-24-2014)
post #7 of 9 (permalink) Old 06-25-2014, 08:07 PM Thread Starter
Member
Threadstarter
 
codyr6's Avatar
 
Join Date: Oct 2007
Location: Melbourne Beach FL
Posts: 763
Points: 37,346
Thanks: 209
Thanked 109 Times in 63 Posts
Garage
Finally got a code. P0611. Ficm code I believe. Had the same one last major issue when I had to have the ficm resoldered. Still no oil pressure though at idle and only wants to start on 2nd n 3rd attempts when im giving it gas.
Any additional thoughts?
Would a ficm have anything to do with oil pressure being low?

2004 6.0L F-350 leveled on 35s with 3.5in Strait Pipe CuStOm Side Exit Exhaust. Pioneer DvD touchscreen, Kicker 10inch subwoofer, Kicker Amp, Blacked out Windows.
codyr6 is offline  
post #8 of 9 (permalink) Old 06-26-2014, 12:24 AM
Member
 
Join Date: Dec 2008
Posts: 1,210
Points: 82,924
Thanks: 186
Thanked 400 Times in 270 Posts
No connection between the FICM code and no oil pressure on the dash gauge.

Take the oil filter out, depress the oil drain valve, and crank - see how quickly the oil filter housing fills. Since your engine will start, I would pull the FICM relay before conducting the test - just as a precaution.

19417 2003-2007 F-SUPER DUTY/2003-2005 EXCURSION 6.0L - WATCH FOR OIL FLOW FROM THE BASE ENGINE OIL PUMP
SOME 2003-2007 F-SUPER DUTY AND 2003-2005 EXCURSION VEHICLES EQUIPPED WITH A 6.0L DIESEL MAY EXHIBIT LOW BASE ENGINE OIL PRESSURE CAUSED BY A LEAK IN THE HIGH PRESSURE OIL SYSTEM. IF A HIGH PRESSURE SYSTEM LEAK IS SEVERE, THE HIGH PRESSURE PUMP MAY USE A LARGER VOLUME OF OIL THAN THE BASE ENGINE (GEROTOR) PUMP CAN PRODUCE WHILE CRANKING. IF BASE ENGINE OIL PRESSURE IS LOW, REMOVE OIL FILTER, HOLD DOWN THE OIL DRAIN VALVE (LEFT SIDE OF HOUSING) WITH A SCREWDRIVER AND CRANK THE ENGINE WHILE WATCHING FOR OIL FLOW FROM THE BASE ENGINE OIL PUMP. IF FLOW IS PRESENT, USE THE UPDATED DIAGNOSTICS FOR THE HIGH PRESSURE OIL SYSTEM (ELECTRONIC VERSION OF PC/ED, SECTION 4, STEP 10E). IF THERE IS NO FLOW AT THE OIL FILTER HOUSING DIAGNOSE THE BASE ENGINE OIL SYSTEM FIRST (WORKSHOP MANUAL SECTION 303-01C).
EFFECTIVE DATE: 10/06/2006

Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs

Last edited by bismic; 06-26-2014 at 12:30 AM.
bismic is offline  
post #9 of 9 (permalink) Old 08-15-2014, 01:28 AM
Junior Member
 
Join Date: Mar 2007
Posts: 14
Points: 122
Thanks: 0
Thanked 1 Time in 1 Post
Did you ever get this problem sorted out? What was the fix?
wilefish is offline  
Reply

Tags
hpop icp ipr

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
oil pressure gauge help jordan_labelle 2003-2007 6.0L Power Stroke 3 12-09-2009 06:48 PM
oil pressure gauge jordan_labelle 2003-2007 6.0L Power Stroke 2 12-08-2009 06:30 PM
Oil Pressure Gauge 03RescueDiesel 2003-2007 6.0L Power Stroke 13 04-22-2009 05:29 AM
Oil pressure gauge? outlaw6oh 2003-2007 6.0L Power Stroke 2 01-29-2008 05:48 PM
oil pressure gauge bigtrxs 2003-2007 6.0L Power Stroke 12 09-02-2007 03:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome