6.0 Bucking kicking at cruise speeds - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Dalpilot, this thread has received 4 replies and been viewed 2077 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-23-2008, 04:55 AM Thread Starter
Senior Member
 
Dalpilot's Avatar
 
Join Date: Dec 2008
Location: Austin
Posts: 1,870
Points: 42,076
Thanks: 9
Thanked 85 Times in 53 Posts
Images: 1
6.0 Bucking kicking at cruise speeds

If your getting this and its throwing a 2287 code it is most likely your check valves in the oil rails. It took me, (and several ford "techs" who never got it) 8 months to figure this out. Save yourself some time.
Dalpilot is offline  
The Following 2 Users Say Thank You to Dalpilot For this addition to TDG:
Binderpower (10-11-2010), harry6.0 (10-09-2010)
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-23-2008, 05:19 AM
TDG Mafia #76
 
John_DeereGreen's Avatar
 
Join Date: Apr 2007
Location: Athens, Ohio
Posts: 2,542
Points: 58,121
Thanks: 127
Thanked 103 Times in 76 Posts
Send a message via AIM to John_DeereGreen Send a message via Yahoo to John_DeereGreen
Thanks for the info Tim...good to see you back!!!

Jarrett
04.5 qcsb commonrail
Smarty TnT
John_DeereGreen is offline  
post #3 of 5 (permalink) Old 12-24-2008, 12:56 AM
Senior Member
 
fordsuperduty01's Avatar
 
Join Date: Dec 2008
Location: Chuluota, Florida
Posts: 506
Points: 24,717
Thanks: 135
Thanked 83 Times in 76 Posts
Quote:
Originally Posted by Dalpilot View Post
If your getting this and its throwing a 2287 code it is most likely your check valves in the oil rails. It took me, (and several ford "techs" who never got it) 8 months to figure this out. Save yourself some time.
Thanks man!! mine does this under light acceleration with the T/C locked but i have no codes.

2005 F-250 6.0L King Ranch FX4. 125k miles, Edge Platinum, EGR delete, MBRP turbo back exhaust without cat, an 03 turbo, and 4.30 gears.


A.S.E. Master certified automotive and light duty diesel technician.
fordsuperduty01 is offline  
post #4 of 5 (permalink) Old 10-07-2010, 11:29 PM
Senior Member
 
Join Date: Jan 2010
Location: Denver, CO area
Posts: 422
Points: 37,144
Thanks: 12
Thanked 75 Times in 61 Posts
Is there a way to test the check valves while the rail is apart?

06' F250 Mods:

Performance related:
-K&N E-0780 Air Box, ZooDad Mod
-Garrett Powermax Turbo, CFM+ Smallmouth Intake Manifold
-Blue Fuel Pressure Spring, Large fuel lines from pressure regulator to heads
-MBRP 4" Turbo back exhaust; cat installed
-SCT SF3 Tuner w/SRL custom tunes from Matt at GearheadAutomotivePerformance.com

Reliability Mods:
-Refurbished 50 volt FICM, Eliminated STC fitting, upgraded stand pipes and dummy plugs, Bulletproof Diesel EGR cooler, upgraded turbo oil supply and drain
-Oil change rotation; 5k-5W40/5k-15W40/5k-15W40
--Rotella T5 or Valvoline Blue Extreme 5W40, Rotella or NAPA 15W40, Archoil 9100 friction modifier (16 ounces to crank case; 10 ounces to each differential)
--2/3 Qt. tcw3 2 cycle oil per tank Power Service (5 oz. Stanadyne every tank)
-Cooling system flush with Restore and VC-9 @ 73,000 miles w/new thermostat
-Eliminated clunk while sitting at a light (75,000 miles); Lubed rear drive-shaft spline with Ford lubricant; Symptom returned at 100,000 miles...re-lubed at 112,000 miles....wow!! it's so smooth again.

Miscellaneous:
-1/2" shim on carrier bearing mount
-Batteries:
--Original Motorcraft lasted 4 1/2 years
--AutoZone Duralast Gold lasted less than 3 years
---(with 2/0 cables between + terminals)
--Still on 2nd set of Autozone Gold (replaced free)
-Alternator:
--DC Power 185 amp
Future Mods:
-Teflon sway bar bushings
-Moog Ball Joints (originals seem to be holding tight at 108,000 miles; it's just a daily driver, so this seems to make sense)
-Cooling system filter
-OEM HG/ARP studs
bustedknuckles is offline  
post #5 of 5 (permalink) Old 10-09-2010, 08:52 PM Thread Starter
Senior Member
Threadstarter
 
Dalpilot's Avatar
 
Join Date: Dec 2008
Location: Austin
Posts: 1,870
Points: 42,076
Thanks: 9
Thanked 85 Times in 53 Posts
Images: 1
Nope, but mine wound up also having an injector issue about 5 months later as well.
Dalpilot is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome