6.0l wont't start PLEASE HELP!!! - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by jdydiesel, this thread has received 12 replies and been viewed 1264 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 10-05-2014, 08:41 PM Thread Starter
Dually Club #3
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,441
Thanks: 262
Thanked 139 Times in 120 Posts
6.0l wont't start PLEASE HELP!!!

My 06 in the signature below won't start. I just replaced the egr cooler, oil cooler and turbo. WHen assembling I prefilled the oil reservoir. After I was done I was able to get the engine started pretty quickly. Ran for 10 minutes just fine. Shut it off to check fluid levels. Now it won't start. Please help, how do I get it to start????

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 10-06-2014, 12:32 AM
Old Fart
 
dbennett48's Avatar
 
Join Date: Nov 2009
Location: Ukiah, Ca
Posts: 889
Points: 53,641
Thanks: 194
Thanked 180 Times in 155 Posts
Garage
Your FICM (Fuel Injector Control Module) could be going south. Here is how you can check the voltages; www.swampsdiesel.com . I can't paste the address. Look under How to Order a FICM and it will tell you how to check your FICM for 48 volts.

Dave

2004 Ford F-350 Regular cab with 6.0.
Completely Stock.

KK6TNI - HAM Radio

http://bennettlaneshopping.com/ - Our Outdoor/Garden and Kitchen Ware store
dbennett48 is offline  
post #3 of 13 (permalink) Old 10-06-2014, 01:49 AM Thread Starter
Dually Club #3
Threadstarter
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,441
Thanks: 262
Thanked 139 Times in 120 Posts
I guess it could be, but I am not getting any codes and it is one of the upgraded units I bought from FICMrepair.com. I will get the voltages when I get back to the truck.

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #4 of 13 (permalink) Old 10-06-2014, 02:35 AM
Senior Member
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,511
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
Need a scangauge to get some data. Unplug your ICP sensor it's by all the stuff you just changed maybe it died or you damaged it. 500 psi required to start.

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
The Following User Says Thank You to Weld engineer For this addition to TDG:
jdydiesel (10-06-2014)
post #5 of 13 (permalink) Old 10-06-2014, 02:55 AM Thread Starter
Dually Club #3
Threadstarter
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,441
Thanks: 262
Thanked 139 Times in 120 Posts
The ICP sensor is the one the is the passenger side valve cover correct?

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #6 of 13 (permalink) Old 10-06-2014, 03:04 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,055
Thanks: 1,507
Thanked 990 Times in 755 Posts
Yes, it sticks out the top of passenger side valve cover.

1. You may just have a bunch of air in the high pressure oil system, need to hook up battery charger and crank the heck out of it.

2. You may have a high pressure leak? Maybe something didn't seal up properly or came loose during reassembly?

3. Being it started up on the filled oil reservoir, makes me think air is most likely.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
post #7 of 13 (permalink) Old 10-06-2014, 03:07 AM Thread Starter
Dually Club #3
Threadstarter
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,441
Thanks: 262
Thanked 139 Times in 120 Posts
So how do I get the air out of it? I have cracked it several times until it gives me a TCB fault.

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #8 of 13 (permalink) Old 10-06-2014, 03:18 AM Thread Starter
Dually Club #3
Threadstarter
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,441
Thanks: 262
Thanked 139 Times in 120 Posts
Just tried to start. Spins over very fast and after about 5 seconds, it tries to fire slightly, nowhere near enough to catch and run but at least there is a little life. Now I also got two codes. P0264 Inj Cylinder 2 and P0273 Inj cylinder 5 is what it tells me. Is this my FICM going south again?

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #9 of 13 (permalink) Old 10-06-2014, 03:30 AM
Senior Member
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,511
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
You need to see what FICM voltages are during cranking. SG2 will tell you. You sure you have fuel supply?

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
post #10 of 13 (permalink) Old 10-06-2014, 03:45 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,055
Thanks: 1,507
Thanked 990 Times in 755 Posts
Trailer Brake Controller fault should not be any issue causing a no start.

The injector codes could be a clue....recheck all fuses and connections and make sure FICM is plugged in securely.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
99 wont start bsutton2000 5.9L Cummins (1998.5-2002) 5 10-24-2010 11:26 PM
Wont Start bsutton2000 2003-2007 6.0L Power Stroke 3 06-22-2009 09:24 PM
wont start silvervic99stang 7.3L and 6.9 IDI (Pre 1994) 5 06-18-2009 04:40 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome