Need Help od E350 Intermittent buckingn on Hard Acceleration - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by gold_hunter, this thread has received 2 replies and been viewed 718 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-11-2014, 03:21 PM Thread Starter
Pain is real, if yours.
 
Join Date: Oct 2014
Posts: 3
Points: 327
Thanks: 1
Thanked 1 Time in 1 Post
Need Help od E350 Intermittent buckingn on Hard Acceleration

I have a 2006 E350 with 6.0, EGR Delete, Cat. Delete and SCT running Extreme Street. Also have a 2000 F350 Crew with Long Bed. The E350 has been in the shop for 6 weeks under the care of our area's best Diesel mechanic.

In need of help trying to determine why the E350 has engine issues when an extreme load is put on it. Dumps the Black smoke, bucks and then it will only shift through gears manually. When it does shift, it shifts super hard. All goes away if you shut it off and restart.
Problems started after getting the High Pressure Oil Pump, oil cooler and other work done, when it originally had a no start, no code issue. The FICM was replaced with a Diesel Ron replacement and the ICP sensor has been replaced. The mechanic has even checked the harness, since it was taken loose at firewall when FICM was replaced. Also, it throws no codes with this intermittent issue.

This E350 van is a screamer, except for when this intermittent failure occurs. Dang thing drove me to buy the 2000 F350 that I am really pleased with.
PLEASE HELP !
Thanks
Dave
gold_hunter is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-12-2014, 03:05 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,060
Thanks: 1,507
Thanked 990 Times in 755 Posts
Welcome to the garage Dave!

Possible turbo problem...vanes sticking intermittently is my guess from the intermittent symptoms you describe and with a key cycle off/on it corrects itself.

Could also be an issue with the IPR, but I would think the symptoms would be different, like hard starting. Or a faulty injector is a possibility also.

Does your diesel tech have a good scan tool for reading 6.0L data? If not, I would highly recommend a ScanGaugeII for yourself regardless if he has a good scan tool or not.
http://www.scangauge.com/products/scangaugeii/
http://www.scangauge.com/support/x-g...cific-xgauges/

When my oem stock turbo vanes would stick, my truck would buck like a misfire at cruise speeds and the boost gauge would drop suddenly at the same time.

There are alot of variables on these engines, so my above guesstimates are just that, my best guess.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following User Says Thank You to harry6.0 For this addition to TDG:
gold_hunter (10-12-2014)
post #3 of 3 (permalink) Old 10-12-2014, 04:30 PM Thread Starter
Pain is real, if yours.
Threadstarter
 
Join Date: Oct 2014
Posts: 3
Points: 327
Thanks: 1
Thanked 1 Time in 1 Post
Thanks Harry,

I was also leaning toward Turbo issues. One strange thing I forgot to mention was how it acted the first time this problem surface: I punched it to the floor when a guy was cutting in front of me in a parking lot and the van bucked, blew a huge black cloud and was not shifting out of first gear. I then stopped at the end of the parking lot and began to accelerate and the fuel pedal went down on its own. I have not seen the pedal move on its own since ? The diesel tech I go to has scanners that we took test drives in and he doesn't see anything. He works on a ton of these 6.0s daily. He studs them and everything else on a regular basis. He is baffled, thinking it may have been caused by a wiring issue from unbolting the harness near the firewall when I changed the FICM.

Dave
gold_hunter is offline  
The Following User Says Thank You to gold_hunter For this addition to TDG:
harry6.0 (10-13-2014)
Reply

Tags
bucking.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent hard start honda_guy4 1994-2003 7.3L Power Stroke 4 04-04-2011 04:10 AM
7.3 E350 Hard starting littlebigrig6.0 1994-2003 7.3L Power Stroke 12 11-26-2009 07:46 AM
PLEASE HELP 1999 7.3 E350 psd( No Acceleration ) littlebigrig6.0 1994-2003 7.3L Power Stroke 16 02-09-2009 10:01 PM
noise at hard acceleration willmceliece 1994-2003 7.3L Power Stroke 3 08-03-2006 06:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome