EOT OVER FWT & P0013 - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Tavaresg, this thread has received 10 replies and been viewed 2150 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 01-17-2015, 08:56 PM Thread Starter
Junior Member
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
EOT OVER FWT & P0013

Hello guys we just bought another truck for our business.
2004 forf-250 6.0 L
I know whats going on with 6.0 issues, I had in the near past.
We bought this truck a couple of days ago and I have been told EGR WAS deleted or removed (not verified yet phisically - because I do not know how to do it, I can't see it.)
1) if you can tell me how to check that I will appreciate it.

2) But here is the problem we have, First of all... code P0013 and we do not know what excatly need to do.

3) and EOT IS GOING OVER FWT until 10 degrees even IDLE... If egr was deleted what would be the reason of that?...
Can be related to P0013?

Last edited by Tavaresg; 01-17-2015 at 09:12 PM.
Tavaresg is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 01-17-2015, 09:19 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,003
Thanks: 1,507
Thanked 990 Times in 755 Posts
I can't find a listing for PO 013 fault code on a 6.0L truck. Does it say what the code is for?

EOT normally runs a bit higher than ECT when truck is at operating temp. The EOT can read 5-10 degrees above ECT. If it hits 15 degrees above ECT is when you need to start looking at oil cooler clogging issues. You really want to be cruising down the flat highway at steady throttle for a few miles unloaded and see what the deltas are between EOT / ECT. Mine will read say 188ECT / 191EOT in cooler weather, and 193ECT / 200EOT in warmer weather.

Your egr if deleted should not effect ECT / EOT deltas if everything else is in good working order.

You can check the 6.0L bible here...http://www.backglass.org/duncan/ps60...l/ps60_019.jpg
for a picture of the egr cooler on the top image and see if yours is there or not by looking down at the passenger side intake manifold from the top of the engine, it's very visible, may need a flashlight for a better look.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following 2 Users Say Thank You to harry6.0 For this addition to TDG:
bismic (01-18-2015), Tavaresg (01-17-2015)
post #3 of 11 (permalink) Old 01-17-2015, 09:27 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
Harry6.0 according with online info P0013 is about air intake tem circuit or sensor.
Will check 6.0 bibble and see if we can figoure out if egr was deleted
Tavaresg is offline  
post #4 of 11 (permalink) Old 01-17-2015, 09:30 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
ECT MEANS FWT? Is the same water temperature
Tavaresg is offline  
post #5 of 11 (permalink) Old 01-18-2015, 02:10 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,003
Thanks: 1,507
Thanked 990 Times in 755 Posts
Quote:
Originally Posted by Tavaresg View Post
Harry6.0 according with online info P0013 is about air intake tem circuit or sensor.
Will check 6.0 bibble and see if we can figoure out if egr was deleted
The link I provided in my last post is from the 6.0 bible, the middle part in the top image is the egr cooler. Heres a link to the entire 6.0 bible...
http://www.backglass.org/duncan/ps60_manual/

And yes, Engine Coolant Temp (ECT) is the same as Fahrenheit Water Temp

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following User Says Thank You to harry6.0 For this addition to TDG:
Tavaresg (01-18-2015)
post #6 of 11 (permalink) Old 01-18-2015, 02:24 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
Guys I am sorry.. Code is PO113
Tavaresg is offline  
post #7 of 11 (permalink) Old 01-18-2015, 02:25 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
Thats the code we have
Tavaresg is offline  
post #8 of 11 (permalink) Old 01-18-2015, 02:46 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,003
Thanks: 1,507
Thanked 990 Times in 755 Posts
I see a PO113 here...http://www.backglass.org/duncan/ps60...l/ps60_094.jpg
for the intake air temp sensor.

There are 2 intake air temp sensors. http://www.backglass.org/duncan/ps60...l/ps60_032.jpg

Intake Air Temp (IAT1) sensor is incorporated into the mass airflow sensor, and IAT2 is located in the lower image here...http://www.backglass.org/duncan/ps60...l/ps60_013.jpg

Make sure both are plugged in and the wiring connectors and harness are ok.

I had my harness go bad at the mass airflow sensor connector many yrs ago, caused truck to belch black smoke from overfueling-under boosting. Ford makes a repair connector for the mass airflow sensor that comes with a pigtail harness already attached to the new connector. I just cut the wires and spliced it in, been fine ever since. You can wiggle the wires next to the mass airflow connector while the engine is running at idle and see if it makes it run better or worse, thats how I found mine when it was acting up.

Yours could be something completely different though. Without going into a disertation on how to test sensors, first check if everything is plugged in and do a gentle wiggle test of the wires near the connectors while the truck is running, you may have a wiring harness or connector fault, or possibly a faulty sensor.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following 2 Users Say Thank You to harry6.0 For this addition to TDG:
bismic (01-18-2015), Tavaresg (01-18-2015)
post #9 of 11 (permalink) Old 01-18-2015, 04:06 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
We will check as you suggested and we will let you know
Thanks Harry
Tavaresg is offline  
The Following User Says Thank You to Tavaresg For this addition to TDG:
harry6.0 (01-18-2015)
post #10 of 11 (permalink) Old 01-20-2015, 04:50 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2010
Posts: 62
Points: 21,498
Thanks: 39
Thanked 5 Times in 5 Posts
Garage
Update we have...
We realize that harness "seems" to be the problem with code PO113 an at some point was actally manipulated before (harness), apparently not good and still not working but we will check it again in detail, and will keep you posted about this issue.

But we are still confuse about the egr.. We notice that egr cooler is still in place but we found the mechanic guy who said he "canceled" egr cooler on this truck.
How?? We do not know !!! All he said was he blocked the egr cooler with a "caps" but he refuses to give more details about how it's supposed to work the truck now..
We do not know if they were using a bypass or something to make it work.
The other weird fact to me it's because they never installed a tune on this truck.

We want to use this truck to pull a heavy loaded trailer and even eot temperature is not going over 200 in city, still often goes over fwt more than 15 even idle.

Another finding is that we flushed the radiador to put a new coolant and we realized that thermostat was removed !!

We are very confused about all this
It makes any sense all this info?? What would you say about all this?

Last edited by Tavaresg; 01-20-2015 at 05:09 AM.
Tavaresg is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyway to check ECT & EOT without a module? Tommyboy 2003-2007 6.0L Power Stroke 10 01-09-2012 08:40 PM
EOT Temp ? Bayou Burt 2003-2007 6.0L Power Stroke 17 08-18-2011 08:44 PM
EOT at 230* Bandersnatch 2003-2007 6.0L Power Stroke 9 12-30-2010 07:17 PM
EOT probe Baron Adams 2003-2007 6.0L Power Stroke 8 12-28-2009 02:20 AM
EOT Fixed broth 2008-2010 6.4L Engine Tuner Forum 6 02-06-2009 05:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome