Emergency help Truck down no start engine shut off - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Weld engineer, this thread has received 40 replies and been viewed 4502 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 04-05-2015, 03:29 AM Thread Starter
Senior Member
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,508
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
Emergency help Truck down no start engine shut off

On my way to happiest place on earth and engine shut off south of Atlanta. Got towed and sitting in a campground.

Sync 1
IPR maxes out
ICP 216 is all it goes too
FICM has 48 volts
Fuel pressure 65
It shut off like you turned the key off. Ran excellent right up to that point. My icp values were right on the money. Otherwise I have a HPO leak somewhere. Oil level is on the Mark and I use mc filters. I am trying to get to the icp and disconnect but it's a PITA. Limited tools.

it was replaced by the first owner and has a nice heat shield around it. No oil that I can see.

I bought a new one at oreilly ( luckily my pedal bike wasn't made by ford or international).

Need thoughts or words of encouragement. I hate this truck right now and consider setting it on fire.

On a good note my day was better than the tow driver nice guy very helpful but apparently had some warrants and they arrested him and took away in cuffs in front of my kids at the local campground. Fun stuff.

Pm me if you live near Byron, GA I'd pay well for help tomorrow. Ford dealer around the corner I'll have it towed Monday morning there if I can't get it running.

Happy Easter

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet

Last edited by Weld engineer; 04-05-2015 at 03:31 AM.
Weld engineer is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 04-05-2015, 04:22 AM
Member
 
Join Date: Dec 2008
Posts: 1,210
Points: 83,586
Thanks: 186
Thanked 400 Times in 270 Posts
Sure sorry to hear of the troubles! Hope you can get the ICP disconnected just to see if that is it! Is the HPOP still the original?

Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs
bismic is offline  
The Following User Says Thank You to bismic For this addition to TDG:
Weld engineer (04-05-2015)
post #3 of 41 (permalink) Old 04-05-2015, 04:38 AM
Junior Member
 
Join Date: Dec 2010
Posts: 721
Points: 51,373
Thanks: 51
Thanked 140 Times in 115 Posts
If you can disconnect your ICP then try to start it. Sounds like you have an 03 or early 04 with the ICP under the turbo like mine. Until the PCM sees over 500 on the ICP it will not fire the injectors. By unplugging your ICP you put it into a default mode and it should fire.

Last edited by lenzhotrod; 04-05-2015 at 04:43 AM.
lenzhotrod is offline  
The Following User Says Thank You to lenzhotrod For this addition to TDG:
Weld engineer (04-05-2015)
post #4 of 41 (permalink) Old 04-05-2015, 06:58 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,048
Thanks: 1,507
Thanked 990 Times in 755 Posts
When cranking the starter for an extended time, does the engine oil pressure gauge in the cab have movement? (I hope so)

ICP / IPR / HPOP / it's likely one of the three.

ICP can be accessed from underneath by reaching up and undoing the heat shield first, then the sensor is right there.

If the sensor needs removal, then need to cut down a 1-1/16 wrench to about 5in long and use the closed end on the sensor.

Good to see you can still have a sense of humor through all this, shows your good character.

I'm sorry too Weld, try to make the best of this as you can, and remember, any of us if we were close enough to help would be there in a flash.

Keep us posted.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)

Last edited by harry6.0; 04-05-2015 at 07:11 AM.
harry6.0 is offline  
The Following User Says Thank You to harry6.0 For this addition to TDG:
Weld engineer (04-05-2015)
post #5 of 41 (permalink) Old 04-05-2015, 09:05 AM
Stuck in Commiefornia...
 
IdahoF350's Avatar
 
Join Date: Dec 2008
Location: Clearfield, Utah
Posts: 1,296
Points: 81,422
Thanks: 102
Thanked 447 Times in 315 Posts
Garage
ICP is most likely culprit. IPR is a possibility, and then HPOP itself. Had it been a late '04-07, if have guessed the STC fitting blew apart. But you don't have that. It sucks to have something happen so far from home on vacation. Hopefully you can spire the ICP sender tomorrow and get it swapped out. Good luck, and don't threaten to burn it down yet.


Sent by my right thumb!

The Current Truck (Oct-2013 to Present):
1999 (Early) F-350 Lariat, CCLB, SRW, Black/Tan

7.3L Powerstroke, 4R100, 4x4, 3.73, 37x13.50-18s, '05 Axle Swap, 6" Fabtech lift, GTP38 "D66" turbo upgrade, SCT 4-position chip with custom tuning by me, Straight Piped 4" down pipe through 5" dual stacks, N-Fab full length triple steps, Pro-Tech cab guard and tool box, louvered 5th wheel gate, Hella 500 Fog and Driving lamps, much more to come...
The one I'll miss, (Mar-2009 to Jan-2014):
2000 Excursion XLT 4x4

6.8L V-10, 4R100, 4.30, 285/75-18, 271whp / 388wtq
The one I won't, (Jul-2005 to Sep-2012):
2005 F-350 XLT, CCLB, SRW, 4x4 FX4

6.0L PSD, ZF-6S650, 3.73, 35x12.5-18, 4.5" Lift
IdahoF350 is offline  
The Following 2 Users Say Thank You to IdahoF350 For this addition to TDG:
harry6.0 (04-05-2015), Weld engineer (04-05-2015)
post #6 of 41 (permalink) Old 04-05-2015, 11:00 AM Thread Starter
Senior Member
Threadstarter
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,508
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
HPOP is original and from everything I've read my 03 motor should be ok as far as that goes all of my values for ipr and icp looked normal not pointing to any leaks unless it just busted open or the pump died.

I will double check the oil pressure gauge comes up while cranking - let's hope it does.

Having a hard time getting to icp it from below back at it again this morning.

Thanks for the help.

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
post #7 of 41 (permalink) Old 04-05-2015, 12:05 PM
Member
 
Join Date: Dec 2008
Posts: 1,210
Points: 83,586
Thanks: 186
Thanked 400 Times in 270 Posts
There is a ball bearing pressed into an opening on the HPOP that sometimes falls out on the early pumps. This failure can result in an instantaneous change from acceptable pressures to very low pressures. Hope it is the sensor though. Sometimes this type of failure can also result in no dash oil pressure. If you have a good LPOP oil pressure on the dash, then great. If not, you can also pull the oil filter out and verify the oil flow into the oil filter housing.

If it is the HPOP, then I would get a late 04 HPOP (it will fit fine) or go aftermarket with an adrenaline pump.

Mark
06 F250 CC SB FX4 Lariat;ARP studs;OEM gaskets;Banks exhaust;DynaTrac Ball joints;Coolant filter;High-Idle mod;RACCCV6000;JimmiJammers;Ravelco;SynchroMax xfer case;Fumoto valve;Harpooned;CPOhighwayProducts toolbox;tracrac;Fox Weatherboots;Wet Okole Seat Covers;BriteBox;Re-flashed;Quadzilla Recon XZT Fuel Press;Blue FPR spring;DashDAQ;PHP FICM;RiffRaff boots;DCPower270AXP;PowerInverter;Rancho7000's;BPD EGR cooler;One-piece HPOP fitting;D-plugs&standpipes;BPD BilletWaterPump;SCT w/ Matts SRL+;ELC Ultra;DuraTracs

Last edited by bismic; 04-05-2015 at 12:11 PM.
bismic is offline  
The Following 2 Users Say Thank You to bismic For this addition to TDG:
harry6.0 (04-05-2015), Weld engineer (04-05-2015)
post #8 of 41 (permalink) Old 04-05-2015, 12:38 PM
Junior Member
 
Join Date: Jul 2013
Location: Lakeland, FL
Posts: 55
Points: 37,689
Thanks: 31
Thanked 59 Times in 34 Posts
Power Hungry Performance is in Pendergrass, GA, off I-85 near Gainsville, great people. I'm 30 miles west of the mouse ears if you need help when you get here.

2003 F-250 CC SB FX4 Lariat Black on Gold
jsm180 is offline  
The Following 3 Users Say Thank You to jsm180 For this addition to TDG:
bismic (04-05-2015), harry6.0 (04-05-2015), Weld engineer (04-05-2015)
post #9 of 41 (permalink) Old 04-05-2015, 12:57 PM Thread Starter
Senior Member
Threadstarter
 
Weld engineer's Avatar
 
Join Date: Apr 2012
Location: Middle of the Mitten, MI
Posts: 1,324
Points: 48,508
Thanks: 866
Thanked 506 Times in 401 Posts
Garage
Ok I got icp unplugged and it fired up. $1000000 question can I drive it to 300 miles towing if I go easy. I don't have the tools to get it out and would spend 4 hours doing so. If I get to Orlando I can drop off at a dealer and have it fixed we don't need to drive around this week.

Thanks JSM! I wish it wasn't Sunday everthing is closed.

I also found little mouse nest under turbo! There is some irony there folks. He may have chewed something and I could put a new sensor in and 4 hours later still have same problem.

I really appreciate the help!!

Wes

Early 2004 F-250 4x4 CC 6.0


2nd owner, ARP studs 1 at a time, Some parts missing in the exhaust path, BD intercooler hoses, Blue spring, MC filters, Sinister coolant filter, Exhaust manifold gaskets, WARN lockouts, Gold coolant, zoodad mod, autometer boost gauge, high idle mod, Scangauge 2, SCT X3 tuned from KEM, autometer fuel pressure gauge, Archoil 6200 in the fuel, FICM by Ed w/ATLAS40, autometer pyro gauge,'08 Alum Rear Diff cover, 5w-40 Rotella T6 w/ Archoil 9100 in it, zert in the slip joint, harpooned fuel tank, 6.4 banjos


Not a diesel mechanic in real life but I play one on the Internet
Weld engineer is offline  
The Following User Says Thank You to Weld engineer For this addition to TDG:
harry6.0 (04-05-2015)
post #10 of 41 (permalink) Old 04-05-2015, 02:48 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,048
Thanks: 1,507
Thanked 990 Times in 755 Posts
I have heard of others driving around with the icp unplugged for months, do a short test run around the area towing your trailer at operating temp and see if things feel right and temps look ok.

Then stop in driveway of nearby Ford dealer you were talking about and see if truck will restart ok after shutting off.

If all seems ok, I would say yes, restart your trip and keep a close eye on gauges as all of us 6.0L owners are trained to do.

The Ford/Motorcraft icp is the best quality one for replacement, supposed to be a more robust updated design. My current one has lasted along time now.

Glad it's not the hpop, when they fail it can either do like Bismic mentioned or the swash plate spins out of place inside the hpop housing resulting in no pressure build up.

Good luck Weld, and so glad for you that the truck fired up!

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following 3 Users Say Thank You to harry6.0 For this addition to TDG:
bismic (04-05-2015), jsm180 (04-05-2015), Weld engineer (04-06-2015)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
60 Series Detroit shut off and will not start back? jeffreyh Medium and Heavy Duty 7 06-19-2010 10:36 PM
Noise on shut down of engine jdeere5105 1994-2003 7.3L Power Stroke 4 07-07-2009 07:24 PM
Engine Shut Down Problems Mardi Gras Medium and Heavy Duty 19 11-03-2007 12:43 AM
New NOISE @start-up & shut-down BigRed97 1994-2003 7.3L Power Stroke 14 09-12-2007 01:58 AM
Diesel just shut off and would not start js_pierce 6.5L Diesel Engine 36 09-03-2007 03:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome