T444E ENGINE CRANK BUT DIDN'T START - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by top-one, this thread has received 0 replies and been viewed 651 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-28-2015, 09:20 PM Thread Starter
Junior Member
 
Join Date: Oct 2015
Posts: 10
Points: 915
Thanks: 0
Thanked 0 Times in 0 Posts
Cool T444E ENGINE CRANK BUT DIDN'T START

Hello all,i am a new member to the forum,i am working on 4700-T444E engine,1998 model.when the engine is cranking is bringing slight white smoke from silenser and refuse to start,but if i use fluid to start it,it will respond almost to start but it won't start,scan for code and i got #1(PID 108 BAROMETRIC PRESSURE FMI4 VOLTAGE BELOW NORMAR OR SHORTED TO LOW VOLTAGE ACTIVE FAULT)#2(SID 254 CONTROLLER #1FMI8 ABNORMAL FREQUENCE,PULSE WIDTH OR PERIOD ACVTIVE FAULT),which componet that is gone bad indicating the code,can this code preventing the engine from starting?where in the engine i can fine the bad component causing above code,any help will be greatly appreciated..
top-one is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
T444E ENGINE CRANK BUT DIDN'T START top-one 2003-2007 6.0L Power Stroke 3 10-29-2015 04:12 PM
Misfire, Lack Of Power, Buck/jerk, Excessive Smoke, Crank/no Start - 6.0l Engine - Di PSDPlayer 2003-2007 6.0L Power Stroke 2 07-20-2011 01:19 PM
t444e crank no start ArborTech Medium and Heavy Duty 1 06-11-2010 12:40 AM
Any ideas on why truck didn't start Snake 2003-2007 6.0L Power Stroke 7 12-23-2006 12:51 AM
Misfire, Lack Of Power, Buck/jerk, Excessive Smoke, Crank/no Start - 6.0l Engine - Di PSDPlayer 2003-2007 6.0L Power Stroke 8 10-09-2005 03:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome