Turbo Burp, Crazy Boost, White Smoke - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by shawncooke1, this thread has received 1 replies and been viewed 867 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-19-2016, 01:05 AM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 3
Points: 321
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Turbo Burp, Crazy Boost, White Smoke

I have posted this on the Powerstroke forums too. Not sure if that is aloud. Please let me know if not. Ok, I wish I could make this short and sweet, but Im not sure I would get enough info out to tell all the details. I have an early 03' F350 6.0. I have had a couple episodes where on first startup of the day, white smoke would roll until warmed up. Then I sprung an oil leak and went to the forums searching for clues. I ended up coming to the conclusion that the icp sensor was the problem. Ordered the Ford/International replacement and installed it. Put everything back together with no extra parts laying around, and thought I was "The Man". The very next day while climbing a hill, not towing, that I always climb, my turbo started burping. It was the first time I had this happen, so I assumed the worst. Went to the forums. Some say it is ok/natural. But to have never happened before, and now pout of nowhere, I was skeptical. So back to the forums. I remove, and check the cac hoses, and check anything related. Nothing was abnormal. Then all of the sudden the truck starts running really bad. I have a blutooth obd reader with torques for android for my gauges. Under normal take off my boost would clime as normal, but when it hits around 18-21 it instantly goes in the negative range. around 15ish. At that time, the turbo starts "burping" like crazy, and the truck is missing, sputtering, and throwing white smoke. I added seafoam, don't hate me, to the fuel filter on top of the motor, and added the rest of the can to the fuel tank. I tried flooring it in hopes of cleaning a dirty injector, but the problem got worse. That brings me to this weekend. I had Friday thru Sunday to work on this thing. I assumed the turbo, so I started tearing things down. While exploring, i was checking the wiring, and flung that 2 wires going to cylinder 7 were severed. I fixed those. While I had most of the top torn down, I decided to clean the turbo. Thats where the latest problems arise. The easiest bolt on the turbo to get to came out like a dream. Then the second bolt, the one facing the front of the the drivers side, stripped the head. I used a Dremel to cut the head off, then a pair of vise grips to get the bolt out. Now the on in the ver back WILL NOT COME OUT!!! I have tried everything. I used a wrench, a socket, a bolt extractor, and even took the exhaust apart under the crossmember to gain an inch, and still I am stuck with the very last bolt that I can not get out! I am not sure i can get a torch back there to add heat without burning the truck to the ground. Is pulling the cab my only option at this point? Please help me, as I have stayed very calm to this point.
shawncooke1 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-25-2016, 03:29 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 142,055
Thanks: 1,507
Thanked 990 Times in 755 Posts
If your getting white smoke upon first startup idling and it smells like raw diesel fuel, then you very likely have at least one faulty injector with a cracked or stuck open nozzle. This type of white smoke is un-timed raw fuel and can eventually result in a hydro-locked cylinder.

Faulty injector-s will cause turbo performance issues...need to address white smoke upon startup problem first, before tackling turbo.

Also should check your FICM output voltage too...should be 47-49v at all times.

Now for the current scenario of the frozen bolt...soak it overnight with PB-Blaster...stuff is amazing for freeing up frozen bolts.

White smoke upon startup can also be egr cooler issue if you still have one...smoke will be more like steam and not smell like diesel fuel in that case.

Good luck, and keep us posted.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
The Following User Says Thank You to harry6.0 For this addition to TDG:
Smoker (11-06-2016)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
White smoke blue smoke low on coolant whats wrong littlebigrig6.0 2003-2007 6.0L Power Stroke 24 12-06-2009 12:11 AM
white/blue smoke, turbo noise and no power Navy_Seabee_CM 1994-2003 7.3L Power Stroke 5 02-01-2009 10:50 PM
white smoke vs. black smoke DUMPIN99 1994-2003 7.3L Power Stroke 20 03-08-2008 12:01 AM
crazy larry and boost fooler together? Kleiner 5.9L Cummins (2003-2007.5) 1 02-08-2007 07:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome