slight miss - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by taco_style, this thread has received 5 replies and been viewed 721 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 02-27-2008, 05:01 AM Thread Starter
Senior Member
 
taco_style's Avatar
 
Join Date: Dec 2008
Location: ELKO, NV
Posts: 310
Points: 18,575
Thanks: 8
Thanked 4 Times in 4 Posts
slight miss

i noticed tonight ont he way home, that my truck has developed a slight miss, but only on the botttom end. from a stop to throtle it misses and and then runs fine, its kinda like its loading up or somthing, or maybe even the hpop not having the pressur on the bottom end!!!!!!, just an idea,

GOT PHAT SHAFT !!!


II'S 215 CC STICKS, 62/80 PHAT SHAFT, FASS FUEL SYSTEM, ARP STUDS, BANKS INTERCOOLER, SNOW WATER METH ( 2-625 JETS )
taco_style is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 02-27-2008, 01:29 PM
Got Torque?
 
ralphinnj's Avatar
 
Join Date: Aug 2005
Location: North Central NJ
Posts: 2,577
Points: 44,664
Thanks: 96
Thanked 151 Times in 105 Posts
Images: 80
Injector starting to go?

Black 2003 F350 Dually, Nothing Stock

Other Rides:

Black 2006 300C SRT8
Black 2012 CTS-V (630HP)
Black 2008 Mercedes E550
ralphinnj is offline  
post #3 of 6 (permalink) Old 02-27-2008, 02:49 PM
TDG Mafia #76
 
John_DeereGreen's Avatar
 
Join Date: Apr 2007
Location: Athens, Ohio
Posts: 2,542
Points: 58,154
Thanks: 127
Thanked 103 Times in 76 Posts
Send a message via AIM to John_DeereGreen Send a message via Yahoo to John_DeereGreen
Quote:
Originally Posted by ralphinnj
Injector starting to go?
I sure hope not; I think he's only had those injectors in there for about 4 months...that would suck...

Jarrett
04.5 qcsb commonrail
Smarty TnT
John_DeereGreen is offline  
post #4 of 6 (permalink) Old 02-27-2008, 03:01 PM
 
Join Date: Feb 2008
Posts: 1
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I'm a new member so bear with me while I learn my way around. I have a Ford F250 2006 with 78,000 miles and have been experiencing a slight miss has well, but only when my engine is cold.
Kinngger is offline  
post #5 of 6 (permalink) Old 02-27-2008, 06:03 PM Thread Starter
Senior Member
Threadstarter
 
taco_style's Avatar
 
Join Date: Dec 2008
Location: ELKO, NV
Posts: 310
Points: 18,575
Thanks: 8
Thanked 4 Times in 4 Posts
acually thats my 3rd set in 4 months, the fass fuel system wasnt keeping up so now it has a 60 psi spring in it

GOT PHAT SHAFT !!!


II'S 215 CC STICKS, 62/80 PHAT SHAFT, FASS FUEL SYSTEM, ARP STUDS, BANKS INTERCOOLER, SNOW WATER METH ( 2-625 JETS )
taco_style is offline  
post #6 of 6 (permalink) Old 02-27-2008, 06:58 PM Thread Starter
Senior Member
Threadstarter
 
taco_style's Avatar
 
Join Date: Dec 2008
Location: ELKO, NV
Posts: 310
Points: 18,575
Thanks: 8
Thanked 4 Times in 4 Posts
i forgot to mention that i think my fuel pick up is cracked somwhere around 1/4 tank level the fass system starts purging really bad, but when full the only time is has that slight miss on the bottom end is when cold of course, and it you let it set for about 15 minutes, and go out and start then take off, it does it for about 3-4 minutes and goes away

GOT PHAT SHAFT !!!


II'S 215 CC STICKS, 62/80 PHAT SHAFT, FASS FUEL SYSTEM, ARP STUDS, BANKS INTERCOOLER, SNOW WATER METH ( 2-625 JETS )
taco_style is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome