EGR cooler delete + new oil cooler= no boost - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by barnbridge, this thread has received 4 replies and been viewed 2423 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-05-2009, 05:46 PM Thread Starter
 
Join Date: May 2005
Posts: 88
Points: 2,680
Thanks: 0
Thanked 1 Time in 1 Post
EGR cooler delete + new oil cooler= no boost

Truck started right up, seems to run fine, took it out and no boost. The intake and outlet pipe from the turbo aren't getting warm either. Made sure all sensors are plugged in, what might be the problem?
barnbridge is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-05-2009, 06:10 PM
TDG MAFIA
 
harleystroker's Avatar
 
Join Date: Dec 2008
Location: Willis TX
Posts: 1,270
Points: 62,769
Thanks: 97
Thanked 125 Times in 108 Posts
Garage
Send a message via Yahoo to harleystroker
when you had it apart did you clean up the turbo? It could be the Vgt solenoid has gone out. Is it producing a ton of black smoke? also check your cac boots to make sure they are tight and on all the way. Last thought would be a clogged Intercooler

TDG MAFIA

04 Harley F250 c/c s/b: 06 headlights, 3'' rough county lift, Eagle 20's, 35'' tarragrapplers, 4'' turbo back magnaflow with cat/muffler delete, 6000k HID's, Recon line of fire/ mirror lights/3rd brake/&Tales,Studs/gaskets,Tuned SCT X3,STL strobe kit, Icon shocks,Dfuser Egr/ Egr cooler delete, 03 turbo
http://i135.photobucket.com/albums/q...04/sq_com4.gif
harleystroker is offline  
post #3 of 5 (permalink) Old 11-05-2009, 06:26 PM Thread Starter
Threadstarter
 
Join Date: May 2005
Posts: 88
Points: 2,680
Thanks: 0
Thanked 1 Time in 1 Post
I did not clean the turbo when it was out as it was a reman turbo installed only 30,000 miles ago and was working fine. I tested the VGT solenoid with a digital ohm meter and it showed 4.6 ohms, should be OK. No smoke at all. Anyone know if I can test the pigtail to see if it's OK?
barnbridge is offline  
post #4 of 5 (permalink) Old 11-05-2009, 07:33 PM Thread Starter
Threadstarter
 
Join Date: May 2005
Posts: 88
Points: 2,680
Thanks: 0
Thanked 1 Time in 1 Post
Fixed- I forgot to attach the turbo hose to the intercooler under the air filter. Doh!
barnbridge is offline  
post #5 of 5 (permalink) Old 11-06-2009, 03:28 AM
********* and Mafia #90
 
Bcarriveau's Avatar
 
Join Date: Jul 2007
Location: New Berlin, WI
Posts: 14,261
Points: 93,261
Thanks: 943
Thanked 1,333 Times in 985 Posts
Garage
Send a message via AIM to Bcarriveau Send a message via Yahoo to Bcarriveau
Doh is right




Bill Carriveau OFFICIAL POO HAULER

ARP studs, sct, Leveling kit,Airdog set at 62psi with no factory pump, leveling kit,5" stacks, under cab lights, Large in the way Fan shroud Removed, bed Lights being Re-did. Large Alternator(250amps)(130 amps was so 2003). On 3rd set of Hgs(soon to be 4th), 2nd set of heads, 2nd tubro, egr cooler, FICM and more. When i Turn the Key it does return a Favor, not always in MY Favor.
Da Rules..Here
http://i449.photobucket.com/albums/q...g?t=1249694332
Windows 7 Takes the WIN!
Windows 8 might take that Win
http://www.bcarriveau.com/
Dear Tequila:
We had a deal. You were supposed to make me sexier, smarter and a better dancer. But I saw the video. And I think we need to talk..


How you name your Thread is Important. Read Here

The TDG TOTQ


Bcarriveau is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EGR Cooler Delete Kit harleystroker Supporting Vendors Forum 2 08-20-2009 02:35 AM
New oil cooler and EGR cooler delete Spindrift 2003-2007 6.0L Power Stroke 18 07-09-2009 12:50 AM
EGR cooler delete heavyhaller 2003-2007 6.0L Power Stroke 6 04-16-2008 12:05 AM
EGR Cooler Delete?? NCfarmboy 2003-2007 6.0L Power Stroke 2 03-06-2008 04:25 AM
Egr Cooler delete Robts 2003-2007 6.0L Power Stroke 17 11-27-2007 08:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome