HELP-Crank but no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Strokin05, this thread has received 11 replies and been viewed 1752 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 03-20-2010, 03:03 PM Thread Starter
Senior Member
 
Strokin05's Avatar
 
Join Date: Dec 2008
Posts: 996
Points: 51,305
Thanks: 41
Thanked 51 Times in 51 Posts
HELP-Crank but no start

2003 F250 109k, driving down the road yesterday and the truck just shut off. Now it just cranks but will not fire. I changed the oil and fuel filters and still nothing. Any ideas?

Thank you,
Mike

03 F-250 6.0, FX4, 6 inch Fabtech lift, 18 inch Centerline's, 35x12.5 toyo M/Ts, 05 front end conversion with Harley headlights, Cowl hood with silver stripes, upfitter switches, Bilstein shocks, 08 taillights, 08 tailgate, 08 trailer tow mirrors, Recon smoked cab, mirror and third brake light, tinted windows, MBRP SS turboback, no cat, Autometer Cobalts on the pillar... Line-X, weatherguard toolbox..
Western 8" Pro Plus ultra mount, Boss 1100 Smart Hitch salt spreader
Strokin05 is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-20-2010, 03:16 PM Thread Starter
Senior Member
Threadstarter
 
Strokin05's Avatar
 
Join Date: Dec 2008
Posts: 996
Points: 51,305
Thanks: 41
Thanked 51 Times in 51 Posts
Pulled the filter, pressed on the spring and turned the truck over, it is getting oil up top... Possible ICP sensor?

03 F-250 6.0, FX4, 6 inch Fabtech lift, 18 inch Centerline's, 35x12.5 toyo M/Ts, 05 front end conversion with Harley headlights, Cowl hood with silver stripes, upfitter switches, Bilstein shocks, 08 taillights, 08 tailgate, 08 trailer tow mirrors, Recon smoked cab, mirror and third brake light, tinted windows, MBRP SS turboback, no cat, Autometer Cobalts on the pillar... Line-X, weatherguard toolbox..
Western 8" Pro Plus ultra mount, Boss 1100 Smart Hitch salt spreader
Strokin05 is offline  
post #3 of 12 (permalink) Old 03-20-2010, 03:29 PM
Breaks stuff
 
machine's Avatar
 
Join Date: Feb 2007
Location: East Texas
Posts: 1,941
Points: 31,717
Thanks: 168
Thanked 147 Times in 113 Posts
Images: 1
Garage
Check your voltage coming in and out of the ICP. Gimme your email, and I'll send you some info.

'04 'Stroke (but everything on it's '03 DAMN FoMoCo) SCT X3 (Looney Tuned), Coolant Filter, Zoodad Mod, BB Mod, EGR Delete, CCV Reroute, 220 AMP Alternator, 4" Turbo-Back Exhaust w/ Cat Delete, 4" ProComp, 35" MudGrapplers, Shell (color-matched), Winch Mount/Brushgaurd (powder-coated textured-black), Warn 15k Winch, Taillight Gaurds (powder-coated textured-black), TV/DVD w/ Game Console Hookup
SOLD

TDG Singles Club Member #198
TDG B.O.M.B. Squad Member #9
TDG Member Since Feb 2007
machine is offline  
The Following User Says Thank You to machine For this addition to TDG:
Strokin05 (03-20-2010)
post #4 of 12 (permalink) Old 03-20-2010, 03:42 PM Thread Starter
Senior Member
Threadstarter
 
Strokin05's Avatar
 
Join Date: Dec 2008
Posts: 996
Points: 51,305
Thanks: 41
Thanked 51 Times in 51 Posts
e-mail is [email protected]

Thank you,
Mike

03 F-250 6.0, FX4, 6 inch Fabtech lift, 18 inch Centerline's, 35x12.5 toyo M/Ts, 05 front end conversion with Harley headlights, Cowl hood with silver stripes, upfitter switches, Bilstein shocks, 08 taillights, 08 tailgate, 08 trailer tow mirrors, Recon smoked cab, mirror and third brake light, tinted windows, MBRP SS turboback, no cat, Autometer Cobalts on the pillar... Line-X, weatherguard toolbox..
Western 8" Pro Plus ultra mount, Boss 1100 Smart Hitch salt spreader
Strokin05 is offline  
post #5 of 12 (permalink) Old 03-20-2010, 03:51 PM
MAFIA #8
 
hhrecovery's Avatar
 
Join Date: Dec 2008
Location: Pulaski, VA
Posts: 5,567
Points: 89,672
Thanks: 104
Thanked 223 Times in 209 Posts
Images: 1
Garage
unplug the ICP... if it starts then that is what it is... sounds like either that or your HPOP...

Aaron - 2004 F350 "Offroad Edition"

2003 F250 "Pulling Truck"
hhrecovery is offline  
The Following User Says Thank You to hhrecovery For this addition to TDG:
Strokin05 (03-20-2010)
post #6 of 12 (permalink) Old 03-20-2010, 05:14 PM Thread Starter
Senior Member
Threadstarter
 
Strokin05's Avatar
 
Join Date: Dec 2008
Posts: 996
Points: 51,305
Thanks: 41
Thanked 51 Times in 51 Posts
I am gertting ready to go back outside in the cold and mess with it some more.. What is involved in replacing the HPOP? ANd what is a general cost that I can expect to see to have it done?

Thank you,
Mike

03 F-250 6.0, FX4, 6 inch Fabtech lift, 18 inch Centerline's, 35x12.5 toyo M/Ts, 05 front end conversion with Harley headlights, Cowl hood with silver stripes, upfitter switches, Bilstein shocks, 08 taillights, 08 tailgate, 08 trailer tow mirrors, Recon smoked cab, mirror and third brake light, tinted windows, MBRP SS turboback, no cat, Autometer Cobalts on the pillar... Line-X, weatherguard toolbox..
Western 8" Pro Plus ultra mount, Boss 1100 Smart Hitch salt spreader
Strokin05 is offline  
post #7 of 12 (permalink) Old 03-20-2010, 06:08 PM
MAFIA #8
 
hhrecovery's Avatar
 
Join Date: Dec 2008
Location: Pulaski, VA
Posts: 5,567
Points: 89,672
Thanks: 104
Thanked 223 Times in 209 Posts
Images: 1
Garage
Quote:
Originally Posted by Strokin05 View Post
I am gertting ready to go back outside in the cold and mess with it some more.. What is involved in replacing the HPOP? ANd what is a general cost that I can expect to see to have it done?

Thank you,
Mike
turbo, intake manifold and everything has to come off... You are lookin at about an 8 hour job or so...

Aaron - 2004 F350 "Offroad Edition"

2003 F250 "Pulling Truck"
hhrecovery is offline  
post #8 of 12 (permalink) Old 03-22-2010, 04:40 PM Thread Starter
Senior Member
Threadstarter
 
Strokin05's Avatar
 
Join Date: Dec 2008
Posts: 996
Points: 51,305
Thanks: 41
Thanked 51 Times in 51 Posts
new ICP sensor and new pigtail.. she runs!!! thanks for the help guys...

03 F-250 6.0, FX4, 6 inch Fabtech lift, 18 inch Centerline's, 35x12.5 toyo M/Ts, 05 front end conversion with Harley headlights, Cowl hood with silver stripes, upfitter switches, Bilstein shocks, 08 taillights, 08 tailgate, 08 trailer tow mirrors, Recon smoked cab, mirror and third brake light, tinted windows, MBRP SS turboback, no cat, Autometer Cobalts on the pillar... Line-X, weatherguard toolbox..
Western 8" Pro Plus ultra mount, Boss 1100 Smart Hitch salt spreader
Strokin05 is offline  
post #9 of 12 (permalink) Old 03-24-2010, 01:51 AM
Junior Member
 
Join Date: Feb 2010
Location: Florida
Posts: 27
Points: 1,657
Thanks: 5
Thanked 0 Times in 0 Posts
Send a message via Skype™ to mbm450
I just had same problem with my 06' today. Just did egr delete, IPR sensor, turbo, and gaskets and a degass bottle. She ran great for about a thousand miles and just flat out shut off at 45mph today and wouldnt re-start. I hope its as easy as ICP sensor!!!
mbm450 is offline  
post #10 of 12 (permalink) Old 03-24-2010, 02:17 AM
MAFIA #8
 
hhrecovery's Avatar
 
Join Date: Dec 2008
Location: Pulaski, VA
Posts: 5,567
Points: 89,672
Thanks: 104
Thanked 223 Times in 209 Posts
Images: 1
Garage
Quote:
Originally Posted by mbm450 View Post
I just had same problem with my 06' today. Just did egr delete, IPR sensor, turbo, and gaskets and a degass bottle. She ran great for about a thousand miles and just flat out shut off at 45mph today and wouldnt re-start. I hope its as easy as ICP sensor!!!

yours will probably be the STC fitting on the HPOP...

Aaron - 2004 F350 "Offroad Edition"

2003 F250 "Pulling Truck"
hhrecovery is offline  
The Following User Says Thank You to hhrecovery For this addition to TDG:
mbm450 (03-24-2010)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Crank but no start bkcruzer 7.3L and 6.9 IDI (Pre 1994) 2 01-19-2008 08:53 PM
No Crank,No Start Dieselologist 2003-2007 6.0L Power Stroke 16 12-09-2007 04:01 AM
No start,no crank from vdf imported_diesel71 2003-2007 6.0L Power Stroke 4 10-10-2006 07:51 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome