Won't Start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Great White Hype, this thread has received 6 replies and been viewed 1967 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 08-17-2013, 09:30 PM Thread Starter
Junior Member
 
Great White Hype's Avatar
 
Join Date: Mar 2011
Location: Abbeville, LA
Posts: 10
Points: 17,657
Thanks: 1
Thanked 0 Times in 0 Posts
Won't Start

So today was "work on the rig day." Changed the fuel filter, changed the oil, put some battery terminal protector on the terminals, cleaned the MAF's, and now it wont start. I finished all my work before I tried to crank it, and since I changed my fuel filter I knew it would take a couple of tries to get it to turn over. I may have cranked it a little long the first time. The second time it sounded tired and then after that it wouldn't barely budge, it would crank once, maybe and then nothing. Now it is all the way down to clicking.

I think it is the batteries (one or both) being dead. Both of them have about 12.3V-12.4V, then they drop to about 12.2V when I turn the key just to on. One drops all the way to around 5V when I try to turn it over and the other only drops to about 10V, and I don't see it drop below 11V when I have the multimeter across them both. Seems to me that the one dropping so low would be the dead one, that is also the one going directly to the starter.

I spilled a little bit of fuel onto the starter while I was changing the filter so I figured that might be part of the issue. I was getting 12V at the starter and it still wasn't going. I've tapped on it too in case the solenoid was sticking. There was a little bit of fuel under the cap on the trigger-wire connection but I have dried that out.

The wife is gone until tomorrow with the jumper cables. So I will have to wait until she gets back to try and jump it off to see if it is the batteries. Any other suggestions?
Great White Hype is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 08-18-2013, 12:27 AM
Senior Member
 
Dodgefarmer's Avatar
 
Join Date: Dec 2008
Location: Northern California
Posts: 1,224
Points: 102,980
Thanks: 162
Thanked 222 Times in 156 Posts
The starter will pull a bit more from the battery that goes directly to it, shortest path, less resistance = more draw. How old are the batteries? These pickups need good strong batteries, soon as the drop off in voltage you get no start or various codes. The batteries would be fine in older vehicles that didn‘t have so much electrical demand.

Remember not to talk bad about farmers with your mouth full!
2013 6.7 CTD 2500, 800 ft-lbs torque, 4x4 crewcab Larmine Longhorn edition, 6 sp. auto, 2 tone white/gold
--07 6.7CTD 2500 4x4, Quad Cab, Big Horn Pkg. 3.73, airbags, 6sp auto, with Mag-Hytec deep pan.- sold but not forgotten.
--08 36' Jazz 5th wheel,triple slide, 12,000lbs
--28' 22,400# PJ goosneck beaver tail trailer
--95 & 96 5.9CTD 4x4 5sp. ext. cab. 33x12.50x16 front, 33x15.50x16 rear tires. R-1 tread, wheelbase shortened 30". Used as tugs on farm
--81 IH 1800, DT466 210hp, 10 speed,
--95 FL70, 8.3 cummins 275hp, 10speed
--79 GMC 7000, DD 6V53 210 hp, 6sp ally
-- A whole bunch farm equipment, all colors
singles club # 198
WALNUT MEMBER #11(workers aganist lazy non-producers united together)
Dodgefarmer is offline  
post #3 of 7 (permalink) Old 08-18-2013, 01:15 AM Thread Starter
Junior Member
Threadstarter
 
Great White Hype's Avatar
 
Join Date: Mar 2011
Location: Abbeville, LA
Posts: 10
Points: 17,657
Thanks: 1
Thanked 0 Times in 0 Posts
They are both stock, its an '08, so right around 5 years old. I have had no issues with cranking before, even after fuel filter changes and running just the radio when camping or tailgating. I drove it to Autozone this morning to dump used oil!
Great White Hype is offline  
post #4 of 7 (permalink) Old 08-18-2013, 01:50 AM
Senior Member
 
Dodgefarmer's Avatar
 
Join Date: Dec 2008
Location: Northern California
Posts: 1,224
Points: 102,980
Thanks: 162
Thanked 222 Times in 156 Posts
Quote:
Originally Posted by Great White Hype View Post
They are both stock, its an '08, so right around 5 years old. I have had no issues with cranking before, even after fuel filter changes and running just the radio when camping or tailgating. I drove it to Autozone this morning to dump used oil!
I would say 5 year old batteries are worn out for a diesel. I had issues when my battery voltage drop into the mid 12 volts. Put new batteries in and all was good again.

Remember not to talk bad about farmers with your mouth full!
2013 6.7 CTD 2500, 800 ft-lbs torque, 4x4 crewcab Larmine Longhorn edition, 6 sp. auto, 2 tone white/gold
--07 6.7CTD 2500 4x4, Quad Cab, Big Horn Pkg. 3.73, airbags, 6sp auto, with Mag-Hytec deep pan.- sold but not forgotten.
--08 36' Jazz 5th wheel,triple slide, 12,000lbs
--28' 22,400# PJ goosneck beaver tail trailer
--95 & 96 5.9CTD 4x4 5sp. ext. cab. 33x12.50x16 front, 33x15.50x16 rear tires. R-1 tread, wheelbase shortened 30". Used as tugs on farm
--81 IH 1800, DT466 210hp, 10 speed,
--95 FL70, 8.3 cummins 275hp, 10speed
--79 GMC 7000, DD 6V53 210 hp, 6sp ally
-- A whole bunch farm equipment, all colors
singles club # 198
WALNUT MEMBER #11(workers aganist lazy non-producers united together)

Last edited by Dodgefarmer; 08-18-2013 at 01:51 AM. Reason: misspelled word
Dodgefarmer is offline  
The Following 2 Users Say Thank You to Dodgefarmer For this addition to TDG:
Great White Hype (08-18-2013), neeltburn (08-18-2013)
post #5 of 7 (permalink) Old 08-20-2013, 01:11 AM Thread Starter
Junior Member
Threadstarter
 
Great White Hype's Avatar
 
Join Date: Mar 2011
Location: Abbeville, LA
Posts: 10
Points: 17,657
Thanks: 1
Thanked 0 Times in 0 Posts
Had the batteries load tested and they told me that both were shot. Two new ones in the truck and she started like a dream. Had the started bench tested too while I was at it. I figured one trip to the store instead of two.

Anyone know the torque specs for the starter and the brace that you have to take off to get to it? I used the specs from earlier models which was 32 ft-lbs, if I remember correctly.

Only problem now is that its throwing three codes -
U-0121
P-0513
P-2509
Great White Hype is offline  
post #6 of 7 (permalink) Old 08-20-2013, 01:17 AM Thread Starter
Junior Member
Threadstarter
 
Great White Hype's Avatar
 
Join Date: Mar 2011
Location: Abbeville, LA
Posts: 10
Points: 17,657
Thanks: 1
Thanked 0 Times in 0 Posts
P0513-invalid Skim Key
P2509-ecm/pcm Power Input Signal Intermittent
U0121 Lost Communication With Anti-lock Brake Module

Joy. No blown fuses and I can't tell if it is running any differently from the cruise around the parking lot.

I guess I'll find out on the way to work in the morning.
Great White Hype is offline  
post #7 of 7 (permalink) Old 10-12-2013, 04:57 AM
Junior Member
 
Join Date: Oct 2007
Location: Baton Rouge, LA
Posts: 53
Points: 19,915
Thanks: 3
Thanked 0 Times in 0 Posts
When I changed my batteries bith times (run a lot of electronics converter lap top printer towing lift and of course radio beer drinking time on weekends!!) It threw same codes both times just cleared them with my chip orogrammer and never comes back.
goatman1419 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
C-15 won't start. Rat Fink Medium and Heavy Duty 15 04-18-2013 04:52 AM
HELP!!7.3 WON'T START j1586 1994-2003 7.3L Power Stroke 5 06-15-2011 06:39 PM
Won't start LKW Medium and Heavy Duty 8 01-10-2011 06:35 PM
Won't start! mckey73 Duramax 2001-2004 (LB7) 7 06-08-2009 05:56 AM
won't start 98 12-valve32 5.9L Cummins (1998.5-2002) 8 04-16-2008 01:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome