08 Batteries question. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by allscott, this thread has received 5 replies and been viewed 1088 times.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-06-2010, 07:19 PM Thread Starter
Junior Member
 
Join Date: Sep 2007
Posts: 4
Points: 323
Thanks: 0
Thanked 0 Times in 0 Posts
08 Batteries question.

So I went to start my truck yesterday and it turned over once and then stopped. I haven't driven it in a couple of weeks.

It was acting like a dead battery so I put the charger on it over night and tried again this morning. Still nothing. I checked both batteries at lunch and one is at 10V and one is at 11V which I found odd since I just assumed the batteries were in parallel?

So my question is, is there anything else that could be wrong other than my battery charger not working? I used it a couple of months ago on my car and it worked fine. Also its been hovering here around the freezing mark for the last couple of weeks. Could I have wrecked the batteries if they were dead and it was that temp.

And finally is there anything in particular a person needs to know about charging/ boosting a truck with two batteries?

Thanks in advance.
allscott is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-06-2010, 09:17 PM
Senior Member
 
Dodgefarmer's Avatar
 
Join Date: Dec 2008
Location: Northern California
Posts: 1,224
Points: 103,365
Thanks: 162
Thanked 222 Times in 156 Posts
Quote:
Originally Posted by allscott View Post
So I went to start my truck yesterday and it turned over once and then stopped. I haven't driven it in a couple of weeks.

It was acting like a dead battery so I put the charger on it over night and tried again this morning. Still nothing. I checked both batteries at lunch and one is at 10V and one is at 11V which I found odd since I just assumed the batteries were in parallel?

So my question is, is there anything else that could be wrong other than my battery charger not working? I used it a couple of months ago on my car and it worked fine. Also its been hovering here around the freezing mark for the last couple of weeks. Could I have wrecked the batteries if they were dead and it was that temp.

And finally is there anything in particular a person needs to know about charging/ boosting a truck with two batteries?

Thanks in advance.
Does your charger have a amp or volt meter to see if it is actually putting out a charge? Pull both bats and have them check with a battery tester. Might have a bad cell in one bat.

Remember not to talk bad about farmers with your mouth full!
2013 6.7 CTD 2500, 800 ft-lbs torque, 4x4 crewcab Larmine Longhorn edition, 6 sp. auto, 2 tone white/gold
--07 6.7CTD 2500 4x4, Quad Cab, Big Horn Pkg. 3.73, airbags, 6sp auto, with Mag-Hytec deep pan.- sold but not forgotten.
--08 36' Jazz 5th wheel,triple slide, 12,000lbs
--28' 22,400# PJ goosneck beaver tail trailer
--95 & 96 5.9CTD 4x4 5sp. ext. cab. 33x12.50x16 front, 33x15.50x16 rear tires. R-1 tread, wheelbase shortened 30". Used as tugs on farm
--81 IH 1800, DT466 210hp, 10 speed,
--95 FL70, 8.3 cummins 275hp, 10speed
--79 GMC 7000, DD 6V53 210 hp, 6sp ally
-- A whole bunch farm equipment, all colors
singles club # 198
WALNUT MEMBER #11(workers aganist lazy non-producers united together)
Dodgefarmer is offline  
post #3 of 6 (permalink) Old 05-06-2010, 09:54 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Sep 2007
Posts: 4
Points: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dodgefarmer View Post
Does your charger have a amp or volt meter to see if it is actually putting out a charge? Pull both bats and have them check with a battery tester. Might have a bad cell in one bat.
Unfortunately no, it just has a meter that shows percentage of charge and it is showing that the batteries are almost fully charged which they obviously are not.

The truck is still under warranty so if it is something more complicated then just simply my charger isn't working I'll just call the dealer and they can deal with it.

Thanks.
allscott is offline  
post #4 of 6 (permalink) Old 05-08-2010, 03:28 AM
ADMIN/MAFIA
 
neeltburn's Avatar
 
Join Date: Dec 2008
Location: Evansville, IN
Posts: 4,834
Points: 57,142
Thanks: 302
Thanked 691 Times in 599 Posts
Garage
If I were to bet, you have a dead cell in one battery and it being bad took the other one with it.

"Only accurate rifles are interesting" -Townsend Whelen

2012 Ram 2500 Crew Cab Big Horn
6.7L 68RFE 4wd
Yeah its stock.
Edge Insight CTS / Line-X / Access Bed Cover
B&W Turnover Ball / Companion Hitch
Pac Brake Air Bags
On Board Air
Optima Redtop 34Rs


2010 John Deere 2305
2010 Jeep Wrangler JK Unlimited Rubicon/ Tuned with some toys.
2016 Keystone Impact 311 Toyhauler






9-11-2001 NEVER FORGET
neeltburn is offline  
post #5 of 6 (permalink) Old 05-10-2010, 09:54 PM
Junior Member
 
easy money's Avatar
 
Join Date: Dec 2008
Location: ECI indiana,northeast of indianapolis
Posts: 272
Points: 26,729
Thanks: 25
Thanked 7 Times in 7 Posts
get a 7.99 solar charger for harbor freight tools keep in plugged in when your not using the truck......problem solved .....that' plus tax

1995 f250 2wd PSD, auto, DIY intake, DIY exhaust, PHP tuned 40hp tune , Hybrids injectors 238cc..... 13.618 in the 1/4 at 6000lbs.


1995 GMC 3500HD dump truck 6.5 turbo(lol) DIY intake and exhaust.


2008 GMC 2500 hd stock for now.EFI LIVE installed!!!!!
easy money is offline  
post #6 of 6 (permalink) Old 05-10-2010, 11:34 PM
Member
 
Join Date: Jan 2009
Location: huntsville
Posts: 131
Points: 20,384
Thanks: 15
Thanked 8 Times in 8 Posts
be careful about anything that may be staying hot, causing a major drain, if it is really hot or as in your case really cold is usually when batteries tend to take a crap, the other major killer is temp variation.

2007.5 Ram 3500 4x2 QC
6 speed manual
Edge Attitude with/ Juice
MP-8
S&B Cold Air Intake
4" TBE Flo-Pro
DPF delete
Egr and Egr Cooler delete
Black Tec Mafia #19
BigRed6.7CTD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The Best Set Of Batteries?? Stroker01 1994-2003 7.3L Power Stroke 28 06-18-2009 06:52 PM
batteries question utlonghorns416 2003-2007 6.0L Power Stroke 18 06-08-2009 04:17 PM
Batteries? hccumminssmoke 5.9L Cummins (1998.5-2002) 18 02-06-2009 07:16 AM
Batteries gone bad Diezel Dawg 1994-2003 7.3L Power Stroke 11 01-06-2009 03:12 PM
Question about jump starting a truck with dead batteries. Truckie Medium and Heavy Duty 8 10-16-2006 01:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome