SCT X2 wont load tunes - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by powerstroke6.0, this thread has received 1 replies and been viewed 1631 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 09-02-2012, 05:22 PM Thread Starter
Junior Member
 
Join Date: Jul 2006
Posts: 51
Points: 12,494
Thanks: 7
Thanked 0 Times in 0 Posts
SCT X2 wont load tunes

I am trying to load tunes on my SCT Xcal 2, and it will not load them. I cleared out the old tunes and everything was fine.
Now when i try to load a tune in LiveLoad v2.2.12.1 it gives me an error when i click "add file". It says "WRONG DEVICE TYPE. USE A AU DEVICE."

Anyone have a fix for me. I am stuck till Tuesday when I can call SCT if I cant resolve it here. Also I cant figure out how to update my Firmware.

Truck is tore apart doing injectors, so I was trying to update Firmware so I will be ready when I get my new tunes this week.

2005 Ford F-350 RC LB MODS: Intake, 4" exhaust w/5" tip, SCT Xcal2, ISSPRO gauges, rebuilt trans
powerstroke6.0 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-05-2012, 02:05 AM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 141,363
Thanks: 1,507
Thanked 990 Times in 755 Posts
I've had great luck with SCT technical support in the past when my SCT tuner acted up. They can usually get things corrected online with your SCT device plugged into the usb on your home computer. My guess is the firmware needs updating to accept the newer file-s. Also the file format that your new tunes were sent in may need to be changed over to a compatible format in order to load. These are things that SCT tech help are experts in dealing with. Good luck on the outcome and with the trucks new injectors.

Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wide Load Flags | Wide Load Signs safetyflags Introductions 3 03-07-2012 04:18 PM
SCTII SF tuner with canned tunes into SCT with custom tunes strokin6L 2003-2007 6.0 Tuner Forum 10 10-06-2010 04:22 PM
efi live wont load turfin8705 LB7 Tuner Forum 0 07-22-2010 03:23 AM
Bully Dog PMT wont load!!! wilberc Dodge Performance Forum 4 02-27-2008 02:19 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome