Best software for Diagnosing bad injectors - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Tornsteel, this thread has received 1 replies and been viewed 1385 times.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-12-2013, 09:50 PM Thread Starter
Senior Member
 
Tornsteel's Avatar
 
Join Date: Mar 2006
Posts: 508
Points: 47,295
Thanks: 5
Thanked 6 Times in 6 Posts
Best software for Diagnosing bad injectors

I'm going to be doing my HG's again and I've noticed that is sounds like one of my injectors sounds a little louder. Since I'm going to be pulling the engine apart I thought it would be a good time to fix a bad injector, if I have one. My question is what is a good way to find out if one or more are bad? I have heard about Auto Enginuity. Is this any good? Also if I did go this route would it be useful for other things? I had read some posts that its the next best thing to the IDS. Sorry if this has been covered but my computer is down and trying to do a search on my IPhone sucks. The symptoms I'm getting are what sounds like a noisy injector to the R bank (aspecially) after a cold start and a little bit of blue smoke after cold start. When the truck is warm the smoke is gone. I am using arch oil fuel and oil additive in it and have been for over a year.

Thanks guys.

Sean

2006 XLT 6.0, 72,000 miles. First owner. Build date 10/05, CC,LB,3.73LS,SRW,ISSPRO Pyro-Boost-Trans on the APillar,ARP Studs,Stock HG's,ELITE SCT Tadd's Tunes,Sinister SCT,Innovative tunes,EGR delete,4" turbo back dual exhst, zoodad, ccv mod, Coolant bypass filter, Cage leveling kit,upfitter high idle, running Amsoil 3000 with Archoil, 6.4 banjo's, Blue spring, 03 Turbo w/ 03 pedestal.
Issues: Rear main seal at 1'700 mls. EGR valve, EGR cooler and Oil cooler @ about 43k, Stock Head Gaskets @55k, Black Onyx HG's @72k.
https://www.thedieselgarage.com/galle...028_393362.jpg



Sean H
Tornsteel is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 01-12-2013, 09:54 PM Thread Starter
Senior Member
Threadstarter
 
Tornsteel's Avatar
 
Join Date: Mar 2006
Posts: 508
Points: 47,295
Thanks: 5
Thanked 6 Times in 6 Posts
Sorry wrong section.

2006 XLT 6.0, 72,000 miles. First owner. Build date 10/05, CC,LB,3.73LS,SRW,ISSPRO Pyro-Boost-Trans on the APillar,ARP Studs,Stock HG's,ELITE SCT Tadd's Tunes,Sinister SCT,Innovative tunes,EGR delete,4" turbo back dual exhst, zoodad, ccv mod, Coolant bypass filter, Cage leveling kit,upfitter high idle, running Amsoil 3000 with Archoil, 6.4 banjo's, Blue spring, 03 Turbo w/ 03 pedestal.
Issues: Rear main seal at 1'700 mls. EGR valve, EGR cooler and Oil cooler @ about 43k, Stock Head Gaskets @55k, Black Onyx HG's @72k.
https://www.thedieselgarage.com/galle...028_393362.jpg



Sean H
Tornsteel is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad Injectors ????? littlebigrig6.0 2003-2007 6.0L Power Stroke 0 08-14-2009 04:32 AM
think my injectors are bad again Tims02ford 1994-2003 7.3L Power Stroke 8 07-04-2009 01:35 PM
Bad injectors? Bad turbo??? NCcummins 5.9L Cummins (1998.5-2002) 20 01-13-2009 02:20 PM
need help diagnosing several problems Rake 1994-2003 7.3L Power Stroke 4 02-14-2008 10:11 PM
3 bad injectors FordRacing200 2008-2010 6.4L Power Stroke 11 05-23-2007 04:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome