ID aggressive tune, boost level - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by scameron, this thread has received 15 replies and been viewed 1579 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 16 (permalink) Old 05-23-2009, 04:17 AM Thread Starter
 
Join Date: Apr 2009
Posts: 56
Points: 1,971
Thanks: 0
Thanked 1 Time in 1 Post
ID aggressive tune, boost level

wondering what you guys see on this tune. loaded mine tonight to see if my boost level would change over the street tune. still just over 20psi. i have deleted my EGR. boost level doesn't change from stock to tuned. don't know if this is because i am on stock bolts, maybe leaking boost somewhere, or due to the EGR delete giving me the so called EPA mode.
scameron is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 05-23-2009, 04:19 AM Thread Starter
Threadstarter
 
Join Date: Apr 2009
Posts: 56
Points: 1,971
Thanks: 0
Thanked 1 Time in 1 Post
aggressive street tune sorry.
scameron is offline  
post #3 of 16 (permalink) Old 05-24-2009, 03:27 PM
Member
 
Join Date: Aug 2007
Posts: 101
Points: 22,643
Thanks: 0
Thanked 3 Times in 3 Posts
I would definately check for a leak somewhere. I've had the boot on the compressor side crack on me before. Although I didnt lose any boost a few people I know have blown them. I have the EGR deleted on my truck and am on stcok tuning at the moment and I can see 30+ in OD with T/C locked up. I'm not sure if you have your EGR valve plugged in or not but I would plug it in if you dont and try it. I read that if thats unplugged it will only boost to 20 or so but I cant speak from experience.
Kiddyextreme is offline  
post #4 of 16 (permalink) Old 05-25-2009, 02:17 AM
Senior Member
 
Join Date: Dec 2008
Location: Oregon
Posts: 1,570
Points: 48,544
Thanks: 19
Thanked 121 Times in 110 Posts
What year is your truck? Is there still and EGR valve plugged in to make the computer happy? Depending on year and how fully the EGR was deleted it could be the EPA mode.

EPA...

2012 F-150 XLT Ecoboost SuperCrew 6.5' 4x4
cartmanea is offline  
post #5 of 16 (permalink) Old 05-25-2009, 02:00 PM
Senior Member
 
harry6.0's Avatar
 
Join Date: Dec 2008
Location: Spokane WA. area
Posts: 3,051
Points: 141,681
Thanks: 1,507
Thanked 990 Times in 755 Posts
So, the low boost level occured immediately after deleting the egr cooler? If so, I would first re-check to see if something was loose somewhere like a boost tube boot and clamp not sealing good. Under wide open throttle egr is supposed to be shut off anyway, so I would think you would still have normal boost levels if everything else was ok. Are there any codes? If there is, that may explain a no egr flow detected and possibly set it into some type of low boost mode. Are your custom tunes set up for no egr? But like was already mentioned, if your egr valve is unplugged, that maybe the problem. Harry

Jan 03' built 6.0/F250cc4wd trqsft/SCT-tuned by KEM-Performance/Garrett Powermax vg-turbo/blue spring mod/gauges=egt+boost+fuel+SG2/exhaust/airaid intake/DR 4.5 lift/dual bilsteins/315's/greasable ball joints/powerstop/smittybuilt/kc lights/high idle mod/roll-n-lock/Mobil Delvac1 ESP 5W40 with (Archoil AR9100 in the oil) and (AR6200 in the fuel)
harry6.0 is offline  
post #6 of 16 (permalink) Old 05-25-2009, 07:55 PM Thread Starter
Threadstarter
 
Join Date: Apr 2009
Posts: 56
Points: 1,971
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by cartmanea View Post
What year is your truck? Is there still and EGR valve plugged in to make the computer happy? Depending on year and how fully the EGR was deleted it could be the EPA mode.

EPA...
yeah cartmanea, i started a thread over on the ford truck forum a while ago about troubleshooting my low boost. i think you mentioned plugging the valve back in. i did and nothing changed. if the EGR valve were dead, would that make a difference. i can't see how seeing that most delete kits you buy completely remove the valve. went through the truck and found the upper IC to be cracked, but i don't think it is leaking. a few others mentioned some things i haven't tried yet. my tunes are from Eric at ID. so yes the EGR is subpose to be shut off. Eric mentioned the boost for the standard street tune would be mid to low 20's. harry6.0 yes immediately after i completely deleted the EGR system, beside the valve, the truck would not boost much over 20. i see 22 at best. yes, had codes for the EGR; something like P0404 & P0405. i will be tearing into the truck here soon so i will try to replace or fix what ever i find.
scameron is offline  
post #7 of 16 (permalink) Old 05-26-2009, 09:47 PM
Junior Member
 
ZIKA's Avatar
 
Join Date: Mar 2009
Posts: 32
Points: 1,630
Thanks: 0
Thanked 0 Times in 0 Posts
High boost!

I got the agressive race tune from them and my boost would hit 34psi with blown head gaskets. I just put studs in it and deleted my egr and it will just hit 35psi and my gaskets were super blown.
ZIKA is offline  
post #8 of 16 (permalink) Old 05-26-2009, 11:26 PM
Just a college kid
 
4x4freak's Avatar
 
Join Date: Aug 2006
Location: Boca Raton, FL/ Houston, TX
Posts: 319
Points: 26,569
Thanks: 8
Thanked 13 Times in 13 Posts
Garage
i hit 34 psi in OD

Stolen and rebuilt- 2005 6.0 CC SB 4x4-SCT-ARP-Fass 95/150-O/D Alternator pully-GoGo intake manifold
Special thanks to Doug at GoGoDiesel
4x4freak is offline  
post #9 of 16 (permalink) Old 05-27-2009, 02:54 AM Thread Starter
Threadstarter
 
Join Date: Apr 2009
Posts: 56
Points: 1,971
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by 4x4freak View Post
i hit 34 psi in OD
yeah that sucks. truck spools great and fast. to be honest the turbo is loud at low rpm. like when i unplugged my EGR to see what would happen way before i deleted it. spools fast to 20 and dead stops. i will have to tear into the damn thing again to see if i have a leak. i really think it is still in some kind of EPA mode, but don't know. going to replace the intake gaskets so i will look everything over, but can't do if for about a month. sucks.
scameron is offline  
post #10 of 16 (permalink) Old 05-27-2009, 05:36 PM
Senior Member
 
05PSD's Avatar
 
Join Date: Dec 2008
Location: Bremerton, WA
Posts: 323
Points: 41,357
Thanks: 30
Thanked 20 Times in 9 Posts
Hey scam, my top boot was torn too but not leaking. This is the second time it was torn.

My truck behaves the same way. EGR unplugged and 20-22lbs boost, plugged in and I get 30. Definately some sort of "default" fueling going on....
05PSD is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ID std. street tune boost level scameron 2003-2007 6.0 Tuner Forum 1 05-03-2009 07:34 PM
ID's aggressive street file strokin6L 2003-2007 6.0 Tuner Forum 12 04-20-2009 11:04 PM
Boost level??? cumminsdieselfreak 1994-2003 7.3L Power Stroke 8 03-11-2008 10:34 PM
Safe boost level? Cowboy 24 Valve Performance 9 12-13-2007 01:25 AM
Juice/Attitude on level 2, boost goes way up Country 5.9L Cummins (2003-2007.5) 13 08-12-2006 02:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome