Livewire won't start up...... - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Sandman12, this thread has received 2 replies and been viewed 375 times.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 06-11-2009, 03:18 AM Thread Starter
Junior Member
 
Join Date: May 2009
Location: Merrill Oregon
Posts: 44
Points: 4,053
Thanks: 0
Thanked 0 Times in 0 Posts
Livewire won't start up......

My brand new Livewire will not start up when plugged into my home computer.
All it does is flash on and off and makes my computer reboot. What gives????
Sandman12 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 06-11-2009, 10:08 AM
Senior Member
 
UpstateDieselGuy's Avatar
 
Join Date: Dec 2008
Posts: 2,821
Points: 59,767
Thanks: 55
Thanked 120 Times in 116 Posts
There may be others along that can help, however I have an XCalII. I would call SCT and ask them about it. I bet they can help. Chris

I'm a little more country than that...

2011 F-350 Extended Cab Short Box Lariat

SOLD
2004 F350 Regular Cab Long Box XLT; FX4, 6.0L and TorqShift; Manual Transfer Case and Hubs; Dark Shadow Grey Metallic; Keyless Entry; Factory Idle Control; 8 1/2' Fisher MMII; Factory 18" Wheels painted black with 305/70R18 Mickey Thompson ATZ's in the summer and XL Steel Wheels painted Black with 285/75R16 ProComp A/T's in the Winter; Rough Country 2.5" Leveling Kit; Isspro Pyrometer, Boost, and Transmission Temperature Gauges in an Overhead Pod; SCT by Innovative Diesel; Innovative Moderate FICM Tune; ARP Head Studs; '03 Turbo screaming through a 4" Turbo Back 409 MBRP System with both Deletes and 6" Tip.
UpstateDieselGuy is offline  
post #3 of 3 (permalink) Old 06-11-2009, 05:47 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: May 2009
Location: Merrill Oregon
Posts: 44
Points: 4,053
Thanks: 0
Thanked 0 Times in 0 Posts
Guess I got a bad one..
Sandman12 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 09:00 PM
Fresh Start: needing advice to start off on the right foot. MoparChallenger 5.9L Cummins (2003-2007.5) 22 03-07-2008 01:10 AM
Rough start and white smoke at cold start? bassn_07 2003-2007 6.0L Power Stroke 11 03-02-2008 10:57 PM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 11:55 AM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 07:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome