SCT problem? Maybe.... - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by SledMan, this thread has received 7 replies and been viewed 2963 times.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 01-15-2010, 11:52 PM Thread Starter
Junior Member
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,811
Points: 93,552
Thanks: 20
Thanked 576 Times in 452 Posts
Garage
SCT problem? Maybe....

I bought the SCT from dfuser, got the strategy which was VXCF4NK, and got my custom tunes. I was told the strategy wasn't a very good one. So, I removed the SCT and took it to the dealer and got the latest (so they said) which is now VXCF9N4. I was told the SCT should still work fine.

Re-loaded the SCT and power was better. But, when switching from a custom tune to a strategy tune, it threw an error code "incorrect vehicle". Then the truck would not spin over. Turn the key on, and the lights came on, and the glow plug light would not go out. Turned the key to start....nothing. Used the SCT to read the strategy, and it said, "no strategy found".

Had it towed to the dealer, and they say the PCM took a dump. They ordered one to be here Monday.

Now for my questions....Did I need to return to stock when switching from custom to strategy tunes? Did the SCT cause the PCM to quit? Is my SCT locked up now?

Thanks in advance....

2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks:1980 KW Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. 2003 Pete EXHD. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3025 squirts. 800 cam. Acert twins via custom mount. ARP head bolts.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-15-2010, 11:55 PM
TDG MAFIA
 
harleystroker's Avatar
 
Join Date: Dec 2008
Location: Willis TX
Posts: 1,270
Points: 62,291
Thanks: 97
Thanked 125 Times in 108 Posts
Garage
Send a message via Yahoo to harleystroker
I have not seen this before. i have never had a issue swithing tunes

TDG MAFIA

04 Harley F250 c/c s/b: 06 headlights, 3'' rough county lift, Eagle 20's, 35'' tarragrapplers, 4'' turbo back magnaflow with cat/muffler delete, 6000k HID's, Recon line of fire/ mirror lights/3rd brake/&Tales,Studs/gaskets,Tuned SCT X3,STL strobe kit, Icon shocks,Dfuser Egr/ Egr cooler delete, 03 turbo
http://i135.photobucket.com/albums/q...04/sq_com4.gif
harleystroker is offline  
post #3 of 8 (permalink) Old 01-16-2010, 01:38 PM
Senior Member
 
UpstateDieselGuy's Avatar
 
Join Date: Dec 2008
Posts: 2,821
Points: 59,768
Thanks: 55
Thanked 120 Times in 116 Posts
I agree. I have never had an issue. Did your Tuner advise you to unlock your XCal? I know that the older units needed to be done manually. Maybe you didn't need to unlock it as they were close? Chris

I'm a little more country than that...

2011 F-350 Extended Cab Short Box Lariat

SOLD
2004 F350 Regular Cab Long Box XLT; FX4, 6.0L and TorqShift; Manual Transfer Case and Hubs; Dark Shadow Grey Metallic; Keyless Entry; Factory Idle Control; 8 1/2' Fisher MMII; Factory 18" Wheels painted black with 305/70R18 Mickey Thompson ATZ's in the summer and XL Steel Wheels painted Black with 285/75R16 ProComp A/T's in the Winter; Rough Country 2.5" Leveling Kit; Isspro Pyrometer, Boost, and Transmission Temperature Gauges in an Overhead Pod; SCT by Innovative Diesel; Innovative Moderate FICM Tune; ARP Head Studs; '03 Turbo screaming through a 4" Turbo Back 409 MBRP System with both Deletes and 6" Tip.
UpstateDieselGuy is offline  
post #4 of 8 (permalink) Old 01-17-2010, 04:34 AM
Dually Club #3
 
jdydiesel's Avatar
 
Join Date: Jul 2007
Location: Pleasant Valley Ca.
Posts: 2,674
Points: 79,257
Thanks: 262
Thanked 139 Times in 120 Posts
I had an issue this last summer switching from a custom tune to a canned tune. Same problem as you. The truck wouldn't even turn over. I then returned to staock and all was fine. So I don't know why but the SCT might not like going form custom to canned.

Jason




06 F-350 4x4 CC LB Tow Boss Lariat 6.0l auto. Banks PowerPDA, Banks SpeedBrake, FICM Atlas 40 Tune, ARP Studs, PowerMax GT3788VA turbo, Homemade coolant filter, EGR valve delete spool, Monster Exhaust, K&N Cold air intake,Mishimoto Radiator,Husky mudflaps, Line-X bed liner, Recon lights, TUNED BY Innovative.
72 F-250 Gasser.FOR SALE
jdydiesel is offline  
post #5 of 8 (permalink) Old 01-20-2010, 09:34 PM Thread Starter
Junior Member
Threadstarter
 
SledMan's Avatar
 
Join Date: Jul 2009
Location: Siler City, NC
Posts: 1,811
Points: 93,552
Thanks: 20
Thanked 576 Times in 452 Posts
Garage
Quote:
Originally Posted by SledMan View Post
I bought the SCT from dfuser, got the strategy which was VXCF4NK, and got my custom tunes. I was told the strategy wasn't a very good one. So, I removed the SCT and took it to the dealer and got the latest (so they said) which is now VXCF9N4. I was told the SCT should still work fine.

Re-loaded the SCT and power was better. But, when switching from a custom tune to a strategy tune, it threw an error code "incorrect vehicle". Then the truck would not spin over. Turn the key on, and the lights came on, and the glow plug light would not go out. Turned the key to start....nothing. Used the SCT to read the strategy, and it said, "no strategy found".

Had it towed to the dealer, and they say the PCM took a dump. They ordered one to be here Monday.

Now for my questions....Did I need to return to stock when switching from custom to strategy tunes? Did the SCT cause the PCM to quit? Is my SCT locked up now?

Thanks in advance....

Ok, I just got my truck back. The service writer said my PCM, ECM, and FICM were wiped completely clean. They were able to re-flash the FICM and ECM. They had to replace the PCM. I'm pretty good friends with the Tech...he knew I had a tuner. Told me not to worry about it.....said I owed him BIG TIME!!!

Anyway, my question is this. My original flash was VXCF4NK. They reflashed last week, and they used VXCF9N4. Now after the FICM was erased, they used VXCF9DA. Is this the latest flash? I have not drove it yet to see if the power is up or down.

Will I have to send for new tunes? The custom tunes were for the VXCF4NK. I'm almost scared to try to re-load my SCT custom tunes. Any help is needed!

2005 250 Super Duty Crew. White and Grey. ARP studs, EGR Delete, and SCT from Vivian. CCV re-route, and 4" Magnaflow turbo back.

Other trucks:1980 KW Ext hood, 1982 Kenworth Cabover Aerodyne (BJ and the Bear) 2000 and 2003 Kenworth W900's. 2003 Pete EXHD. All Caterpillar Power. My 2003 has an MBN I converted to 6NZ. Early 550 file, 211-3025 squirts. 800 cam. Acert twins via custom mount. ARP head bolts.


Transporter and Operator of a Bauer Built Championship Unlimited Tractor Pulling Sled for the United Pullers of the Carolinas, Region IV affiliate of the National Tractor Pullers Association (NTPA), and damn proud of it!!!!
SledMan is offline  
post #6 of 8 (permalink) Old 01-21-2010, 12:11 AM
Senior Member
 
UpstateDieselGuy's Avatar
 
Join Date: Dec 2008
Posts: 2,821
Points: 59,768
Thanks: 55
Thanked 120 Times in 116 Posts
Check with your Tuner to see if you should use the old Tunes or get updated Tunes. Chris

I'm a little more country than that...

2011 F-350 Extended Cab Short Box Lariat

SOLD
2004 F350 Regular Cab Long Box XLT; FX4, 6.0L and TorqShift; Manual Transfer Case and Hubs; Dark Shadow Grey Metallic; Keyless Entry; Factory Idle Control; 8 1/2' Fisher MMII; Factory 18" Wheels painted black with 305/70R18 Mickey Thompson ATZ's in the summer and XL Steel Wheels painted Black with 285/75R16 ProComp A/T's in the Winter; Rough Country 2.5" Leveling Kit; Isspro Pyrometer, Boost, and Transmission Temperature Gauges in an Overhead Pod; SCT by Innovative Diesel; Innovative Moderate FICM Tune; ARP Head Studs; '03 Turbo screaming through a 4" Turbo Back 409 MBRP System with both Deletes and 6" Tip.
UpstateDieselGuy is offline  
post #7 of 8 (permalink) Old 01-21-2010, 02:10 PM
Senior Member
 
InnovativeDiesel's Avatar
 
Join Date: Dec 2008
Posts: 1,045
Points: 61,812
Thanks: 0
Thanked 62 Times in 31 Posts
Images: 1
This issue happens if the strategy of the custom tune is different than the strategy saved on the device(stock). You need your strategy to be the same if you are switching from Custom to Pre-Programmed tunes.

A way around this is to return to your stock tune first, before swapping between custom and pre-programmed. The proper way is to always have your custom tuning dealer build a custom tune for your stock strategy.

This is only an issue for the old X3's, since the new one's only allow either custom or pre-programmed and not both. It can happen on the Livewire, since they allow for both pre-programmed and custom.
InnovativeDiesel is offline  
post #8 of 8 (permalink) Old 01-31-2010, 12:07 AM
Senior Member
 
Join Date: Dec 2008
Posts: 239
Points: 26,976
Thanks: 0
Thanked 0 Times in 0 Posts
This happened to me last Friday. Newer tuner from Bill @ Dfuser, incorrect vehicle and no start. I called SCT and Sean built me a stock file to get the truck running. I have heard rumors some of these were doing this. I was returning my truck back to stock from a custom file when it took a dump. Now my SCT is back in the truck but my check engine light is back on because of the EGR delete. it's 0403, 0405 egr voltage low. I don't know if Bill forgot to add the EGR delete into this one because I just installed my delete the night before this happened. I have installed a pile of deletes and studs using SCT on customer's truck's with no issues. I figured my luck was running out. Gary
wrongway is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
First problem MAS 1 5.9L Cummins (2003-2007.5) 4 05-02-2009 06:35 PM
1 new problem, 1 old problem, 1 problem fixed LOL Liftedpsd 2003-2007 6.0L Power Stroke 16 04-23-2007 12:13 PM
Fuel Pressure Problem? Lift problem? Going on long trip this weekend! JaredMTFD 5.9L Cummins (1998.5-2002) 4 01-24-2007 03:35 PM
CPS problem GubNi 1994-2003 7.3L Power Stroke 5 11-05-2006 03:21 PM
Had a problem...help? swmnkdinthervr 5.9L Cummins (1998.5-2002) 12 02-24-2006 11:46 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome