anyone ever had this happen - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by newtodiesel, this thread has received 25 replies and been viewed 2627 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 03-22-2010, 01:16 PM Thread Starter
PRIVATE PROPERTY-KEEP OUT
 
newtodiesel's Avatar
 
Join Date: Dec 2008
Location: D-Ville, Va
Posts: 237
Points: 20,611
Thanks: 67
Thanked 9 Times in 6 Posts
anyone ever had this happen

put tune on truck....drove for a few miles and all of a sudden the trans temp gauge flew though dash and tow haul light is flashing.....it is shifting fine except high gear....wont cause tow light is on.....

2004 FORD F-350 FX4 CREW CAB...SINGLES CLUB MEMBER NUMBER 230...BOMB SQUAD NUMDER 30...FARM CLUB ORIGINATOR NUMBER 1....STOP LIVING IN JOHN DEERE GREEN AND COME OVER TO KUBOTA ORANGE..CANCEL MY SUBSCRIPTION CAUSE I DONT NEED YOUR ISSUES!!!!
newtodiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 03-22-2010, 01:22 PM
Senior Member
 
strokin6L's Avatar
 
Join Date: Dec 2008
Location: springville NY
Posts: 3,306
Points: 79,994
Thanks: 356
Thanked 198 Times in 189 Posts
it's an easy fix. Your tranny temp sensor is bad and needs to be replaced. It's very common. Mine did the same thing.

2004 F-350 XLT SC 4x4: SCT, AFE stage II, autometer gauges(pyro, boost, tranny, fuel), edge insight, CFM large mouth intake elbow, spearco, snow performance water injection, 5" stacks, ARP's, fluidampr, hypermax fire rings, LIPD regulated return, FASS, fuelab, casserly 190's, 64/71/70 turbo(polished compressor housing)modded FICM(ID), Hellmann's sump, electirc fans
strokin6L is offline  
The Following User Says Thank You to strokin6L For this addition to TDG:
newtodiesel (03-22-2010)
post #3 of 26 (permalink) Old 03-22-2010, 01:24 PM Thread Starter
PRIVATE PROPERTY-KEEP OUT
Threadstarter
 
newtodiesel's Avatar
 
Join Date: Dec 2008
Location: D-Ville, Va
Posts: 237
Points: 20,611
Thanks: 67
Thanked 9 Times in 6 Posts
so will this cause the tow haul light to come on and not shift to high gear?

2004 FORD F-350 FX4 CREW CAB...SINGLES CLUB MEMBER NUMBER 230...BOMB SQUAD NUMDER 30...FARM CLUB ORIGINATOR NUMBER 1....STOP LIVING IN JOHN DEERE GREEN AND COME OVER TO KUBOTA ORANGE..CANCEL MY SUBSCRIPTION CAUSE I DONT NEED YOUR ISSUES!!!!
newtodiesel is offline  
post #4 of 26 (permalink) Old 03-22-2010, 01:26 PM
Junior Member
 
FFRyan's Avatar
 
Join Date: Oct 2009
Location: Chesterfield, VA
Posts: 452
Points: 25,426
Thanks: 18
Thanked 46 Times in 45 Posts
Garage
You could have fried your tranny, tow haul is flashing because it is slipping.

2007 F-250 CC SB 4x4
Edge Evolution Tuner, Straight pipe, no kitty and Zoodad mod.
FFRyan is offline  
post #5 of 26 (permalink) Old 03-22-2010, 01:26 PM Thread Starter
PRIVATE PROPERTY-KEEP OUT
Threadstarter
 
newtodiesel's Avatar
 
Join Date: Dec 2008
Location: D-Ville, Va
Posts: 237
Points: 20,611
Thanks: 67
Thanked 9 Times in 6 Posts
and where is it at?? is this something i can do myself??

2004 FORD F-350 FX4 CREW CAB...SINGLES CLUB MEMBER NUMBER 230...BOMB SQUAD NUMDER 30...FARM CLUB ORIGINATOR NUMBER 1....STOP LIVING IN JOHN DEERE GREEN AND COME OVER TO KUBOTA ORANGE..CANCEL MY SUBSCRIPTION CAUSE I DONT NEED YOUR ISSUES!!!!
newtodiesel is offline  
post #6 of 26 (permalink) Old 03-22-2010, 01:27 PM Thread Starter
PRIVATE PROPERTY-KEEP OUT
Threadstarter
 
newtodiesel's Avatar
 
Join Date: Dec 2008
Location: D-Ville, Va
Posts: 237
Points: 20,611
Thanks: 67
Thanked 9 Times in 6 Posts
and FFRYAN if i put it back stock truck shifts fine

2004 FORD F-350 FX4 CREW CAB...SINGLES CLUB MEMBER NUMBER 230...BOMB SQUAD NUMDER 30...FARM CLUB ORIGINATOR NUMBER 1....STOP LIVING IN JOHN DEERE GREEN AND COME OVER TO KUBOTA ORANGE..CANCEL MY SUBSCRIPTION CAUSE I DONT NEED YOUR ISSUES!!!!
newtodiesel is offline  
post #7 of 26 (permalink) Old 03-22-2010, 01:46 PM
Junior Member
 
FFRyan's Avatar
 
Join Date: Oct 2009
Location: Chesterfield, VA
Posts: 452
Points: 25,426
Thanks: 18
Thanked 46 Times in 45 Posts
Garage
what tuner do you have, and does it run noral on stock, no flashing light or anything??

2007 F-250 CC SB 4x4
Edge Evolution Tuner, Straight pipe, no kitty and Zoodad mod.
FFRyan is offline  
post #8 of 26 (permalink) Old 03-22-2010, 01:47 PM Thread Starter
PRIVATE PROPERTY-KEEP OUT
Threadstarter
 
newtodiesel's Avatar
 
Join Date: Dec 2008
Location: D-Ville, Va
Posts: 237
Points: 20,611
Thanks: 67
Thanked 9 Times in 6 Posts
have x3.....and yea when i put back to stock trans shifts fine and no lights flashing

2004 FORD F-350 FX4 CREW CAB...SINGLES CLUB MEMBER NUMBER 230...BOMB SQUAD NUMDER 30...FARM CLUB ORIGINATOR NUMBER 1....STOP LIVING IN JOHN DEERE GREEN AND COME OVER TO KUBOTA ORANGE..CANCEL MY SUBSCRIPTION CAUSE I DONT NEED YOUR ISSUES!!!!
newtodiesel is offline  
post #9 of 26 (permalink) Old 03-22-2010, 01:49 PM
Junior Member
 
FFRyan's Avatar
 
Join Date: Oct 2009
Location: Chesterfield, VA
Posts: 452
Points: 25,426
Thanks: 18
Thanked 46 Times in 45 Posts
Garage
Could be something in the tune, or the temp sensor ive heard of the sensor going bad an causing some issues. Its scewed into the side of the tranny, i dont know where exactly but their is a few threads on here that may help you/

2007 F-250 CC SB 4x4
Edge Evolution Tuner, Straight pipe, no kitty and Zoodad mod.
FFRyan is offline  
The Following User Says Thank You to FFRyan For this addition to TDG:
newtodiesel (03-22-2010)
post #10 of 26 (permalink) Old 03-22-2010, 02:54 PM
Senior Member
 
strokin6L's Avatar
 
Join Date: Dec 2008
Location: springville NY
Posts: 3,306
Points: 79,994
Thanks: 356
Thanked 198 Times in 189 Posts
the temp sensor is inside the pan. Gotta drain fluid and take the pan off. you'll see alot of solenoids and sensors in there, i'm not sure which one it is off hand.

2004 F-350 XLT SC 4x4: SCT, AFE stage II, autometer gauges(pyro, boost, tranny, fuel), edge insight, CFM large mouth intake elbow, spearco, snow performance water injection, 5" stacks, ARP's, fluidampr, hypermax fire rings, LIPD regulated return, FASS, fuelab, casserly 190's, 64/71/70 turbo(polished compressor housing)modded FICM(ID), Hellmann's sump, electirc fans
strokin6L is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone seen this happen?????????????? matty169 Duramax 2001-2004 (LB7) 1 02-17-2010 01:35 PM
Anybody ever had this happen? Lowboy Medium and Heavy Duty 30 10-16-2007 11:05 PM
Anyone had this happen?? nick43 Duramax 2006-2007(LBZ & LLY) 7 04-19-2007 11:04 AM
What would happen if I...... 75867586 2003-2007 6.0L Power Stroke 11 03-10-2007 04:59 AM
Any one have this happen? 30RUM 5.9L Cummins (2003-2007.5) 2 02-15-2007 02:34 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome