slow start!? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by UNCLE JuJu, this thread has received 12 replies and been viewed 9368 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-24-2010, 12:03 AM Thread Starter
Junior Member
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
slow start!?

so i just replaced both batterys in hopes of solving my starting problems.... it cranks alot faster now!

that helped but still have issues...so i changed the lower fuel filter ( did the upper about 5k ago) which helped...

Now she is starting slow..it will crank good and fast, the motor starts but is running slow, like 400 rpms. and takes awhile to pull out of it. once it is running it is fine.

05' 6L 106xxx mi. w/ AFE air filter, 5" MBRP, and 4" lift... rest is stock
I bought the truck w/ 75xxx mi.

Could this be my egr? or something bigger?

"Free your balls....Free your mind!" -Utilikilts.com
UNCLE JuJu is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-24-2010, 01:16 AM Thread Starter
Junior Member
Threadstarter
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
oops! Looks like i put this in the wrong folder!! Can a mod move this for me.

Thanks

"Free your balls....Free your mind!" -Utilikilts.com
UNCLE JuJu is offline  
post #3 of 13 (permalink) Old 03-24-2010, 02:38 AM
Senior Member
 
rocweiller's Avatar
 
Join Date: Dec 2008
Posts: 811
Points: 37,061
Thanks: 25
Thanked 9 Times in 9 Posts
Are you running a custom tune?

2008 6.4L PSD mods someday.

SOLD:2003 6.0L PSD. Tinted windows, Kenwood Cd player, Banks 4 inch Monster 1/2 way back to MBRP 6 inch Miter cut dual stacks, Rhino lined bed and rockers,S&B airfilter, Sct tuned by various, DiProcol Tranny, EGT and boost gauges in pillar mount, Go Rhino steps on 33x12.50 Toyo M/t's with black 18x9 Ultra Mammoth rims.Dfuser coolant kit,Ford Blue fuel pressure spring, ARP studs, Black excursion grill with enlarged Black emblem, 2008 tailgate with black emblem and black super duty lettering and 2008 tail lights RCD egr delete..
rocweiller is offline  
post #4 of 13 (permalink) Old 03-24-2010, 02:43 AM Thread Starter
Junior Member
Threadstarter
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
nope....only mods are exhaust and air filter!

"Free your balls....Free your mind!" -Utilikilts.com
UNCLE JuJu is offline  
post #5 of 13 (permalink) Old 03-27-2010, 05:57 PM
Member
 
Join Date: May 2007
Posts: 160
Points: 19,422
Thanks: 16
Thanked 7 Times in 7 Posts
high pressure oil leak
whitestroker is offline  
post #6 of 13 (permalink) Old 03-28-2010, 06:56 AM
HalfAst Racing
 
skippy's Avatar
 
Join Date: Dec 2008
Location: washington,il
Posts: 456
Points: 28,902
Thanks: 15
Thanked 30 Times in 30 Posts
Images: 1
hot or cold or both?fuel pressure,youll know for sure if the injectors start missing.6.0s never start as fast as the 7.3s though.both filters every 10k is the rule.start with fuel pressure

2004 f250 cc/sb,magnaflow turbo back.rockin rcd tunes 18" harley wheels
2001 excursion 6in 35s
1993 mustang lx,6.0l 5r,project rattlesnake
skippy is offline  
post #7 of 13 (permalink) Old 04-02-2010, 02:25 AM Thread Starter
Junior Member
Threadstarter
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
sorry i had to leave town for a few days....a week! I just got home. I rode the sporster, so the truck has sat for a week now. We'll see how it starts in the morning!

doesn't appear to be leaking any thing...

is there a cheap way to check the fuel pressure?

Oh, it will do it when ever it feels like, the tempature up here in western washington has been in the upper 40's...

"Free your balls....Free your mind!" -Utilikilts.com
UNCLE JuJu is offline  
post #8 of 13 (permalink) Old 04-04-2010, 05:14 AM
Member
 
Join Date: May 2007
Posts: 160
Points: 19,422
Thanks: 16
Thanked 7 Times in 7 Posts
it not an external oil leak that u can see
whitestroker is offline  
post #9 of 13 (permalink) Old 04-05-2010, 05:21 AM Thread Starter
Junior Member
Threadstarter
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
seemed to start fine yesterday... did some running around and only once did it think about a slow idle but it pulled out of it as soon as i thought it was doing it.

It did however take a while for the tranny to come to life!? Was making a weird whining noise, reving up, and not shifting like it should.. hope this doesnt become a problem....that was the first I have known it to do this..



any idea where the oil leak might be and why it is happening?

And it seems to slow idle start when you start and stop the engine frequently...

I have also knoticed that there is a big delay in the throttle... It has been this way since I got the truck a couple years ago. if you quickly tap the throttle with your foot it stays at an idle..if you step on it for 1-2 sec it will start to rev up.

When the truck was slow idling I tried to throttle out of it and it did nothing! So could it be a throttle sencer?

"Free your balls....Free your mind!" -Utilikilts.com

Last edited by UNCLE JuJu; 04-05-2010 at 05:29 AM.
UNCLE JuJu is offline  
post #10 of 13 (permalink) Old 06-24-2010, 08:03 PM Thread Starter
Junior Member
Threadstarter
 
UNCLE JuJu's Avatar
 
Join Date: Dec 2007
Posts: 22
Points: 13,451
Thanks: 0
Thanked 1 Time in 1 Post
Garage
still having the starting issues!! If I leave the truck set for 2 or more hours it will fire right off...so I have been plannig my day accordingly.

Monday I unpluged my egr..just to see what would happen. She puked black smoke for a few miles and then cleared up! The check engine light didn't come on though... The truck always started right up with no problems.

Yesterday I desided to plug the egr back in and see if the issue was still there.

I have not had a problem yet....Any idea on what is going on under the hood?

"Free your balls....Free your mind!" -Utilikilts.com
UNCLE JuJu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 09:00 PM
Cold Start is slow Okie2500 5.9L Cummins (1998.5-2002) 6 05-01-2007 11:04 PM
7.3 Vs 6.slow strokedout_07 Road Kill, Bench Racing 83 03-28-2007 08:18 PM
05-16-6 Misfire, Lack Of Power, Smoke, Slow Crank In Cold Weather On Initial Start Up Squatch Ford Oasis requests 0 03-23-2007 11:45 AM
Misfire, Lack Of Power, Smoke, Slow Crank In Cold Weather On Initial Start Up - 6.0l PSDPlayer 2003-2007 6.0L Power Stroke 0 11-01-2005 03:29 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome