06 problem - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Eric.Larson, this thread has received 14 replies and been viewed 2186 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 04-25-2010, 01:19 AM Thread Starter
Junior Member
 
Join Date: Feb 2007
Posts: 53
Points: 24,908
Thanks: 37
Thanked 3 Times in 3 Posts
Garage
06 problem

Hello TDG! Well in need of some experinenced wrenchers. Running a juice with attitude mostly level 3 and in the higher rpms at WOT nearing 3400 RPM she makes a little noise...almost like I can feel it in the skinny petal. Any ideas what it might be? Any guidance would be greatly appriciated. Also running AirRaid CAI and MBRP 4" turbo-back...no cat...no muffler. Thanks for the space.
Eric
Eric.Larson is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 04-27-2010, 01:31 AM
Junior Member
 
Join Date: Apr 2010
Location: Oregon
Posts: 8
Points: 1,187
Thanks: 1
Thanked 1 Time in 1 Post
Garage
im running the same in my f350. where is this noise coming from? or can you tell/
crash_7086 is offline  
The Following User Says Thank You to crash_7086 For this addition to TDG:
Eric.Larson (04-28-2010)
post #3 of 15 (permalink) Old 04-27-2010, 06:40 PM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 53
Points: 24,908
Thanks: 37
Thanked 3 Times in 3 Posts
Garage
Feels like transmission...almost like I can feel it through the gas pedal. Are you having any problems similar? I think that my dad's F350 he had did the samething...I will have to see what he did with his.
Eric.Larson is offline  
post #4 of 15 (permalink) Old 04-28-2010, 12:17 AM
Member
 
lilpooh's Avatar
 
Join Date: Dec 2008
Location: Sassamansville PA
Posts: 1,661
Points: 60,029
Thanks: 240
Thanked 258 Times in 226 Posts
Garage
If you have the two driveshafts going to the rear, check the carrier bearing for excessive play and worn rubber. Also check the driveshaft u-joints, I had a similar issue and it was the u- joint right after the carrier bearing. One of the caps failed and caused a vibration.

2004 F350 CC DRW King Ranch
X-3 tunes by DJ,QT,GH,ID,Gyphon FICM tuner,head studs,II Stage 1turbo,ATS coolant recirc lines,Swamp's 48v ficm,coolant filter,Snow Perf stage II,EGR delete,AD2,4" turbo back straight pipe,K&N intake,Quad "A" pillar autometer gauges,Suncoast Tri Disk Conv.,Billet input shaft,Suncoast superduty rebuild kit,Trans-go shift kit,Mag-Hytec trans pan,CFM+ elbow,ccv mod,15K reese 5er,17" LCD TV/DVD,Cobra 29 Nitewatch CB
Thanks to:JASONS REPAIR AND PERFORMANCE-TELFORD,PA.

"Are diesel pickups hot rods? Yes,they are-perhaps the most versatile hot rods ever made"---Diesel Power Magazine
lilpooh is offline  
The Following User Says Thank You to lilpooh For this addition to TDG:
Eric.Larson (04-28-2010)
post #5 of 15 (permalink) Old 04-28-2010, 12:48 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 53
Points: 24,908
Thanks: 37
Thanked 3 Times in 3 Posts
Garage
I will check that out....don't really get a vibration but might as well take a look....might just have to take it to the stealership....Edge off...cat in....too much work...
Eric.Larson is offline  
post #6 of 15 (permalink) Old 04-28-2010, 01:01 AM
MAFIA #8
 
hhrecovery's Avatar
 
Join Date: Dec 2008
Location: Pulaski, VA
Posts: 5,567
Points: 88,623
Thanks: 104
Thanked 223 Times in 209 Posts
Images: 1
Garage
make sure your exhaust isn't rubbing....

Aaron - 2004 F350 "Offroad Edition"

2003 F250 "Pulling Truck"
hhrecovery is offline  
The Following User Says Thank You to hhrecovery For this addition to TDG:
Eric.Larson (04-28-2010)
post #7 of 15 (permalink) Old 04-28-2010, 02:34 AM
I Wanna Go Fast!
 
brentos's Avatar
 
Join Date: Jul 2007
Location: Glasford illinois
Posts: 4,006
Points: 18,712
Thanks: 103
Thanked 329 Times in 307 Posts
does it do it without the edge?

Just another 6leaker Thanks to RCD
http://www.youtube.com/watch?v=tzVhcfZN3jw
brentos is offline  
post #8 of 15 (permalink) Old 04-28-2010, 03:29 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2007
Posts: 53
Points: 24,908
Thanks: 37
Thanked 3 Times in 3 Posts
Garage
Doesn't seem like the exhaust is rubbing anywhere....now gettting a rubbing sound when I turn left....will really have to get under there and check the exhaust out tomorrow. I do get the noise when it shifts when the Edge is in stock...might have to take it out and take it to the dealer. Will post what I come up with tomorrow...thanks for the advice to all.
Eric
Eric.Larson is offline  
post #9 of 15 (permalink) Old 04-29-2010, 01:08 AM
Junior Member
 
Join Date: Apr 2010
Location: Oregon
Posts: 8
Points: 1,187
Thanks: 1
Thanked 1 Time in 1 Post
Garage
no matter the level i have my edge in my truck starts lurching when im driving between 45 and 60 mph but only when the transmission locks into overdrive gear... does that sound at all similar? i Believe my problem is my egr cooler because it's using coolant.
crash_7086 is offline  
post #10 of 15 (permalink) Old 04-29-2010, 02:56 AM
Member
 
SmokeCloud's Avatar
 
Join Date: Jul 2009
Location: Levittown PA
Posts: 634
Points: 26,021
Thanks: 19
Thanked 48 Times in 48 Posts
Quote:
Originally Posted by crash_7086 View Post
no matter the level i have my edge in my truck starts lurching when im driving between 45 and 60 mph but only when the transmission locks into overdrive gear... does that sound at all similar? i Believe my problem is my egr cooler because it's using coolant.
Your EGR cooler has nothing to do with how your transmission shifts, for now go back to stock and see if it still does it. perhaps the shifting points need to be adjusted.

Real Trucks Burn Diesel!
SmokeCloud is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
help with problem. please,please bigbucks8 2008-2010 6.4L Power Stroke 4 12-03-2009 02:30 PM
Got a problem....... KeyserSozae 6.5L Diesel Engine 17 01-22-2008 01:22 PM
1 new problem, 1 old problem, 1 problem fixed LOL Liftedpsd 2003-2007 6.0L Power Stroke 16 04-23-2007 12:13 PM
Fuel Pressure Problem? Lift problem? Going on long trip this weekend! JaredMTFD 5.9L Cummins (1998.5-2002) 4 01-24-2007 03:35 PM
New problem now... Extended Power General Parts and Accessories 5 10-26-2006 02:16 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome