No Start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Strokerin, this thread has received 8 replies and been viewed 1556 times.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-25-2010, 02:13 AM Thread Starter
Senior Member
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
No Start

My truck quit on me. Shut it off and now it won't restart. Has new batteries, starter, alternator and the fuel bowl heater is unplugged. I'm wondering if it is the IPR. I'm still waiting for the engine to cool so I can try it again. Any thoughts?

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-25-2010, 03:18 AM
Member
 
bpogue's Avatar
 
Join Date: Feb 2007
Location: Missouri
Posts: 391
Points: 56,938
Thanks: 124
Thanked 28 Times in 27 Posts
Garage
More information needed.

Is it cranking? Do you have the wait to start light? If it cranks, is there any smoke?

1996 Int 4700, 175hp DT466, 5 speed, 2x rear end, service body

2001 F350 SRW flatbed, 4x4, crew cab

1978 International F2275 Dump Truck

1996 NH LX665, steel tracks on foam filled tires

2005 Tackeuchi TB145

2003 Takeuchi TL150

Case 850B Highlight, 4 way bucket
bpogue is offline  
post #3 of 9 (permalink) Old 06-25-2010, 10:36 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
It cranks like crazy. No smoke. Have a wait to start light. All fuses check out good. I tried to start it again last night and it was a no go. The engine wasn't cold, but I could touch everything with a bare hand and it was just a warm. I don't know how cool it has to be before it would start if it was an IPR problem. It was running great just like normal when I shut it off. Nothing irregular had happened in the hour drive home that would suggest that there was a problem.

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
post #4 of 9 (permalink) Old 06-25-2010, 11:30 AM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,115
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
Are you getting fuel at all?

If you have a spare CPS, throw that in there. Check the UVC harnesses while you're at it.

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #5 of 9 (permalink) Old 06-27-2010, 09:07 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
If it was the CPS, wouldn't it have run rough before I shut it down? I'm thinking that I'm not getting fuel. I'll pick up a spare CPS tomorrow. The one that is on it is new, but that doesn't mean anything. UVC harness looks good. I've read about the IDM going bad on these, is that a common problem?

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
post #6 of 9 (permalink) Old 06-28-2010, 02:12 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
So as a last ditch effort, I used ether. Fired right up. Anybody know what the fuel pressure should be at the Shrader valve while cranking?

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
post #7 of 9 (permalink) Old 06-28-2010, 03:50 AM
Senior Member
 
plainredtruck's Avatar
 
Join Date: Dec 2008
Location: Hickory Tavern, SC
Posts: 4,090
Points: 30,115
Thanks: 275
Thanked 444 Times in 285 Posts
Images: 11
50-72psi - I'm not certain it will run with less than 35, but that's just a # that sticks in my brain for some reason.

Open the drain on the fuel bowl and see if you're getting any fuel flowing out.

Turn the key on and see if any flows then as well.

prt

'99 F250 X-cab 2wd

powered by DP-Tuner

My Photography addiction


Mafia # 27






plainredtruck is offline  
post #8 of 9 (permalink) Old 06-28-2010, 09:10 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
The fuel bowl and HPOP reservoir were full when I checked before the ether. I'll drain the bowl and check the pressure on the fuel. I hate it when stuff doesn't work!

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
post #9 of 9 (permalink) Old 07-16-2010, 03:14 AM Thread Starter
Senior Member
Threadstarter
 
Join Date: Dec 2008
Posts: 419
Points: 58,182
Thanks: 4
Thanked 2 Times in 2 Posts
Bad o-rings on an injector. It was letting oil bleed back and wouldn't hold enough pressure to fire the injectors. So, new o-rings and I should be good to go.

1996 F250, 219K miles, manual tranny. Beans Diesel Stage 1 injectors, 5 position chip, homemade intake, 5 in. straight pipe exhaust.
Strokerin is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange Cold start/no start/start changexlt 2003-2007 6.0L Power Stroke 7 12-23-2008 10:00 PM
Fresh Start: needing advice to start off on the right foot. MoparChallenger 5.9L Cummins (2003-2007.5) 22 03-07-2008 02:10 AM
04-17-13 Hard Start Or No Start - Gpcm Connector Service Kit Available - 6.0l Engine Squatch Ford Oasis requests 0 03-23-2007 12:55 PM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 08:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome