AC - Defroster Vents Only - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BillsFan, this thread has received 4 replies and been viewed 2157 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 06-26-2012, 12:30 AM Thread Starter
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,559
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
AC - Defroster Vents Only

Ok, so I did a few searches on here and see that the AC coming out the defroster vents only is not an uncommon problem. And a few culprits have been named one being the vacuum pump. Is this what im looking for?


2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 06-26-2012, 12:59 AM
DIESEL FREAK
 
dieslpower97's Avatar
 
Join Date: Dec 2008
Location: Louisville, Ky
Posts: 126
Points: 13,955
Thanks: 2
Thanked 1 Time in 1 Post
What you have pictured is not what you are looking for. The vacuum pump is located under the hood on the passenger side fender well. Follow the link http://www.accuratediesel.com/shop/132.html and that is what you'll be looking for. You may have a leak somewhere in the system causing your problem or it may be a bad vacuum pump.

1997 DIY intake, AFE exhaust, DP tuned, idm mod, fuel pressure mod, Stancor GPR, dual electric fans......and a whole lot more someday! SOLD!!!

2002 F350 Single Wheel Crew Cab XLT 4x4 165k

OBAMA SUCKS MAJOR
dieslpower97 is offline  
The Following User Says Thank You to dieslpower97 For this addition to TDG:
BillsFan (06-26-2012)
post #3 of 5 (permalink) Old 06-26-2012, 01:08 AM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,559
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
It all makes sense now. From everything Ive read in other peoples posts about the symptoms I believe that is going to be the culprit. Plus, now that youve shown me what it looks like I realize that little ******* used to make all kinds of noise when I was under the hood and now it makes none so its probably DRT.

Thank you!

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #4 of 5 (permalink) Old 06-29-2012, 12:20 AM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,559
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Ok...new pump didn't fix the problem and I cant find any vacuum lines that are leaking. How many lines are there and whats the most common culprit? The lines going to the hubs are pretty dry, but the truck still goes into 4 wheel drive, but I have Warn hubs so do they even do anything anymore?

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
post #5 of 5 (permalink) Old 06-29-2012, 01:13 AM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,559
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
Ok, in searching some of the other Ford Truck sites I found my answer. Since I don't need the vacuum lines to the hubs anymore (thank you Warn) I pulled and plugged the lines to the hubs on the passenger side fender. Problem fixed! Dash vents work great, defroster works great, 4x4 works great ... no issues.

Here are the lines to plug. Between the battery and the vacuum pup on the fender.


2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64

Last edited by BillsFan; 06-29-2012 at 01:21 AM.
BillsFan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Side Vents supr87gt 2008-2010 Body & Suspension 20 04-22-2009 09:42 PM
Side vents supr87gt 2008-2010 Body & Suspension 6 03-25-2009 03:15 PM
Where to buy fender vents?? GruntTorque 2008-2010 6.4L Power Stroke 5 03-09-2008 12:40 AM
How to get out fender vents? Bender870 2008-2010 6.4L Power Stroke 1 03-07-2008 12:12 AM
Truck hiccup after turning on defroster. Fantom3993 2003-2007 6.0L Power Stroke 4 11-11-2005 02:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome