4x4 Not Working - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by BillsFan, this thread has received 3 replies and been viewed 1529 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-25-2012, 03:07 PM Thread Starter
Senior Member
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,554
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
4x4 Not Working

Merry Christmas to me! Got a white Christmas and a busted truck

Hubs seem to engage (manual Warn hubs) but when I move the switch on the dash there is no 4x4 light and the truck is still in 2wd. I am guessing electrical. I crawled underneath and everything seems fine visually. Where should I start?

Thanks and Merry Christmas

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-25-2012, 03:59 PM
Member
 
Golddigger's Avatar
 
Join Date: Dec 2011
Location: Utah
Posts: 282
Points: 41,328
Thanks: 18
Thanked 27 Times in 26 Posts
Garage
Check your fuses and relays. If good then check for power from the GEM, power at the switch and power to the motor on the T-case. This might help.....
http://www.thedieselstop.com/forums/...-light-309723/

2002 F-350 CC, Shortbed, 4X4, rebuilt 7.3, EBV brake, 4" dual exhaust, B&D compressor wheel, head studs, Gear head performance 6 pos, Banks Big Head, built 4R100 w/triple disc torque conv, Shift kit, 204K, B&W Hitch and 5th wheel companion, Superlift Air Bags, 35 x 12.50 x 17 BFG KM2:

The veiws expressed are purely opinion. I in no way take responsibility for any actions or damage as a result of trying this at home.

Local 3 OPERATORS UNION

2005 Chevy 7500 C-7/Allison, Service box off of my '93 Int

Golddigger is offline  
The Following User Says Thank You to Golddigger For this addition to TDG:
BillsFan (01-02-2013)
post #3 of 4 (permalink) Old 02-04-2013, 02:30 PM Thread Starter
Senior Member
Threadstarter
 
BillsFan's Avatar
 
Join Date: Jan 2009
Location: Summit Point, WV
Posts: 928
Points: 32,554
Thanks: 107
Thanked 113 Times in 75 Posts
Garage
After a lot of digging and testing it turned out to be 2 broken wires in the wiring harness between the firewall and the transfer case.

2002 F350XLT SRW 4x4 CrewCab 160k 2" Leveling Kit, Warn Premium Hubs, Prodigy TBC, Hankook DynaPro ATM's, '08 Diff Cover, Foil Delete, Edge Evolution II, Tymar Intake, 4" Turbo Back Diamond Eye Exhaust, DieselSite Coolant Filtration System & DieselSite Engine / Intercooler Boots!



Thanks to Dale @ Tymar Performance
and Bob @ DieselSite!


TDG Singles Club Member #73

Ridin' Dirty #64
BillsFan is offline  
The Following 2 Users Say Thank You to BillsFan For this addition to TDG:
Golddigger (02-05-2013), Weld engineer (02-04-2013)
post #4 of 4 (permalink) Old 02-05-2013, 02:17 AM
Member
 
Golddigger's Avatar
 
Join Date: Dec 2011
Location: Utah
Posts: 282
Points: 41,328
Thanks: 18
Thanked 27 Times in 26 Posts
Garage
Thanks for sharing the repair.

2002 F-350 CC, Shortbed, 4X4, rebuilt 7.3, EBV brake, 4" dual exhaust, B&D compressor wheel, head studs, Gear head performance 6 pos, Banks Big Head, built 4R100 w/triple disc torque conv, Shift kit, 204K, B&W Hitch and 5th wheel companion, Superlift Air Bags, 35 x 12.50 x 17 BFG KM2:

The veiws expressed are purely opinion. I in no way take responsibility for any actions or damage as a result of trying this at home.

Local 3 OPERATORS UNION

2005 Chevy 7500 C-7/Allison, Service box off of my '93 Int

Golddigger is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
4X4 Not Working 04lariatfx4crewcab 2003-2007 6.0L Power Stroke 9 03-02-2012 08:11 PM
4x4 Not Working help please International350 2003-2007 6.0L Power Stroke 17 03-08-2010 12:50 AM
OD not working scarr133 1994-2003 7.3L Power Stroke 1 12-11-2007 01:27 AM
how are the TS 5X working redneck6.0l 2003-2007 6.0 Tuner Forum 9 11-06-2006 02:04 PM
SCT Not Working?? imported_fast_and_furious 2003-2007 6.0 Tuner Forum 4 05-29-2006 06:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome