rough running - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by 97mt, this thread has received 4 replies and been viewed 765 times.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-14-2006, 10:14 PM Thread Starter
 
Join Date: Mar 2006
Posts: 1
Points: 66
Thanks: 0
Thanked 0 Times in 0 Posts
rough running

New member seems like a great site. I have a 97 f-250 7.3 and am having trouble with around town travel, the thing acts like it is starving for fuel,it runs extremely rough(cutting out and surging) but it will run fine getting up to speed and idle well, one thing i noticed is that it will not act up if it is on cruise control at any speed. can the throttle pedal be the problem or is it something else? HELP
97mt is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-14-2006, 10:28 PM
tjl
Senior Member
 
tjl's Avatar
 
Join Date: Dec 2008
Location: Nashport, OH
Posts: 1,386
Points: 25,843
Thanks: 38
Thanked 63 Times in 33 Posts
Welcome to the site, there are a lot of good people here. I'm not sure about your problem but I've been told to clean the micro switch at the pedal to help with some of your symptoms. I'm sure some one with a lot more knowledge then me will be along soon.

Tim

'96 f350 cc dually, 5 speed w/ short throw shifter, stage 1 injectors, '03 sd intercooler, d66 turbo, DP Tuner F5 chip (stock, high idle, tow, econo, extreme) modified IDM, CCV mod, gutted EBPV

343 hp
670 tq

Dually Club #20

B.O.M.B. Squad #7
tjl is offline  
post #3 of 5 (permalink) Old 03-15-2006, 12:03 AM
Senior Member
 
CSIPSD's Avatar
 
Join Date: Sep 2005
Location: Bend OR
Posts: 6,337
Points: 55,141
Thanks: 19
Thanked 78 Times in 70 Posts
How many miles? Have you changed the fuel filter lately? Could be a fuel pump, or valve cover harness is working loose. Maybe fill out your signature some so we know what you've done. Welcome

01 F-250 SC PSD,210k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, GTS Hybrid injectors, Studs, 910 Valve springs, Forged rods Water injection,Swamps tuned, MBRP 4" dual's, Aero, 6" tip's, 100 axl tank, 4" Revtek lift, 37-14.50-17 TOYO MT's 469hp and 1068tq...

Best Auto Insurance | Auto Protection Today | FREE Trade-In Quote
CSIPSD is offline  
post #4 of 5 (permalink) Old 03-16-2006, 01:02 AM
 
Join Date: Mar 2006
Posts: 12
Points: 10
Thanks: 0
Thanked 0 Times in 0 Posts
It could be that a fuel sensor is out of it. Have you checked the fuel sensor? It also could be the injectors.
Nobbe15 is offline  
post #5 of 5 (permalink) Old 03-16-2006, 02:13 AM
Senior Member
 
Join Date: May 2005
Posts: 1,921
Points: 14,581
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to gtspowerstroke
It could be any number of things. I'd try to get it somewhere where they can hook a scanner up to it and see if there are any DTCs stored in the PCM. Also have them run a cyl. contribution test on it and a buzz test to check out the injectors.
gtspowerstroke is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome