2002 7.3 crank but no start - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by joeseppy, this thread has received 6 replies and been viewed 2350 times.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-30-2013, 05:21 PM Thread Starter
Member
 
Join Date: Jun 2007
Posts: 67
Points: 4,426
Thanks: 0
Thanked 1 Time in 1 Post
2002 7.3 crank but no start

went to start my truck this morning and for the first time since i have owned it for the last 6 years , it cranked on the remote start and didnt start, went out and tried it with the key and all i got was whiteish smoke from the tailpipe, i removed the tune and put it back to stock and bang fired right up. instantly, wife then says it did that yesterday to but when she tried with the key it started right up...when it fired up it didnt sputter , shake or anything, just started normally.. help!!!! what should i do or look for

2002 f350 crew short,sct tuner(tunes by tad)econo , tow , and max power, afe stage 2 intake, mbrp 4 inch exhaust,285/75/16bfg at's,remote start,guages,2006 grill/harley headlamps,foil delete
joeseppy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-30-2013, 05:58 PM
Member
 
Golddigger's Avatar
 
Join Date: Dec 2011
Location: Utah
Posts: 282
Points: 41,328
Thanks: 18
Thanked 27 Times in 26 Posts
Garage
Is your remote start not letting the glow plugs heat? I would bet your glow plug relay is fried.

2002 F-350 CC, Shortbed, 4X4, rebuilt 7.3, EBV brake, 4" dual exhaust, B&D compressor wheel, head studs, Gear head performance 6 pos, Banks Big Head, built 4R100 w/triple disc torque conv, Shift kit, 204K, B&W Hitch and 5th wheel companion, Superlift Air Bags, 35 x 12.50 x 17 BFG KM2:

The veiws expressed are purely opinion. I in no way take responsibility for any actions or damage as a result of trying this at home.

Local 3 OPERATORS UNION

2005 Chevy 7500 C-7/Allison, Service box off of my '93 Int

Golddigger is offline  
post #3 of 7 (permalink) Old 03-31-2013, 12:47 AM
Senior Member
 
Join Date: Nov 2009
Location: Apopka, Fl.(north of Orlando,Fl.)
Posts: 381
Points: 39,774
Thanks: 59
Thanked 91 Times in 80 Posts
Could be relay, but if it starts ok with the key, wouldn't you think the relay is ok?---Bob (just a thought)
broncobob is offline  
post #4 of 7 (permalink) Old 03-31-2013, 02:45 AM
Member
 
Golddigger's Avatar
 
Join Date: Dec 2011
Location: Utah
Posts: 282
Points: 41,328
Thanks: 18
Thanked 27 Times in 26 Posts
Garage
You have to start trouble shooting somewhere.....

2002 F-350 CC, Shortbed, 4X4, rebuilt 7.3, EBV brake, 4" dual exhaust, B&D compressor wheel, head studs, Gear head performance 6 pos, Banks Big Head, built 4R100 w/triple disc torque conv, Shift kit, 204K, B&W Hitch and 5th wheel companion, Superlift Air Bags, 35 x 12.50 x 17 BFG KM2:

The veiws expressed are purely opinion. I in no way take responsibility for any actions or damage as a result of trying this at home.

Local 3 OPERATORS UNION

2005 Chevy 7500 C-7/Allison, Service box off of my '93 Int

Golddigger is offline  
post #5 of 7 (permalink) Old 03-31-2013, 05:08 PM Thread Starter
Member
Threadstarter
 
Join Date: Jun 2007
Posts: 67
Points: 4,426
Thanks: 0
Thanked 1 Time in 1 Post
Checked the glow plug relay, one side was all burnt up , replaced it and today she fired right up!! Thanks for the help !!

2002 f350 crew short,sct tuner(tunes by tad)econo , tow , and max power, afe stage 2 intake, mbrp 4 inch exhaust,285/75/16bfg at's,remote start,guages,2006 grill/harley headlamps,foil delete
joeseppy is offline  
The Following User Says Thank You to joeseppy For this addition to TDG:
broncobob (04-01-2013)
post #6 of 7 (permalink) Old 04-01-2013, 12:32 AM
Senior Member
 
Join Date: Nov 2009
Location: Apopka, Fl.(north of Orlando,Fl.)
Posts: 381
Points: 39,774
Thanks: 59
Thanked 91 Times in 80 Posts
Golddigger: I stand corrected. Glad I didn't bet any money on it.---Bob
broncobob is offline  
The Following User Says Thank You to broncobob For this addition to TDG:
Golddigger (04-01-2013)
post #7 of 7 (permalink) Old 04-08-2013, 02:04 AM
BODEY
 
huntem's Avatar
 
Join Date: Jan 2012
Location: WESTREN WASHINGTON
Posts: 107
Points: 50,926
Thanks: 9
Thanked 8 Times in 8 Posts
thanks for the time to write the remedy.

2000 F-350 7.3L
huntem is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
03 6.0 another crank no start help please... kidn1980 2003-2007 6.0L Power Stroke 8 02-09-2012 08:29 PM
7.3 crank, no start spastic_stroker 1994-2003 7.3L Power Stroke 12 08-08-2010 07:18 PM
No Crank,No Start Dieselologist 2003-2007 6.0L Power Stroke 16 12-09-2007 03:01 AM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 07:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome