White smoke, losing oil, and hard starting. Please help me. - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by gratcliffe, this thread has received 11 replies and been viewed 2458 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old 05-10-2013, 07:06 PM Thread Starter
2002 7.3L DP Tuner
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
White smoke, losing oil, and hard starting. Please help me.

Can somebody please help. I have a 2002 f250, it has a mild chip, afe2, and larger exhaust. It has 137k on the clock. I recently changed the injector cups about 6 months ago.

I went to a diesel mechanic, they did the computer testing, and the only issue was the # 8 injector. The other problems are losing coolant, and losing a ton of oil. I changed the oil on Monday and added 4 quarts on Friday morning. The truck is a pain to start in the mornings as well, or after sitting for many hours. I have replaced the cps (gray) and the IPS as well, but I did not replace the harness.

The mechanic thinks, it may be an improperly seated cup in that cylinder and possibly a bad injector also. Finally, the fuel filter is black, which support oil getting into the fuel.

Any suggestions would be appreciated, and thanks in advance

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 05-11-2013, 08:39 AM
Junior Member
 
Justin@DP-Tuner's Avatar
 
Join Date: Nov 2012
Location: Oakdale, CA
Posts: 49
Points: 4,635
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by gratcliffe View Post
Can somebody please help. I have a 2002 f250, it has a mild chip, afe2, and larger exhaust. It has 137k on the clock. I recently changed the injector cups about 6 months ago.

I went to a diesel mechanic, they did the computer testing, and the only issue was the # 8 injector. The other problems are losing coolant, and losing a ton of oil. I changed the oil on Monday and added 4 quarts on Friday morning. The truck is a pain to start in the mornings as well, or after sitting for many hours. I have replaced the cps (gray) and the IPS as well, but I did not replace the harness.

The mechanic thinks, it may be an improperly seated cup in that cylinder and possibly a bad injector also. Finally, the fuel filter is black, which support oil getting into the fuel.

Any suggestions would be appreciated, and thanks in advance
With oil in the fuel, odds are it is an injector o-ring problem.

How much coolant is it loosing?

DP-Tuner
For Your Tuning Needs
www.dp-tuner.com
Like us on Facebook!

Justin Bochmann
Sales and Technical Support
828-221-0076 ext.804
[email protected]
The Following User Says Thank You to [email protected] For this addition to TDG:
gratcliffe (05-12-2013)
post #3 of 12 (permalink) Old 05-12-2013, 04:00 PM Thread Starter
2002 7.3L DP Tuner
Threadstarter
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
Quote:
Originally Posted by [email protected] View Post
With oil in the fuel, odds are it is an injector o-ring problem.

How much coolant is it loosing?
I added about a half gallon yesterday. And it has been about 3 weeks since I added it.

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
post #4 of 12 (permalink) Old 05-13-2013, 06:50 AM
Junior Member
 
Justin@DP-Tuner's Avatar
 
Join Date: Nov 2012
Location: Oakdale, CA
Posts: 49
Points: 4,635
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by gratcliffe View Post
I added about a half gallon yesterday. And it has been about 3 weeks since I added it.
Okay. Is coolant getting into your oil?

DP-Tuner
For Your Tuning Needs
www.dp-tuner.com
Like us on Facebook!

Justin Bochmann
Sales and Technical Support
828-221-0076 ext.804
[email protected]
The Following User Says Thank You to [email protected] For this addition to TDG:
gratcliffe (05-15-2013)
post #5 of 12 (permalink) Old 05-13-2013, 05:19 PM
Senior Member
 
Diesel Dave 04's Avatar
 
Join Date: Jan 2009
Location: Eastern Pa
Posts: 750
Points: 80,764
Thanks: 2
Thanked 33 Times in 33 Posts
I would agree you have an injector O ring issue. maybe a cup was not seated right and after a few heat sokes it did and now you have a lose injector with a bad O ring.

08 F-350 crew cab Lariat 4X4 Dually auto 4:10 gears.
rideing on Hankook Dyna pro AT's
Diesel Dave 04 is offline  
The Following User Says Thank You to Diesel Dave 04 For this addition to TDG:
gratcliffe (05-15-2013)
post #6 of 12 (permalink) Old 05-15-2013, 12:49 AM Thread Starter
2002 7.3L DP Tuner
Threadstarter
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
No coolant in oil

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
post #7 of 12 (permalink) Old 05-15-2013, 12:53 AM Thread Starter
2002 7.3L DP Tuner
Threadstarter
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
Now to add insult to injury, it won't start at all. It won't even turn over. The batteries are good, the starter is good. I had everything tested. Yesterday it was dragging a bit on start up but it started, today nothing, I can hear the starter pinion throw out, but it won't turn the engine. Any suggestions ?

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
post #8 of 12 (permalink) Old 05-15-2013, 05:15 AM
Senior Member
 
Join Date: May 2005
Posts: 1,921
Points: 14,569
Thanks: 0
Thanked 2 Times in 2 Posts
Send a message via Yahoo to gtspowerstroke
Sounds like injector o rings. And now it sounds like you've hydro locked it. Try baring it over by hand backwards to see if it will rotate. Then start pulling the glow plugs one by one trying to bar it over by hand between each one. when it starts turning over and you get a big shot of fluid out the glow plug hole you'll know which hole it is. Then pull that injector. I'd bet you either didn't get one of the injectors torqued right, you did use a torquue wrench to torque them didn't you? Or you had a copper chamber washer fall off the nozzle of one of the injectors which prevented proper injector seating/sealing.

'96 F-250 Extended Cab, GT'S injectors, GT'S intercooler install kit, custom turbo kit with a little HX40, Swamp's BIGEST oil.
466 on #2 only
739 with NČO

13.544 in 1/4 mi!

"If you think you can do a thing or think you can't do a thing, you're right." Henry Ford

Yeah I can keep up!:Thumbup:
gtspowerstroke is offline  
The Following User Says Thank You to gtspowerstroke For this addition to TDG:
gratcliffe (05-15-2013)
post #9 of 12 (permalink) Old 05-15-2013, 11:43 AM Thread Starter
2002 7.3L DP Tuner
Threadstarter
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
You are a smart guy, I didn't use a torque wrench. I don't have time to fix. It sucks working on vehicles in Florida , especially when it's 90 degrees.

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
post #10 of 12 (permalink) Old 05-15-2013, 11:47 AM Thread Starter
2002 7.3L DP Tuner
Threadstarter
 
Join Date: Dec 2008
Location: Cedar Hill, Texas
Posts: 21
Points: 13,343
Thanks: 7
Thanked 1 Time in 1 Post
Send a message via Yahoo to gratcliffe Send a message via Skype™ to gratcliffe
Another question, I'm thinking about upgrading my injectors to stage one's, since I need to pull them anyhow. I have a tuner from dp-tuner, do I need to have that chip reburned. It has a stock, 80hp tow, and 120 tune on it now ?

2002 F250, AFE stage 2, DP Tuner, MagnaFlow, IssoPro Guages, valve body,
gratcliffe is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
hard starting and white smoke help!!!!!!! chevyboy3672 5.9L Cummins 12 Valve (1994-1998.5) 9 05-23-2010 08:37 AM
White Smoke, Losing Antifreeze, Not in Oil leffew77 2003-2007 6.0L Power Stroke 2 03-28-2010 08:52 PM
Blowing Smoke and Losing Oil pressure dmc10140 1994-2003 7.3L Power Stroke 8 01-06-2009 12:48 PM
Hard starting and blue smoke? 03ford 2003-2007 6.0L Power Stroke 13 09-17-2007 02:19 PM
Hard start w/ white smoke ovruigo 2003-2007 6.0L Power Stroke 21 10-18-2006 12:47 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome