Crank but no start 01 7.3 after oil change - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Dead017.3, this thread has received 3 replies and been viewed 1783 times.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 02-01-2015, 02:58 AM Thread Starter
Junior Member
 
Join Date: Feb 2015
Location: Colorado
Posts: 3
Points: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Crank but no start 01 7.3 after oil change

I have an 01 7.3 super duty. Changed the oil drove it 300 ft and she died. Will crank all day but won't fire. Disconnected ipr and icp and still nothing. I have the 100 rpms during crank but won't fire off. Any ideas?
Dead017.3 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 02-01-2015, 04:21 AM
Old Fart
 
dbennett48's Avatar
 
Join Date: Nov 2009
Location: Ukiah, Ca
Posts: 889
Points: 53,536
Thanks: 194
Thanked 180 Times in 155 Posts
Garage
HPOP oil reserve is low. There is a plug on top of the HPOP and you can remove it to see if any oil is there. If not, Fill it. I think this still applies to the '01 engines.

Dave

2004 Ford F-350 Regular cab with 6.0.
Completely Stock.

KK6TNI - HAM Radio

http://bennettlaneshopping.com/ - Our Outdoor/Garden and Kitchen Ware store
dbennett48 is offline  
post #3 of 4 (permalink) Old 02-01-2015, 04:25 AM Thread Starter
Junior Member
Threadstarter
 
Join Date: Feb 2015
Location: Colorado
Posts: 3
Points: 884
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
I checked that and it was low but it didn't seem to get full although I couldn't see any leaks.
Dead017.3 is offline  
post #4 of 4 (permalink) Old 02-04-2015, 01:22 PM
Member
 
bpogue's Avatar
 
Join Date: Feb 2007
Location: Missouri
Posts: 391
Points: 56,900
Thanks: 124
Thanked 28 Times in 27 Posts
Garage
I don't think 100 rpm is enough to start that engine. Does it seem especially slow cranking? Have you checked the cps wiring to make sure you didn't bump it?

1996 Int 4700, 175hp DT466, 5 speed, 2x rear end, service body

2001 F350 SRW flatbed, 4x4, crew cab

1978 International F2275 Dump Truck

1996 NH LX665, steel tracks on foam filled tires

2005 Tackeuchi TB145

2003 Takeuchi TL150

Case 850B Highlight, 4 way bucket
bpogue is offline  
Reply

Tags
7.3, crank no start, no start, oil change

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Change, now no start... 7.3rambaler 1994-2003 7.3L Power Stroke 3 07-25-2010 10:01 PM
Fuel filter change no has long crank? HaTeRsNiGhtMeAr 1994-2003 7.3L Power Stroke 2 03-31-2008 09:09 PM
Crank but no start bkcruzer 7.3L and 6.9 IDI (Pre 1994) 2 01-19-2008 07:53 PM
first oil change and fuel filter change? chvylac 2003-2007 6.0L Power Stroke 10 12-03-2006 08:26 AM
CRANK NO START, HARD START, RUNS ROUGH AT IDLE - 6.0L 2005 F, E-Series,and Excursion PSDPlayer 2003-2007 6.0L Power Stroke 0 10-08-2005 07:32 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome