7.3 Emergency - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by jschall, this thread has received 40 replies and been viewed 1459 times.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 41 (permalink) Old 05-13-2006, 02:42 AM Thread Starter
 
Join Date: Jul 2005
Posts: 2,836
Points: 27,371
Thanks: 0
Thanked 1 Time in 1 Post
7.3 Emergency

Hi yall,
I bought my wife an xcal2 with a custom tune for her 02 4x4 Excursion..and followed all the rules...but it just cranks no start..so I put it back to stock and still it just cranks no start..When my 96 did this twice it was a glow plug relay but Im wondering if I could have blown a fuse programing it or something...I checked the strategy and it is back to stock....Im in the dog house and on the couch if I don't fix this...please help....please...
j.schall
jschall is offline  
Sponsored Links
Advertisement
 
post #2 of 41 (permalink) Old 05-13-2006, 02:53 AM
Senior Member
 
Diesel Dog's Avatar
 
Join Date: Dec 2008
Location: N.E. Mississippi
Posts: 4,024
Points: 45,601
Thanks: 84
Thanked 24 Times in 22 Posts
First thing that comes to mind is the fuel bowl heater fuse.

I think it's under the hood, don't remember the # but it's a 30 amp "big" fuse


If it's blown replace it and un-plug the fuel bowl heater.

Second thought would be cps

'00 cc f 350 a few mods, and a bts tranny.

Wet concrete, Hot Asphalt And Life Wait for no one
Diesel Dog is offline  
post #3 of 41 (permalink) Old 05-13-2006, 02:56 AM
 
Join Date: Mar 2006
Posts: 1,592
Points: 52,889
Thanks: 0
Thanked 1 Time in 1 Post
Can you check for codes? or better yet how about looking at the data stream while cranking? look at the tac when you crank,if it does not move you have no cps signal. i had this happen once. you can check all the fuses. are you getting any smoke ouy the tail pipe?
imported_diesel71 is offline  
post #4 of 41 (permalink) Old 05-13-2006, 03:02 AM Thread Starter
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 27,371
Thanks: 0
Thanked 1 Time in 1 Post
I will go try and crank her and look at the tach... no smoke out the pipe yall sounds perfectly normal...it just won't kick off like normal...It has been a perfect beast maintenace free untill I try to program it...lol...let me check those things and get back..can't figure out why the fuel bowl heater would cause such a mess the fuel sitting in it should be a good 85degrees but because my 7.3's have been so reliable Im very ignorant about them...more to come...
j.schall
jschall is offline  
post #5 of 41 (permalink) Old 05-13-2006, 03:05 AM Thread Starter
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 27,371
Thanks: 0
Thanked 1 Time in 1 Post
Tach is not moving....while she cranks....??
j.schall
jschall is offline  
post #6 of 41 (permalink) Old 05-13-2006, 03:06 AM
BJS
Senior Member
 
Join Date: Jun 2005
Posts: 833
Points: 1,426
Thanks: 3
Thanked 21 Times in 21 Posts
the fuel heater is on the main fuse for the IDM when it blows the fuse the truck stops running, nice engineering there. However the SD trucks have a heater design that doesn't tend to blow out as easily as the early trucks but it has still happened.

95 F350 Centurion Conversion Bronco (Crew Cab SRW) 4X4 4.10, Isspro Performax Boost, Pyro, & trans temp on the A-pillar, BDP Stage 1 injectors, Open air intake, Dpp Downpipe, Self built E4OD with parts from Racer-X, Tony Wildman Chip, Early '99 Intercooler.

Destin FL Vacation Houses 1 block from the beach
BJS is offline  
post #7 of 41 (permalink) Old 05-13-2006, 03:07 AM
Senior Member
 
Diesel Dog's Avatar
 
Join Date: Dec 2008
Location: N.E. Mississippi
Posts: 4,024
Points: 45,601
Thanks: 84
Thanked 24 Times in 22 Posts
If you have a spare, I'd swap it in to check. You wouldn't be the first to have one puke!!

'00 cc f 350 a few mods, and a bts tranny.

Wet concrete, Hot Asphalt And Life Wait for no one
Diesel Dog is offline  
post #8 of 41 (permalink) Old 05-13-2006, 03:12 AM
 
Join Date: Mar 2006
Posts: 1,592
Points: 52,889
Thanks: 0
Thanked 1 Time in 1 Post
useually when the tac does not move you have a bad camshaft position sensor. do you have a cps sensor to swap out and try??
imported_diesel71 is offline  
post #9 of 41 (permalink) Old 05-13-2006, 03:15 AM Thread Starter
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 27,371
Thanks: 0
Thanked 1 Time in 1 Post
I can try and get one tommorow the parts dept. at the ford house is open...why would loading a tune do this?? The truck took the kids to school and picked them up today with no signs of anything according to my wife...I am going to try and pull some codes...more to come..
j.schall
jschall is offline  
post #10 of 41 (permalink) Old 05-13-2006, 03:19 AM Thread Starter
Threadstarter
 
Join Date: Jul 2005
Posts: 2,836
Points: 27,371
Thanks: 0
Thanked 1 Time in 1 Post
p1000 and p1260....mean anything ???
j.schall
jschall is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome