7.3 Broken rings cyl 1 and 3 Again? - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by Motohead1, this thread has received 0 replies and been viewed 760 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-23-2017, 02:56 AM Thread Starter
Junior Member
 
Join Date: May 2017
Posts: 3
Points: 332
Thanks: 0
Thanked 0 Times in 0 Posts
7.3 Broken rings cyl 1 and 3 Again?

Guys I am looking for a common denominator on why the compression rings would fail under 100K miles. Here are the details.

stock 2000 7.3 f350 service trucks. lightly loaded. In the the environment of Mali Africa. Hot and dry. Fuel is filtered through stock setup to a added screw on style. (double filtered). Has the big factory M1 abrams Air filter. Trucks are manual trans with the same driver.

Incident happened both times on moderate driving at 50MPH at least 4hours into a trip. no noise then all of a sudden knocking noise as if it it where a rod bearing or lifter. increases with rpm. Shut down the engine looking for a cause let it cool Finding nothing. Fire it back up noise is still there but keep going as there is no smoke and no friendly's for hours. Strangely the noise slowly goes away as we continue to drive until completely gone. Never a loss of power during all this and oil consumption is the same but a puff on startup. Hundreds of miles later we pull things apart looking for a cause. Turbo is perfect hot and cold side. Nothing in the oil pan. heads off no valve damage. Nicks in the head and scoring on the cylinder 1 & 3.
Most of the upper compression ring was intact say 3/4. The lower ring was even less damaged. The pistons beat the rings to a pulp and spit them out with out any valve damage. We put new pistons rings and bearings in it and new valve seals with nothing else new even the same injectors and continued to drive it for 3 years no issues. That truck is now gone.

Carbon copy that story to the point of the noise went away on the second truck that just happened recently it has 53K miles on it. It now starts up with a puff of oil smoke but clears up quickly.

Can anyone tell us what might be causing this?
Motohead1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1wl 3406e broken rings.....again 88ltl Medium and Heavy Duty 4 12-08-2014 02:41 AM
Difference between 6-cyl and 6-cyl H.O. 06'Duramax 5.9L Cummins (2003-2007.5) 10 10-23-2012 04:27 PM
a 6.9L six cyl? nevrenufhp Medium and Heavy Duty 8 11-05-2010 07:29 PM
4bt or 6 cyl? 426hemiengine Diesel Conversion 5 06-17-2009 06:50 PM
Injector o-rings, and pedistol o-rings 2tonePSD 1994-2003 7.3L Power Stroke 16 03-17-2009 07:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome