here we go again .... - Diesel Truck Forum - TheDieselGarage.com
Thread Details Posted by aldo_45030, this thread has received 0 replies and been viewed 510 times.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 12-06-2006, 08:00 PM Thread Starter
Senior Member
 
Join Date: Jun 2006
Posts: 186
Points: 4,130
Thanks: 0
Thanked 0 Times in 0 Posts
here we go again ....

Seems my no start condition has come back. I had no problems for a few months after i installed a HPOP gage and the line burst pumping apprx 6-8 qts all over the truck and driveway. Now it is back with a vengence HPOP oil level is good, CPS changed Not sure about the pump i removed the gage paranoid after the last one. Anyway it seems to me that something sensor / valve is sticking it is always when it is warm (has correct oil in it),it throws no codes, and generally starts back up after apprx 20 tries. I have tapped on the sensor in the driver head at the front once and she fires right up. Is there a way to jumper it? seems it has 3 wires and i assume it is the oil pressure switch. Is there a test for the switch itself??? any help is appreciated.

2003 F350 CC SRW 4X4, 4" banks turbo back, 4 pos dp tunes, afe2 intake, leveled, gauges
aldo_45030 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Diesel Truck Forum - TheDieselGarage.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome